strana voce dopo apt-get update

Non importa se ti serve una mano per partire o se vuoi un consiglio avanzato: gli utenti "del Pinguino" hanno una risposta per ogni necessità.
Regole del forum
Rispondi
Avatar utente
sexirutto
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1082
Iscritto il: ven mag 03, 2013 12:18 pm
Località: Sardegna

strana voce dopo apt-get update

Messaggio da sexirutto » mar apr 29, 2014 2:14 pm

Dopo che da terminale ho lanciato sudo apt-get update mi è uscita questa voce alla fine

Codice: Seleziona tutto

W: Impossibile recuperare bzip2:/var/lib/apt/lists/partial/it.archive.ubuntu.com_ubuntu_dists_trusty-updates_universe_source_Sources  Somma hash non corrispondente

E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.
Cosa è?? si può risolvere?
Ho provato un autoremove, ma nulla, poi ho provato un sudo apt-get update && sudo apt-get upgrade, ma il "problema" è rimasto.
Notebook: WINDOWS 10 64 Bit

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: strana voce dopo apt-get update

Messaggio da System » mar apr 29, 2014 2:14 pm


Avatar utente
skizzzzo
Livello: microSD (7/15)
Livello: microSD (7/15)
Messaggi: 352
Iscritto il: gio mag 02, 2013 10:27 am

Re: strana voce dopo apt-get update

Messaggio da skizzzzo » mar apr 29, 2014 2:50 pm

Lo faceva anche a me, risolvi scaricandoli da Server principale invece che da Server Italia.
:ciao
Ubuntu 14.04 LTS / Windows 10 Pro Technical Preview Build 9926

Avatar utente
sexirutto
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1082
Iscritto il: ven mag 03, 2013 12:18 pm
Località: Sardegna

Re: strana voce dopo apt-get update

Messaggio da sexirutto » mar apr 29, 2014 6:59 pm

skizzzzo ha scritto:Lo faceva anche a me, risolvi scaricandoli da Server principale invece che da Server Italia.
:ciao
ora ti faccio una domanda banalissima... come faccio a scaricare da quello principale che non mi ricordo?(che vergogna..... :evil: )
Notebook: WINDOWS 10 64 Bit

Avatar utente
ale2695
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 461
Iscritto il: mer mag 01, 2013 4:35 pm
Località: Novara
Contatta:

Re: strana voce dopo apt-get update

Messaggio da ale2695 » mar apr 29, 2014 7:09 pm

Quell'errore indica che c'è un problema ad uno dei server dei repository, i quali sono offline o quant'altro. Non è un problema del tuo sistema ;)
Comunque, puoi modificare i server dei repo da quelli italiani a quelli americani da Software&Aggiornamenti :)
Viva TLI!!!

Avatar utente
skizzzzo
Livello: microSD (7/15)
Livello: microSD (7/15)
Messaggi: 352
Iscritto il: gio mag 02, 2013 10:27 am

Re: strana voce dopo apt-get update

Messaggio da skizzzzo » mar apr 29, 2014 7:30 pm

ale2695 ha scritto:puoi modificare i server dei repo da quelli italiani a quelli americani da Software&Aggiornamenti
esatto, scusa non te l'ho spiegato :)

Immagine
Ubuntu 14.04 LTS / Windows 10 Pro Technical Preview Build 9926

Avatar utente
The Doctor
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1757
Iscritto il: mer mag 01, 2013 3:46 pm
Località: Altrove
Contatta:

Re: R: strana voce dopo apt-get update

Messaggio da The Doctor » mar apr 29, 2014 8:36 pm

Per quanto mi riguarda ho risolto cancellando tutto il contenuto della cartella /partial/ e ridando il comando apt-get update
Io sto con Wile Coyote e Gatto Silvestro...

Avatar utente
sexirutto
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1082
Iscritto il: ven mag 03, 2013 12:18 pm
Località: Sardegna

Re: strana voce dopo apt-get update

Messaggio da sexirutto » mar apr 29, 2014 11:44 pm

Perfetto,adesso sono con windows, domani appena accendo il fisso dove ho lubuntu lo faccio, sinceramente non ho controllato in quali server scaricavo,domani faccio tutto, anche quello di cancellare il contenuto lo trovo valido, ma prima provo a cambiare il server, domani vi faccio sapere, per ora grazie mille! ;)
Notebook: WINDOWS 10 64 Bit

Avatar utente
skizzzzo
Livello: microSD (7/15)
Livello: microSD (7/15)
Messaggi: 352
Iscritto il: gio mag 02, 2013 10:27 am

Re: strana voce dopo apt-get update

Messaggio da skizzzzo » mer apr 30, 2014 11:46 am

Comunque oggi anche scaricandoli da Server Italia il problema non c'è più
Su lffl propongono questo:
http://www.lffl.org/2014/04/ubuntu-come ... rrori.html
Ubuntu 14.04 LTS / Windows 10 Pro Technical Preview Build 9926

Avatar utente
sexirutto
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1082
Iscritto il: ven mag 03, 2013 12:18 pm
Località: Sardegna

Re: strana voce dopo apt-get update

Messaggio da sexirutto » mer apr 30, 2014 1:52 pm

Ho risolto come mi hai indicato tu skizzo, ho notato l'articolo di lffl proprio oggi, però ho preferito risolvere più semplicemente cambiando server, magari più tardi mi guardo per bene anche quello di lffl.
Grazie per l'aiuto, risolto tutto :)
Notebook: WINDOWS 10 64 Bit

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: strana voce dopo apt-get update

Messaggio da System » mer apr 30, 2014 1:52 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio