Problemi sensore prossimità wiko pulp 4G

Galaxy, Nexus, Xperia, Optimus o altri dispositivi "robotici"? Che si tratti di configurare il telefono o tablet, installare una ROM "cucinata" o scambiare quattro chiacchiere sui migliori dispositivi, la community Android si incontra qui.
Regole del forum
Rispondi
Avatar utente
sexirutto
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 994
Iscritto il: ven mag 03, 2013 12:18 pm
Località: Sardegna

Problemi sensore prossimità wiko pulp 4G

Messaggio da sexirutto » gio dic 07, 2017 2:46 pm

Ciao è da un pò che mi trovo a lottare col mio wiko pulp 4G, quando ricevo chiamata, mi accosto il telefono all'orecchio e per un pò il sensore di prossimità spegne lo schermo, poi come per magia lo riaccende ed è come se io toccassi i tasti, o addirittura mi scende il menù a tendina di android (ho lollipo 5.1.1), oppure non si sente più il microfono.... adesso stavo leggendo in rete che molti dopo aggiornamento del sistema fanno un reset di fabbrica... ma mi conviene oppure ho il telefono guasto??? siccome sono fuori garanzia non so quanto mi costa portarlo a riparare e di questi tempi non ho molti soldi..... tutto sommato il telefono sembra faccia tutto bene, a parte ogni tanto mi si riavvia quando faccio le foto o quando uso telegram(spece i messaggi vocali) sinceramente non so cos inventarmi, suggermimenti???
Notebook: WINDOWS 10 64 Bit

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Problemi sensore prossimità wiko pulp 4G

Messaggio da System » gio dic 07, 2017 2:46 pm


Avatar utente
Ganondolf
Moderatore
Moderatore
Messaggi: 645
Iscritto il: mar gen 28, 2014 10:51 am
Località: Mestre

Re: Problemi sensore prossimità wiko pulp 4G

Messaggio da Ganondolf » gio dic 07, 2017 3:49 pm

Un reset di fabbrica è sicuramente la prima cosa che farei, dopo aver fatto un backup.

Avatar utente
sexirutto
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 994
Iscritto il: ven mag 03, 2013 12:18 pm
Località: Sardegna

Re: Problemi sensore prossimità wiko pulp 4G

Messaggio da sexirutto » gio dic 07, 2017 6:44 pm

Ganondolf ha scritto:
gio dic 07, 2017 3:49 pm
Un reset di fabbrica è sicuramente la prima cosa che farei, dopo aver fatto un backup.
Ma il backup non è che mi riporta le cose come prima?? io ho il backup automatico delle app tramite google, penso basti quello, perchè per le impostazioni è roba di 5 minuti rimettere le cose come prima. se uso ad esempio titanium backup(però non ho il telefono rootato) non credo mi convenga, perchè se il sistema è instabile rimane tale o no??
Notebook: WINDOWS 10 64 Bit

Avatar utente
Ganondolf
Moderatore
Moderatore
Messaggi: 645
Iscritto il: mar gen 28, 2014 10:51 am
Località: Mestre

Re: Problemi sensore prossimità wiko pulp 4G

Messaggio da Ganondolf » ven dic 08, 2017 12:31 am

Dipende da che backup. Un backup NAND, che copia lo stato del telefono e lo ripristina tale e quale, certamente riporterebbe le cose come prima. Il backup delle app utente, al contrario, difficilmente può far ripresentare un problema del genere. Per non parlare poi del semplice backup dei dati personali.

Per quanto riguarda titanium, basta fargli ripristinare solo le app utente e non quelle di sistema (cosa che cmq raramente è una buona idea fare).

Avatar utente
PippoDJ
Amministratore
Amministratore
Messaggi: 1641
Iscritto il: sab nov 01, 2014 3:50 pm

Re: Problemi sensore prossimità wiko pulp 4G

Messaggio da PippoDJ » ven dic 08, 2017 1:21 am

Ciao sexirutto,
proverei anche una delle tante app di controllo dei sensori che si trovano in Google Play (ad esempio: Test sensori).
Per capire se si tratta di un problema software o hardware. A volte può essere sufficiente pulire bene la porzione di schermo che copre il sensore di prossimità.

Ciao, Pippo.

Avatar utente
sexirutto
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 994
Iscritto il: ven mag 03, 2013 12:18 pm
Località: Sardegna

Re: Problemi sensore prossimità wiko pulp 4G

Messaggio da sexirutto » ven dic 08, 2017 1:30 pm

Grazie ad entrambi, si le app che testano i sensori ne ho provate due, ora non ricordo il nome, e tutto funziona nella norma, la pulizia dello scherm ìo la faccio con un panno in microfibra adattto agli schermi dei cellulari, lo uso anche per il monitor del portatile, oh pulisce benissimo.
Ieri notte alla fine ho fatto reset di fabbrica e invece di ripristinare le app con account google ho fatto un accesso come se fossi utente nuovo, cioè dal mi oaccount non h fatto ripristinare le app, ma poi le ho installate a parte manualmente, per il momento tutto funziona bene, anche meglio di prima! ho fatto un paio di prove e il sensore di prossimità funziona bene, per ora posso dire tutto ok :)
Notebook: WINDOWS 10 64 Bit

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Problemi sensore prossimità wiko pulp 4G

Messaggio da System » ven dic 08, 2017 1:30 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio