Ubuntu (e derivate): corretta una vulnerabilità, occorre aggiornare il kernel Linux

Parliamo qui dei rootkit hypervisor-level, ma anche di quale piattaforma mobile preferire o delle ripercussioni di Facebook sulla nostra privacy.
Regole del forum
Rispondi
Avatar utente
Matilda12
VIP
VIP
Messaggi: 511
Iscritto il: ven ott 18, 2013 2:18 pm
Località: Marche
Contatta:

Ubuntu (e derivate): corretta una vulnerabilità, occorre aggiornare il kernel Linux

Messaggio da Matilda12 »

Surfando in rete, ho rintracciato questo articolo:

Another Linux Kernel Vulnerability Was Patched in All Supported Ubuntu Releases (15 gennaio 2021)

Fonte: 9to5Linux

In brevissimo, dopo aver tradotto con il traduttore di Google l'articolo (lo ammetto senza problemi), la questione riguarda una vulnerabilità del kernel Linux presente in Ubuntu e derivate, in particolare:
  • Ubuntu 20.10 (Groovy Gorilla),
  • Ubuntu 20.04 LTS (Focal Fossa),
  • Ubuntu 18.04 LTS (Bionic Beaver),
  • Ubuntu 16.04 LTS (Xenial Xerus),
  • Ubuntu 14.04 ESM (Trusty Tahr).
Occorre aggiornare quanto prima il kernel. Dopo l'aggiornamento sarà necessario riavviare l'elaboratore. ;)
Ulteriori informazioni qui: CVE-2020-28374
"Facesti come quei che va di notte, che porta il lume dietro e sé non giova, ma dopo sé fa le persone dotte"
Dante (Purgatorio, Canto XXII)

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Ubuntu (e derivate): corretta una vulnerabilità, occorre aggiornare il kernel Linux

Messaggio da System » ven gen 15, 2021 4:04 pm


Avatar utente
Matilda12
VIP
VIP
Messaggi: 511
Iscritto il: ven ott 18, 2013 2:18 pm
Località: Marche
Contatta:

Re: Ubuntu (e derivate): corretta una vulnerabilità, occorre aggiornare il kernel Linux

Messaggio da Matilda12 »

Aggiungo in coda alla precedente segnalazione:

New Linux Kernel Vulnerabilities Patched in All Supported Ubuntu Releases
Sembrerebbe che una grave vulnerabilità stia interessando la maggior parte delle distribuzioni GNU / Linux che eseguono un kernel Linux prima della versione 5.10.7.
CVE-2020-28374

:ciao
"Facesti come quei che va di notte, che porta il lume dietro e sé non giova, ma dopo sé fa le persone dotte"
Dante (Purgatorio, Canto XXII)

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Ubuntu (e derivate): corretta una vulnerabilità, occorre aggiornare il kernel Linux

Messaggio da System » sab gen 30, 2021 10:36 am


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio