Scollegamenti in automatico dal forum

Ti piacciono il sito e la community? Questo è il posto giusto per lasciare commenti, suggerimenti e... critiche.
Regole del forum
Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 6928
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana

Scollegamenti in automatico dal forum

Messaggio da crazy.cat » gio ago 29, 2013 4:25 pm

da un paio di giorni mi capita di subire dei continui scollegamenti dal forum, dopo essermi logato vengo sbattuto fuori subito.
Anche da logato (solo per scrivere questo post che fatica) mi sbatte fuori passando da una pagina all'altra.
Rifatto profilo firefox, provato anche da pc diverso da cui non mi ero mai collegato, problema anche con Internet explorer.
Capitato questa mattina presto, poi alcune ore di pace, ora ricapita sempre.
Da casa non mi è capitato però non mi sono connesso moltissimo in questi giorni.
E' un problema solo mio?
La solitudine non è mica follia, anzi è indispensabile per stare bene in compagnia

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Scollegamenti in automatico dal forum

Messaggio da System » gio ago 29, 2013 4:25 pm


Avatar utente
eugenio19911
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 140
Iscritto il: sab giu 29, 2013 6:20 pm

Re: Slogamenti in automatico dal forum

Messaggio da eugenio19911 » gio ago 29, 2013 4:30 pm

a me non è mai capitato.
Opera Developer versione 17.0.1240.0

Avatar utente
hashcat
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1946
Iscritto il: gio mag 02, 2013 4:13 pm

Re: Slogamenti in automatico dal forum

Messaggio da hashcat » gio ago 29, 2013 4:36 pm

Sono giorni che accedo a TurboLab.it quasi esclusivamente utilizzando Firefox 23.0.1 e non ho riscontrato questo genere di problemi.
Tuttavia i rallentamenti e gli errori di caricamento persistono, manifestandosi o meno a seconda del momento.
“The quieter you become, the more you can hear”

Avatar utente
Andy94
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1365
Iscritto il: mer mag 01, 2013 1:35 pm
Località: Villorba (TV)

Re: Scollegamenti in automatico dal forum

Messaggio da Andy94 » gio ago 29, 2013 4:56 pm

Mai successo. :)
Se la pazienza è una virtù, attendere è un'arte...
Stiamo tornando...

[Claudio]

Re: Scollegamenti in automatico dal forum

Messaggio da [Claudio] » gio ago 29, 2013 5:09 pm

Per la questione del login, capita anche a me (questo succede da dopo il primo off-line del forum) con Chrome.
E anche io noto forti rallentamenti nel caricamento delle pagine.

Avatar utente
Uomo Senza Sonno
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1458
Iscritto il: mer mag 01, 2013 4:05 pm
Località: Sorgono (NU) - Alghero (SS)

Re: Scollegamenti in automatico dal forum

Messaggio da Uomo Senza Sonno » gio ago 29, 2013 5:31 pm

Io non registro nessuna anomalia, e sono con Firefox 23.0.1
Siamo come l'Araba Fenice

Avatar utente
Al3x
Amministratore
Amministratore
Messaggi: 3789
Iscritto il: mer mag 01, 2013 12:59 pm
Località: http://127.0.0.1

Re: Scollegamenti in automatico dal forum

Messaggio da Al3x » gio ago 29, 2013 8:25 pm

Lentezza si, logoff forzato no
Provato da PC, smartphone e tablet
I :amore Sasha

Avatar utente
Andy94
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1365
Iscritto il: mer mag 01, 2013 1:35 pm
Località: Villorba (TV)

Re: Scollegamenti in automatico dal forum

Messaggio da Andy94 » gio ago 29, 2013 8:30 pm

Chi riscontra problemi ha cancellato cookie e cache?
Se la pazienza è una virtù, attendere è un'arte...
Stiamo tornando...

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 6928
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana

Re: Scollegamenti in automatico dal forum

Messaggio da crazy.cat » ven ago 30, 2013 4:50 am

Andy94 ha scritto:Chi riscontra problemi ha cancellato cookie e cache?
Ripetutamente.
Qui da casa nessun problema al momento, domani vedrò come si comporta da qui.
La solitudine non è mica follia, anzi è indispensabile per stare bene in compagnia

Avatar utente
Zane
Fondatore
Fondatore
Messaggi: 3758
Iscritto il: mer mag 01, 2013 11:20 am
Contatta:

Re: Scollegamenti in automatico dal forum

Messaggio da Zane » mar set 03, 2013 6:08 am

Cat, come va a disconessioni?
Zane - TurboLab.it

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 6928
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana

Re: Scollegamenti in automatico dal forum

Messaggio da crazy.cat » mar set 03, 2013 6:22 am

Zane ha scritto:Cat, come va a disconessioni?
Da casa, negli ultimi tre giorni tutto bene.
Domani rientro al lavoro e vedremo.
La solitudine non è mica follia, anzi è indispensabile per stare bene in compagnia

[Claudio]

Re: Scollegamenti in automatico dal forum

Messaggio da [Claudio] » mar set 03, 2013 10:50 am

Zane ha scritto:Cat, come va a disconessioni?
@Zane, per quanto riguarda il login ora il problema non si verifica più.
A volte (l'ultima circa una mezzora fa - aprendo un PM) permane un evidente rallentamento nel caricamento delle pagine.

Avatar utente
Zane
Fondatore
Fondatore
Messaggi: 3758
Iscritto il: mer mag 01, 2013 11:20 am
Contatta:

Re: Scollegamenti in automatico dal forum

Messaggio da Zane » mar set 03, 2013 12:05 pm

Grazie Claudio, bene per il login. Per le performance, invece... continuo a lavorare alle ottimizzazioni.
Zane - TurboLab.it

Avatar utente
The Doctor
Moderatore
Moderatore
Messaggi: 1645
Iscritto il: mer mag 01, 2013 3:46 pm
Località: Altrove
Contatta:

Re: R: Scollegamenti in automatico dal forum

Messaggio da The Doctor » mar set 03, 2013 2:39 pm

Ieri pomeriggio, con il PC e Firefox, ho avuto problemi di disconnessione. Oggi, via Tapatalk, ho solo grossi problemi di lentezza. Per la precisione sono a casa via Wi-fi
Io sto con Wile Coyote e Gatto Silvestro...

Avatar utente
Uomo Senza Sonno
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1458
Iscritto il: mer mag 01, 2013 4:05 pm
Località: Sorgono (NU) - Alghero (SS)

Re: Scollegamenti in automatico dal forum

Messaggio da Uomo Senza Sonno » mar set 03, 2013 2:49 pm

Io invece non riscontro nessun problema, sia da pc che da smartphone.
Siamo come l'Araba Fenice

Avatar utente
sondlive07
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 687
Iscritto il: lun set 02, 2013 9:10 pm
Località: casa mia

Re: Scollegamenti in automatico dal forum

Messaggio da sondlive07 » mar set 03, 2013 4:46 pm

Uomo Senza Sonno ha scritto:Io invece non riscontro nessun problema, sia da pc che da smartphone.
io pure
Una mela al giorno fanno 365 mele all'anno.
Groucho Marx

Avatar utente
ninja
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 487
Iscritto il: lun ago 26, 2013 8:52 pm

Re: Scollegamenti in automatico dal forum

Messaggio da ninja » mar set 03, 2013 9:48 pm

È lo stesso problema a cui ho fatto un accenno in un'altra discussione il giorno in cui mi sono iscritto...

http://turbolab.it/forum/viewtopic.php? ... t=25#p9141

... è ormai una settimana che mi presenta frequentemente la richiesta di login quando clicco su Rispondi o clicco su Invia... :evil:
... spesso credo di aver inviato una risposta e passo a leggere altro per poi scoprire un'ora dopo la schermata di login e il mancato invio. :doh

Avatar utente
Al3x
Amministratore
Amministratore
Messaggi: 3789
Iscritto il: mer mag 01, 2013 12:59 pm
Località: http://127.0.0.1

Re: Scollegamenti in automatico dal forum

Messaggio da Al3x » mar set 03, 2013 9:59 pm

Che ci sia una correlazione tra provider in uso e il problema del login?
Tutte le mie connessioni sono targate TIM/TIN e non riscontro anomalie tranne la lentezza
I :amore Sasha

Avatar utente
Zane
Fondatore
Fondatore
Messaggi: 3758
Iscritto il: mer mag 01, 2013 11:20 am
Contatta:

Re: Scollegamenti in automatico dal forum

Messaggio da Zane » mer set 04, 2013 12:54 pm

Io in questo momento sono in ufficio e va come una scheggia...
Zane - TurboLab.it

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 6928
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana

Re: Scollegamenti in automatico dal forum

Messaggio da crazy.cat » mer set 04, 2013 4:37 pm

Zane ha scritto:Io in questo momento sono in ufficio e va come una scheggia...
Continuano gli scollegamenti casuali e la lentezza.
Può essere collegato al discorso che qui sono in rete aziendale?
Gli altri che si scollegano gli capita da una rete aziendale con proxy?
La solitudine non è mica follia, anzi è indispensabile per stare bene in compagnia

Avatar utente
Zane
Fondatore
Fondatore
Messaggi: 3758
Iscritto il: mer mag 01, 2013 11:20 am
Contatta:

Re: Scollegamenti in automatico dal forum

Messaggio da Zane » mer set 04, 2013 8:25 pm

Cat,
premesso che io da rete aziendale con proxy ho zero problemi, mi prendo un appunto e domani cerchiamo di indagare. Direi che però potresti essere sulla strada giusta.
Zane - TurboLab.it

Avatar utente
Al3x
Amministratore
Amministratore
Messaggi: 3789
Iscritto il: mer mag 01, 2013 12:59 pm
Località: http://127.0.0.1

Re: Scollegamenti in automatico dal forum

Messaggio da Al3x » mer set 04, 2013 8:59 pm

Al lavoro mi collego da una rete sotto proxy (telecom) e non ho problemi
I :amore Sasha

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 6928
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana

Re: Scollegamenti in automatico dal forum

Messaggio da crazy.cat » gio set 05, 2013 4:43 am

Zane ha scritto:Direi che però potresti essere sulla strada giusta.
E' l'unica idea che mi è venuta, da casa per 4 giorni nessun problema (giusto un minimo di lentezza ma poco avvertibile), al lavoro scollegamenti e lentezza molto più forte.
Il provider è sempre telecom in tutti e due i casi.
La solitudine non è mica follia, anzi è indispensabile per stare bene in compagnia

Avatar utente
Al3x
Amministratore
Amministratore
Messaggi: 3789
Iscritto il: mer mag 01, 2013 12:59 pm
Località: http://127.0.0.1

Re: Scollegamenti in automatico dal forum

Messaggio da Al3x » gio set 05, 2013 7:30 am

ho ipotizzato l'idea del provider perché temevo che cloudflare bloccasse alcuni range IP.

A questo punto, come dice Zane, il proxy potrebbe essere il responsabile del problema. Che tu sappia, l'indirizzo con cui esci tramite proxy è sempre lo stesso oppure avete un range che viene gestito dinamicamente? Nel secondo caso esci ogni volta con un IP differente anche nella richiesta di singole pagine e, sempre nel campo delle ipotesi, forse esiste un meccanismo di protezione di cloudflare che scatta e fa si che il server di TLI richieda l'autenticazione.
I :amore Sasha

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 6928
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana

Re: Scollegamenti in automatico dal forum

Messaggio da crazy.cat » gio set 05, 2013 8:23 am

Al3x ha scritto:Che tu sappia, l'indirizzo con cui esci tramite proxy è sempre lo stesso oppure avete un range che viene gestito dinamicamente?
Non ne ho idea e neanche provo a chiederlo a quelli del ced (perché non lo sanno neanche loro)... :fiu
La solitudine non è mica follia, anzi è indispensabile per stare bene in compagnia

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Scollegamenti in automatico dal forum

Messaggio da System » gio set 05, 2013 8:23 am


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio