svchost-exe

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Rispondi
Avatar utente
elabuelo
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 20
Iscritto il: mar giu 30, 2020 5:37 pm

svchost-exe

Messaggio da elabuelo »

Ciao, da un bel po' di tempo, ho parecchie noie sul pc, fino ad ora ottimo in tutti i sensi I7 4770 -16GB ram HD ssd samsung Evo, hd 10.000 giri, ali 750 gold, etc etc Wind 10 enterpr. 2004.Primo problema : controller IDEATA/ATAPI - Controller AHCI SATA standard - Bus PCI 0, dispositivo 2, funzione 0,
perennemente col punto esclamativo. MOBO ASUS H87 plus ,ho scaricato i driver, flashato il bios alle ultime revisioni. Niente da fare,Sempre punto esclamativo. Le porte usb mi funzionano in modo lento, e non sempre. Ma la faccenda piu' grave : nei processi in background, svchost -exe anche se non sto facendo niente, occupa la CPU al 95-96%.. con consumo elettrico molto alto.Termino questa attivita'(svchost) ed il pc funziona lo stesso, sara' un virus?Con speecy vedo la temperatura della cpu 40-41°C ma la MOBO 122°C(e' possibile?) Da Aida, tutti i valori di temperatura sono compresia tra 33 e 44 gradi. Ho cercato in internet una MOBO sockett 1150, solo roba dalla cina e ricondizionata... :$@ pensavo di smontare la cpu e rinnovare la pasta termica, ma penso che non risolverei. Con l'usb copiando moltissimi files piccoli(e-book) lo spostamento ogni tanto si ferma, poi riprende , quasi sempre per' pur avendo spostato il tutto, la finestra dell'avanzamento, resta sempre inv ista, non si spegne come dovrebbe. Peccato buttare questo magnifico processore.. o magare farlo rivivere ancora un poco? Posso mandare 2 screen shot? che possone definire la sitauzione?
Spero di essermi spiegato. Ringrazio anticipatamente sempre e comunque :grazie

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: svchost-exe

Messaggio da System » dom ott 25, 2020 11:28 am


Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9016
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: svchost-exe

Messaggio da crazy.cat »

Prova a guardare con process explorer https://docs.microsoft.com/en-us/sysint ... s-explorer se ti dice cosa sta facendo quel svchost così esagerato.
Speccy ormai non viene più aggiornato da qualche anno e non so quanto sia affidabile.
Proviamo a risolvere un pezzo alla volta, poi penseremo ai driver e al resto.
Se tutti i documenti raccontavano la stessa favola, ecco che la menzogna diventava un fatto storico, quindi vera.

Avatar utente
elabuelo
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 20
Iscritto il: mar giu 30, 2020 5:37 pm

Re: svchost-exe

Messaggio da elabuelo »

Grazie, ho visto processexplorer, ho fatto uno screenshot in PNG, se posso lo edito.. Hai dato uno zuccherino all'asino : IO, non sono in grado di interpretare le schermate, ho letto la guida, ma sono piu' confuso di prime. Comunque il fatidico PID 9124, credo, coinvolga cmd.exe(5336) e PID 13492,
conhost.exe (10880)...ho tentato di capire i colori di evidenziazione, NISBA, mi sento ....imbecille

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9016
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: svchost-exe

Messaggio da crazy.cat »

Se tutti i documenti raccontavano la stessa favola, ecco che la menzogna diventava un fatto storico, quindi vera.

Avatar utente
elabuelo
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 20
Iscritto il: mar giu 30, 2020 5:37 pm

Re: svchost-exe

Messaggio da elabuelo »

Immagine

Immagine

Immagine

Immagine

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9016
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: svchost-exe

Messaggio da crazy.cat »

Clicca con il tasto destro del mouse sopra il svchost esagerato vai in proprerties e poi services e posta quella foto.
I driver li hai presi da qui?
https://www.asus.com/Motherboards/H87PL ... _Download/
Il problema è che sono vecchi tanto ma tanto.
Hai installato anche il chipset e dopo l'instalalzione hai provato a fare un ricerca online di driver aggiornati?
Se tutti i documenti raccontavano la stessa favola, ecco che la menzogna diventava un fatto storico, quindi vera.

Avatar utente
elabuelo
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 20
Iscritto il: mar giu 30, 2020 5:37 pm

Re: svchost-exe

Messaggio da elabuelo »

Ciao e grazie, ecco la foto...ho curiosato cliccando tutti i "bottoni" ..inutile dire che non ci ho capito un'emerita PIPPA!Comunque c'e' un'altro processo legato ad Alcohol col colore mortifero..Si i driver io normalmente li scarico sempre dal produttore, i siti che li offrono quasi sempre sono schifezze..
Ho provato la ricerca digitando il nome esatto del Controller AHCI SATA standard..ma io non ho trovato nulla. Fino ad ora, ti sei guadagnato il mio rispetto ed una dozzina di birre...Immagine

ciao e buon inizio di settimana

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9016
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: svchost-exe

Messaggio da crazy.cat »

Visto il percorso dove si trova il file direi che ti sei preso un bel virus.
Scarica kaspersky removal tool e kaspersky TDSSKiller e fagli fare una bella pulizia.
Se tutti i documenti raccontavano la stessa favola, ecco che la menzogna diventava un fatto storico, quindi vera.

Avatar utente
elabuelo
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 20
Iscritto il: mar giu 30, 2020 5:37 pm

Re: svchost-exe

Messaggio da elabuelo »

Grazie, come sospettavo.Provero' a seguire i tuoi consigli.... ma a questo punto un bel formattone ci sta...dopo due anni ci vuole. Grazie ancora ti sono debitore.
......da che cosa hai dedotto la probabile virulenza?

ciao

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9016
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: svchost-exe

Messaggio da crazy.cat »

Se guardi il Path del file in quella cartella e con quel nome di file non può essere niente di buono.
Matematico.
Se tutti i documenti raccontavano la stessa favola, ecco che la menzogna diventava un fatto storico, quindi vera.

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9016
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: svchost-exe

Messaggio da crazy.cat »

elabuelo ha scritto:
lun ott 26, 2020 11:41 pm
ma a questo punto un bel formattone ci sta...dopo due anni ci vuole.
Ogni tanto ci può stare.
Ho preso l'occasione di un paio di tue foto per dare una bella rinfrescata all'articolo su process explorer che ne aveva tanto bisogno
https://turbolab.it/processi-esecuzione ... mputer-110
:grazie :grazie
elabuelo ha scritto:
dom ott 25, 2020 6:32 pm
ho tentato di capire i colori di evidenziazione,
E' spiegato nell'articolo.
Se tutti i documenti raccontavano la stessa favola, ecco che la menzogna diventava un fatto storico, quindi vera.

Avatar utente
elabuelo
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 20
Iscritto il: mar giu 30, 2020 5:37 pm

Re: svchost-exe

Messaggio da elabuelo »

.....ma come sei tu che ringrazi me? mi vergogno. Se tu pensassi mai di venire in Portogallo, avvisami...ciao

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: svchost-exe

Messaggio da System » gio ott 29, 2020 7:37 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio