Rete locale non va dopo aggiornamento Windows

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Rispondi
Avatar utente
lonex
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 29
Iscritto il: ven set 30, 2016 3:17 pm

Rete locale non va dopo aggiornamento Windows

Messaggio da lonex » gio nov 09, 2017 4:21 pm

Salve,
sono alle prese con un nuovo e frustrante problema comparso dopo l'aggiornamento di Windows 10 alla versione 1709 Fall Creators Update.

Ho una piccola rete locale composta da 1 PC desktop, 1 portatile e 1 NAS gestita da un Modem-Router TP-Link.

Con le precedenti versioni del sistema operativo (sia Win 7 che Win 10) ha sempre funzionato tutto bene, nel senso che sia dal PC desktop che dal portatile si vedevano e si poteva accedere a tutte le risorse condivise.

Dopo l'aggiornamento non funziona più niente, addirittura se collego il portatile scompare il NAS, ed inoltre, pur vedendo le risorse condivise, non è possibile accedervi poiché viene sempre fuori l'errore 80070035 "Impossibile accedere a \\nome_cartella_condivisa - Autorizzazioni insufficienti". Questo sia dal PC che dal portatile (preciso che quando non è collegato il portatile è possibile accedere al NAS regolarmente).

Ho provato tutti rimedi proposti che ho trovato in rete (disattivare firewall, disattivare IP V6, attivare il NetBIOS su TCP/IP, ecc. ecc......) ma senza risultato.

Possibile che non ci sia una soluzione per rimettere tutto a posto?
Whenever I'm Down I Call On You My Friend

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Rete locale non va dopo aggiornamento Windows

Messaggio da System » gio nov 09, 2017 4:21 pm


Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 6857
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana

Re: Rete locale non va dopo aggiornamento Windows

Messaggio da crazy.cat » ven nov 10, 2017 9:48 am

Non è che nas e pc portatile abbiano preso, per qualche motivo, lo stesso indirizzo ip?
Hai provato a togliere la condivisione a questa risorse e rifarla nuova, riassegnando eventuali permessi?
La solitudine non è mica follia, anzi è indispensabile per stare bene in compagnia

Avatar utente
lonex
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 29
Iscritto il: ven set 30, 2016 3:17 pm

Re: Rete locale non va dopo aggiornamento Windows

Messaggio da lonex » ven nov 10, 2017 11:49 am

crazy.cat ha scritto:
ven nov 10, 2017 9:48 am
Non è che nas e pc portatile abbiano preso, per qualche motivo, lo stesso indirizzo ip?
Hai provato a togliere la condivisione a questa risorse e rifarla nuova, riassegnando eventuali permessi?
Ho risolto. L'IP non c'entra.
Dopo tanto girovagare ho scoperto il problema: nella Gestione Credenziali era finito, chissà per quale motivo, il nome del PC anziché quello dell'Utente. Ho corretto e ora è tornato tutto a posto.
Come dice il proverbio: chi fa da sé.........
Whenever I'm Down I Call On You My Friend

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Rete locale non va dopo aggiornamento Windows

Messaggio da System » ven nov 10, 2017 11:49 am


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio