PC MORTO DOPO ATTIVAZIONE RISPARMIO ENERGETICO

Hai l'alimentatore rotto? devi cambiare la scheda video o ti serve un parere per scegliere fra AMD e Intel? Questo è lo spazio dedicato a queste tematiche, ma anche a stampanti, switch, display e periferiche assorte tutte.
Regole del forum
Rispondi
Avatar utente
binari_morti
Livello: Floppy disk (3/15)
Livello: Floppy disk (3/15)
Messaggi: 31
Iscritto il: mar nov 13, 2018 12:19 am

PC MORTO DOPO ATTIVAZIONE RISPARMIO ENERGETICO

Messaggio da binari_morti » dom apr 26, 2020 5:25 am

Salve. Sono uno dei pochi che ancora oggi usano Windows XP, ma il problema che ho ora non riguarda il sistema operativo perché il PC non sembra più avere nemmeno un BIOS.

ESORDIO DEL PROBLEMA :
In passato ho avuto problemi di crash che alla fine si sono rivelati essere provocati dai driver del modem USB. Da quando ho comprato un modem Ethernet non ho più subito crash e questo per diversi mesi.
Tutto filava liscio fino ad alcuni giorni fà, quando mi è venuto in mente di provare ad utilizzare la funzione di risparmio energetico di Windows. In pratica io ho 3 HDD sul PC ma uno non lo uso perché, pur se funzionante, gli strumenti di controllo dei dischi mi segnalano che ha un problema.
Siccome il rumore di un PC con 3 dischi è fastidioso, e dal momento che non li uso tutti, mi è venuto in mente che forse c'era un modo per metter in pausa quelli che non stavo utilizzando e quindi sono andato a provare la funzione di risparmio energetico.
Quando l'ho provata non sembrava fosse possibile fermare i dischi in modo selettivo, poi ho scoperto che probabilmente si può ma in ogni caso io inizialmente ho attivato la funzione in modo che bloccasse i dischi ogni tot minuti se non utilizzati.
Per alcuni giorni non ho avuto grandi problemi ma ogni volta che Windows accedeva al disco se questo si era fermato, il ritardo si notava ed era abbastanza fastidioso.
Oltre a questo mi domandavo se il fermare i dischi non potesse portare in qualche modo alla paralisi del sistema o altri problemi, ma stavo testando la cosa e quindi ho proseguito.
Una notte mentre ero collegato ad internet il PC mi si è paralizzato completamente, non rispondeva a nessun tipo di comando ne tastiere ne mouse, quindi ho dovuto riavviare.
La prima cosa che ho fatto dopo il riavvio è stata disattivare l'opzione di risparmio energetico ed ho ripreso a navigare in internet per alcune ore, senza apparenti problemi.
Alla fine ho spento il PC e sono andato a dormire.
Quando il giorno dopo l'ho acceso mi sono trovato una scheramta blu. Io spesso accendo il pc e poi faccio altro, perché col tempo è diventato piuttosto lento in avvio, quindi io non ho visto in quale momento è partito lo schermo blu.
Ho dato un occhiata rapida alle scritte in inglese, ma senza prestare grande attenzione perché ho pensato subito di riavviare sperando di risolvere il problema e immaginavo che in caso contrario avrei rivisto la schermata blu come prima, in quel caso avrei cercato di comprendera.
Ricordo che qualcosa mi ha fatto pensare al BIOS, forse ho letto la parola stessa oppure ho letto la parola "flash" che ho associato alla memoria del BIOS, era comunque una schermata differente da quelle che vedevo nei crash del passato.
Quando ho riavviato non ho ottenuto più alcuna schermata, il PC sembra morto anche se si vede che è alimentato. Da quel momento ha sempre fatto così.

SINTOMI
L'alimentatore ha un interruttore e quando lo aziono come prima cosa, vedo che il led sulla scheda madre si accende. C'è anche una spia vicino alla presa Ethernet che invece si accende solo per un attimo.
Quando premo l'interuttore di avvio le ventole iniziano a girare. Ho una ventola sul processore, una sull'alimentatore, una sulla scheda video e una sul case, girano tutte.
Lo schermo mostra il segnale di assenza video, la tastiera non ha spie accese e il mouse ottico non fa luce.
Non sento suoni di codice errore dall'altoparlate, ma non sono in grado di dire se prima quando lo accendevo sentivo il beep tipico, mi pare di no,
quindi non sono sicuro che l'altopralrante funzioni, credo si possa anche disattivare il codice sonoro volendo, quindi alla fine su questo aspetto particolare non so dire nulla di utile.
Questo è tutto.

TENTATIVI DI SOLUZIONE FALLITI
Dopo aver fatto qualche ricerca ho seguito le istruzioni per escludere i problemi più probabili.
Lo schermo, la tastiera e il mouse funzionano perché li sto usando con il PC di riserva.
Ho provato a resettare il BIOS levando la batteria tampone. L'ho lasciata scollegata 10 minuti e ho premuto per un minuto il tasto di avvio. Ho trovato il jumper di reset sulla scheda ma non l'ho usato perché penso che sia come levare la batteria.
Al riavvio nessun cambiamento.
Ho scollegato i cavi di alimentazione dei 3 HDD e dell'unità ottica in modo che il BIOS non li rilevi.
Ho scollegato la scheda grafica ed ho collegato il monitor al cip grafico integrato. Dalle informazioni che ho mi sembra che non ci siano jumper in questo caso da riposizionare.
Ho levato il banco di memoria sulla dimm2 e ho provato a riavviare.
Nessun cambiamento.
Ho levato il primo banco di memoria e l'ho sostituito con quello precedentemente tolto.
Nessun cambiamento.

ALTRE RICERCHE
Ho preso sin dall'inizio in cosiderazione la possibilità che il BIOS si fosse danneggiato e siccome il reset non ha sortito effetti ho pensato di reinstallarlo.
Ho trovato l'ultimo aggiornamento e l'ho scaricato ma dopo aver letto i manuali relativi ho compreso che tutte le procedure descritte prevedono l'accesso al sistema operativo o perlomeno al bios precedente.
Su un vecchio libro ho trovato una procedura differente che in teoria si adatterebbe al mio caso visto che si attua quando l'aggiornamento BIOS fallisce.
La spiegazione però è lacunosa, viene menzionato il jumper ma descrivendolo come una protezione alla riscrittura del BIOS, quindi non un jumper di reset.
Penso che potrebbe essere una caratteristica delle prime schede madre con BIOS flash.
Questa procedura si effettua senza l'ausilio del video, basandosi solo sul suono dell'altoparlante del case e della spia sul floppy drive.
Sul floppy deve essere precedentemente copiato un "aggiornamento avviabile" che in pratica fa da solo tutto quello che serve ma non viene spiegato come questo aggiornamento sia in grado di avviarsi da solo e dove reperirlo.
Il libro si chiama "Aggiornare e riparare il PC, guida pratica (orig: Upgrading and Repairing PCS, 16th Edition )" degli autori Scott Mueller e Mark Soper.
In italiano viene presentata come seconda edizione che risale al 2005, la prima edizione è del 2002.
Lo consiglio ai maniaci del retrofuturismo.

Ad ogni modo io non ho trovato altre fonti su questo tipo di procedura. Ma forse non ho cercato abbastanza, riproverò.

ALTERNATIVE
Dai manuali della scheda madre e altre fonti ho invece ricavato l'idea che questo problema sia più probabilmente hardware che software.
Pare che nella maggior parte dei casi il colpevole sia l'alimentatore anche se apparentemente funzionante.

Altri indiziati sono:
- il processore, ma non credo che parta senza un motivo
- entrambi i banchi di memoria, ma pare improbabile che si rompano assieme
- la scheda madre, non so che dire, in passato mi si è fusa una ma me ne sono accorto dal fumo
- l'hardware della memoria flash, potrebbe essere corrotto? Ma non credo sarebbe sostituibile separatamente in ogni caso.

DETTAGLI TECNICI
Penso che questo discorso non abbia bisogno di tanti dettagli. La scheda madre è marcata Asus, il modello è P5N-MX. Da quello che ho capito non esistono varianti, questo nome identifica una specifica scheda madre. Purtroppo non ricordo nome e marca del BIOS.


DOMANDE RVOLTE A TUTTI
Al momento non mi viene in mente nulla da provare con i mezzi a mia disposizione.
Forse è possibile usare un tester per capire se l'alimentatore ha problemi, voi sapete come? Io ho solo un tester analogico ma ha molte funzioni.
Col coronavirus non ci si può muovere ma in ogni caso se vado da un rivenditore quello solo per un paio di prove mi chiede troppo per un PC che ho comperato per 100 € nel 2014.
Ho l'alimentatore di questo secondo PC ma non ho tanta voglia di smontarlo e non so se andrebbe bene.
Non ho modo di provare altra memoria e tantomeno un processore differente.
Non sò se ci sia una reale connessione tra il problema e l'opzione di risparmio energetico, so che il PC andava benissimo fino a quando non ho attivato questa cosa, poi ha iniziato a dare qualche problema ma nulla che facesse presagire una cosa così devastante.
Non ditemi che non è possibile che l'opzione di risparmio energetico sia responsabile del problema perché è parte del sistema operativo. Questo lo so, però potrebbe avere influito in qualche modo sul BIOS tramite i driver degli HDD.
Mi chiedo se nella scheramta blu ci fosse qualcosa di utile per la soluzione. In realtà anche se ho i manuali e l'aggiornamento non so chi sia il produttore del BIOS, non è scritto da nessuna parte e io non ci ho mai fatto caso durante il POST.

Più che una domanda vi chiedo se avete qualche suggerimento su cosa potrei ancora tentare.
Qualsiasi cosa vi possa venire in mente potrebbe essere d'aiuto o almeno d'ispirazione, quindi anche se non sono idee concretissime potrebbero essere comunque interessanti.
Ecco, come domanda vorrei sapere se è veramente possibile che un alimentatore continui a far girare ventole e accenda le spie ma sia comunque guasto.

GRAZIE, SPERO CHE QUALCUNO MI RISPONDA.

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: PC MORTO DOPO ATTIVAZIONE RISPARMIO ENERGETICO

Messaggio da System » dom apr 26, 2020 5:25 am


Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8247
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: PC MORTO DOPO ATTIVAZIONE RISPARMIO ENERGETICO

Messaggio da crazy.cat » dom apr 26, 2020 7:55 am

binari_morti ha scritto:
dom apr 26, 2020 5:25 am
Non sò se ci sia una reale connessione tra il problema e l'opzione di risparmio energetico
Direi che è abbastanza improbabile che ci sia un legame, può essere stato un caso o semplicemente era arrivata la sua ora.
Mi chiedo se nella scheramta blu ci fosse qualcosa di utile per la soluzione.
Possibile, bisogna sempre leggere i codici errore quando appaiono.
Più che una domanda vi chiedo se avete qualche suggerimento su cosa potrei ancora tentare.
Hai già provato tutto quello che avrei provato io.
come domanda vorrei sapere se è veramente possibile che un alimentatore continui a far girare ventole e accenda le spie ma sia comunque guasto
Si è possibile, magari si è fusa una sola uscita della tensione, oppure si è fuso un componente della scheda madre pilotato da questa tensione.

Salta i primi 5 minuti del video
https://www.youtube.com/watch?v=587D7pJ6wZA
Il vantaggio di essere intelligente è che si può sempre fare l'imbecille, mentre il contrario è del tutto impossibile.

Avatar utente
binari_morti
Livello: Floppy disk (3/15)
Livello: Floppy disk (3/15)
Messaggi: 31
Iscritto il: mar nov 13, 2018 12:19 am

Re: PC MORTO DOPO ATTIVAZIONE RISPARMIO ENERGETICO

Messaggio da binari_morti » lun apr 27, 2020 4:22 am

Grazie per la risposta Crazy.cat.
Non che sia la risposta che speravo ma questo non dipente da te.
Devo precisare una cosa, ho detto che non so quale sia il BIOS della scheda ma poi ho trovato la pagina delle specifiche :

https://www.asus.com/it/Motherboards/P5 ... fications/


In questa pagina c'è una sezione sul BIOS :
8 Mb Flash ROM
PnP
DMI 2.0
WfM 2.0
SM BIOS 2.5
Award BIOS

Non credo cambi molto ma ho fatto male a scrivere prima di andare a controllare.

Avatar utente
binari_morti
Livello: Floppy disk (3/15)
Livello: Floppy disk (3/15)
Messaggi: 31
Iscritto il: mar nov 13, 2018 12:19 am

Re: PC MORTO DOPO ATTIVAZIONE RISPARMIO ENERGETICO

Messaggio da binari_morti » sab mag 16, 2020 5:03 am

INTRO :
Non ho ancora risolto il problema. In questo periodo sto tirando avanti con un Pentium_IV che è tornato a nuova vita con alcune distro leggere Linux. Al momento ho usato Puppy, Antix e Bunsenlabs tutti installati su quel disco da 80GB di cui parlavo all'inizio di questa conversazione. Quindi anche un disco difettoso può tornare utile in certi contesti e mi sto anche divertendo: ho già scaricato Archlinux32, Sparkylinux, Debian e Ubuntu mini-ISO.
Prenderò anche Vectorlinux e se conoscete qualche distro che stia su CD fatemelo sapere (non quelle troppo mini ma devono stare su CD).

TORNIAMO AL DISCORSO :
Nel frattempo ho riflettuto sul da farsi, mi sono informato sulle caratteristiche degli alimentatori e poi ho controllato quello montato su questo PC (Pentium_IV) per vedere se potevo usarlo anche solo per una prova.
Ero anche indeciso se fosse meglio provare l'alimentatore sicuramente funzionante sulla scheda madre del PC col problema o se fosse meglio provare l'alimentatore forse guasto sulla scheda sicuramente funzionante.
Ma non ho dovuto fare questa scelta perché sul Pentium_IV ho un connettore da 20 pin mentre sul Core2 ne ho uno da 24 pin.
Ho letto di adattatori, ho visto un prezzo attorno a 7 €, come spesa per un esperimento ci poteva stare ma c'era anche il problema della potenza, quello del Pentium_IV ha soli 250W, mentre quello del Core2 è da 355W.
Molto probabilmente quel adattatore poi non lo avrei mai più usato, cosi ho iniziato a pensare che forse mi conveniva cercare un alimentatore economico e provare quello.
Non sapevo infatti fino a quanto era possibile scendere con il prezzo e sotto i 30 € poteva avere senso.

Io non compro mai online quindi ho provato a cercare qualcosa da reperire in un negozio.
Mi è venuto fuori il catalogo di Euronics e ho adocchiato questo modello:
TECNOWARE FREE SILENT 520 W SILVER
Questo alimentatore è venduto a 14,99 €, non so se questo prezzo valga anche in negozio ma se un adattatore costa 7€ e un alimentatore 15€ forse è meglio prendere l'alimentatore.
C'erano altri modelli come la versione 620 ma probabilmente non va bene per la mia scheda.

Questa è la pagina Unieuro :
https://www.euronics.it/bruno-3v/alimen ... 152015253/

Questa invece è la scheda tecnica del produttore :
https://repo.tecnoware.com//Prodotti/FA ... 12_low.pdf

Il mio alimentatore, quello che potrebbe essere guasto, è questo :
Marca - ARENA
Modello - ANP-355A12
Potenza Max - 355 W
Misure - 140x85x150 (PxHxL) che dovrebbe corrispondere a (DxHxW) suppongo che si guardi dal lato della presa


Quindi dal punto di vista della potenza farei un passo avanti. Le dimensioni sembrano perfette ma guardando la foto (nel pdf) si vede la ventola sulla parte alta mentre il mio ha la ventola in basso.
Guardando meglio si vede anche che l'interruttore è orizzontale quindi forse questo alimentatore va montato ruotato di 90 gradi.

!!! DOMANDA 1 -
Che sia possibile montare l'alimentatore in tutte e tre le posizioni? Oppure esiste una sola posizione possibile?
Questa è la prima cosa che vi domando.

Sempre nella scheda pdf si vede nelle tabelle che il modello 520W ha il connettore "12V CPU 4 Poles" ma non il "12V CPU 4+4 Poles" esattamente al contrario della versione 620W.
Io penso che nel mio caso debba scegliere la 520W perché ho la connessione da 24 + quella da 4 e non quella da 8.

!!! DOMANDA 2 -
Il ragionamento è giusto? Se mi sto sbagliando correggetemi.

A questo punto faccio un confronto fra i valori di intensità relativi a quelli di tensione :
(il mio è l'ARENA)

[TENSIONI][ARENA][TECNOWARE]
[... +3.3V ][... 21A ][............. 23A ]
[...... +5V ][... 18A ][............. 23A ]
[.... +12V ][... 15A ][............. 29A ]
[...... -12V ][.. 0,3A ][............ 0,8A ]
[... +5Vsb ][.. 2,5A ][............ 2,5A ]


Non che per me questi dati abbiano molto significato, penso si riferiscano ai vari connettori, quelli da 12V sono quelli per la scheda, i Molex e i Sata dovrebbero avere lo stesso valore e poi c'è il floppy.
Mi manca uno all'appello.

!!! DOMANDA 3 -
La mia intuizione è corretta? Quale connettore ho dimenticato allora?

Comunque sulla carta il modello TECNOWARE è migliore in tutti gli aspetti, quindi se ho fortuna e il problema era l'alimentatore, con 15 € risolvo e mi trovo meglio di prima.

!!! DOMANDE FINALI
4 - Vi pare che abbia trascurato qualche particolare? Vedete qualcosa nei dati tecnici che potrebbe mettere in discussione la compatibilità di questo ricambio?
5 - Conoscete questa marca TECNOWARE? Vi sembra affidabile, considerando ovviamente la macchina sulla quale devo montare l'alimentatore. Non l'ho descritta ma in breve qui la chiamerebbero: "vecchio catorcio".
6 - Conoscete qualche marca\modello alternativo che sia reperibile nei negozi e che possa competere in prezzo e\o qualità?
7 - Tutto considerato vi sembra che questa sia la mossa giusta da fare? Dubito che un venditore mi proverebbe un alternatore gratis e quando ci si affida agli altri, 15€ partono molto in fretta. Questa macchina è ancora perfettamente utilizzabile (se riesco a farla partire) e se le distro Linux possono resuscitare un P_IV in questo modo, il core2 potrebbe volare (anche se io preferisco XP). Ma voi cosa avreste fatto al mio posto?
8 - Se dopo la sostituzione dell'alternatore il problema non si risolvesse ho qualche altra carta da giocarmi? A me non viene in mente ma magari a voi si.

NOTA: rispondendo non vi assumente alcuna responsabilità. Vi sto chiedendo un parere, ma poi prenderò io le decisioni e le conseguenze, belle o brutte, saranno solo mie. Spesso succede che dopo aver fatto una cosa la gente ti dica: "potevi fare xyz", le stesse cose sarebbero più utili se venissero dette prima, quindi come sempre spero che qualcuno mi risponda.
GRAZIE

Avatar utente
binari_morti
Livello: Floppy disk (3/15)
Livello: Floppy disk (3/15)
Messaggi: 31
Iscritto il: mar nov 13, 2018 12:19 am

Re: PC MORTO DOPO ATTIVAZIONE RISPARMIO ENERGETICO

Messaggio da binari_morti » mar mag 19, 2020 11:34 am

Mi è venuta in mente anche un'altra cosa :
Questo alimentatore è chiaramente adatto a processori Intel, ma la mia domanda è:
Sarebbe possibile usarlo anche su un PC che usa un processore AMD?

Avatar utente
speedyant
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 561
Iscritto il: lun gen 13, 2014 4:56 pm
Località: Torino

Re: PC MORTO DOPO ATTIVAZIONE RISPARMIO ENERGETICO

Messaggio da speedyant » gio mag 21, 2020 5:54 pm

Temo che, dal sintomo del bios, tu debba cercare una scheda madre compatibile con il core2.

Avatar utente
binari_morti
Livello: Floppy disk (3/15)
Livello: Floppy disk (3/15)
Messaggi: 31
Iscritto il: mar nov 13, 2018 12:19 am

Re: PC MORTO DOPO ATTIVAZIONE RISPARMIO ENERGETICO

Messaggio da binari_morti » gio mag 28, 2020 2:04 am

Grazie per la risposta speedyant.
Per alcuni giorni ho avuto da fare con il file di configurazione di Grub2 che non ne voleva sapere di far partire Puppy. Adesso mi funzionano tutte e 3 le distro da un unico menù, mi dispiace solo di non aver spazio per provarne altre.
La tua opinione è interessante. In effetti a questa possibilità non avevo pensato ma ad essere sincero non è il mio modus operandi. Di solito faccio migliori affari comprando tutto in blocco e questo processore non è particolarmente performante nemmeno per gli standard della macchina su cui è montato.
Ma visto che hai lanciato l'idea potresti aggiungere qualche dettaglio? Stai parlando di una scheda madre nuova o usata? Non sono pratico del mercato dei ricambi e forse tu potresti darmi qualche dritta.

----------------------
Mentre trafficavo con Grub2 ho avuto tempo di pensare e ho fatto qualche ulteriore ricerca e quello che segue è il risultato :

Dal mio ultimo post ho raccolto informazioni e ora sono in grado di rispondere a molte se non tutte le domande che io stesso ha fatto precedentemente.
Cominciamo con la prima :

1) Che sia possibile montare l'alimentatore in tutte e tre le posizioni?
La risposta è: "SI".
Ho scoperto che, al contrario di quello che io pensavo, la ventola non serve a raffreddare la scheda madre. Non soffia aria ma l'aspira e poi la fa uscire da dietro, attraverso la griglia sul lato del cavo di alimentazione e dell'interruttore.
Pare che i nuovi case ATX tipo tower usino una nuova disposizione: invece che l'alimentatore in alto lo posizionano sul lato inferiore e con la ventola rivolta in basso che aspira l'aria attraverso una prese sotto al case (evidentemente questi case devono avere dei piedini). In questo modo aspirano aria fresca e sono più efficienti. Ad ogni modo sia la vecchia disposizione che la nuova prevedevano la ventola in basso. Ma in caso di case orizzontale ovviamente questo lavora ruotato di 90 gradi.
Comunque ho letto di persone che lo hanno montato in basso ma con la ventola verso l'interno e anche se è sbagliato non hanno avuto problemi. Per concludere il discorso ho trovato un commento di un utente che aveva acquistato il modello da me indicato e lo ha montato in un case moderno lamentandosi del fatto che aveva avuto difficoltà a collegare i cavi e che riteneva questo modello più adatto alla precedente disposizione.
In conclusione gli alimentatori funzionano montati in qualsiasi posizione ma devono avere la ventola libera di risucchiare aria e se questo avviene dall'esterno del case meglio ancora.

2) Ho capito bene? (riferito al fatto che per il mio PC, il modello corretto sarebbe il 520 W e non il 620 W)
La risposta è:"SI".
In passato le schede con processore intel avevano un secondo connettore a 4 pin, come nel mio caso. Al giorno d'oggi questo connettore è stato sostituito con un connettore da 8 pin. Il modello 520W quindi è pensato per fornire un ricambio a macchine obsolete, quello 620W per macchine moderne. Tutto qui.

3) La mia intuizione è corretta? (in riferimento al fatto che le tensioni corrispondano ai vari connettori)
La risposta è :"NO".
Le tensioni sono relative ai colori dei fili, quindi tutti i fili di colore rosso hanno quel valore, tutti i fili arancioni quell'altro valore, quelli gialli altro ancora e così via.

4) Vi pare che abbia trascurato qualche particolare? Vedete qualcosa nei dati tecnici che potrebbe mettere in discussione la compatibilità di questo ricambio?
La risposta è : "NO".
Il ricambio va sicuramente bene, quello che è in dubbio piuttosto riguarda il fatto di comprare un alimentatore cosi economico. Se la sostituzione risolvesse il problema in effetti avrei speso poco e quasi sicuramente non avrei un alimentatore peggiore del precedente. D'altro canto se come è probabile la scheda madre è stata danneggiata dal precedente alimentatore, questo nuovo dopo lo potrei utilizzare solo in un nuovo (anche se usato) PC ma a quel punto dovrei chiedermi se un oggetto cosi economico e cosi potenzialmente pericoloso per la scheda madre sia una scelta saggia.

5 - Conoscete questa marca TECNOWARE?
Ho trovato molti commenti riguardo a questo specifico articolo più che alla marca. Fra i commenti degli acquirenti online ho trovato principalmente commenti positivi anche se fatti poco dopo l'acquisto e quindi validi solo per il primo periodo di utilizzo. Come si dice dalle mie parti: "Scopa nuova scopa bene".
Da considerare anche che il target di questo prodotto è gente che vuole risparmiare al massimo e quindi gente abituata ad accontentarsi più facilmente e più disposta a scendere a compromessi.
Per contro su un forum di appassionati di elettronica ho trovato molta ironia in un thread dedicato a questo alimentatore. Queste persone che si presentano come esperti avevano comprato l'oggetto al solo scopo di testarlo e dopo aver reso disponibili i risultati, comprensibili solo a gente con certe conoscenze, si erano lasciati andare a commenti allusivi che anche in questo caso potevano esser compresi solo da persone della loro "cerchia".
Ad ogni modo c'era anche qualcosa di esplicito, ad esempio ad un certo punto uno lo ha paragonato ad una bomba pronta ad esplodere e un secondo lo ha consigliato: "si ma solo se appartieni ad Al qaeda".

6 - Conoscete qualche marca\modello alternativo che sia reperibile nei negozi e che possa competere in prezzo e\o qualità?
La risposta è che esiste qualche modello ancora più economico e poi esistono modelli leggermente più costosi ma probabilmente di migliore qualità.
Se decidessi di prenderlo solo per fare un test comunque prenderei questo, perché di quelli ancora più economici non ho trovato alcuna documentazione.

7 - Tutto considerato vi sembra che questa sia la mossa giusta da fare?
Questa è una domanda rivolta a voi, non posso rispondere io.
Per conto mio non ho ancora deciso, forse proverò ad andare in un negozio specializzato ed esporrò il caso per vedere se mi concedono la possibilità di fare un test alla scheda madre. Se il problema si rivela essere solo l'alternatore in cambio potrei acquistare da loro il ricambio ma solo a patto che, se la scheda è andata, non mi chiedano di pagare il test. Bisogna vedere in che tipo di gente mi imbatto.

8) Sarebbe possibile usarlo anche su un PC che usa un processore AMD?
Di questo non sono sicuro al 100% ma mi pare di aver capito che se la scheda monta un Intel si usa il secondo connettore, quello che ora ha 8 pin (e precedentemente 4 con possibilità di usare adattatori fra le vecchie e nuove versioni). Se la scheda monta un AMD semplicemente non si usa questo connettore.
Non ne sono certo del tutto ma da quello che ho visto mi pare che sia così.
Se volete potete confermare (o smentire).

Avevo posto anche un'altra domanda ma in modo meno esplicito ed era :
9)È meglio provare un alimentatore sicuramente funzionante su una scheda madre forse guasta o viceversa?
Da quello che ho letto un alimentatore guasto potrebbe danneggiare irrimediabilmente una scheda madre, quindi bisogna evitare assolutamente di fare questo test. Molti di quelli che ci hanno provato si sono ritrovati con un alternatore e due schede madri guaste, quindi è assolutamente la scelta peggiore di tutte.
Viceversa non ho letto di gente che ha danneggiato un alimentatore funzionante provandolo su una scheda madre guasta, quindi questo test resta valido se si ha a disposizione il pezzo.

Nel post d'esordio avevo anche chiesto se qualcuno conoscesse un metodo per testare l'alimentatore con un tester.
Ne ho trovato uno io che mi pare semplice ed efficacie. Trattandosi di corrente di linea prima di eseguirlo devo fare un po' di pratica col mio mitico 680R della Ice e devo studiare bene la procedura anche se pare piuttosto semplice.
Se deciderò di eseguirlo poi aggiornerò questo tread per scrivere come è andata. Se gli amministratori me lo concedono metterò anche il link in modo che tutti possano usufruirne. Considero il silenzio come assenso.

ASPETTATE! Questa è proprio bella. Avete presente il libro di cui parlavo sopra? A volte i vecchi testi tornano veramente utili. C'è una sezione specifica che parla dei connettori dello standard ATX. Dice che l'introduzione del connettore a 24 pin originariamente apparteneva allo standard SFX degli alimentatori destinati alle schede BTX.
In altre parole gli alimentatori recenti che vengono spacciati per ATX sono in realtà SFX.
Ma la cosa interessante è che dice che alcune schede madri hanno una connessione "bivalente" ovvero che può collegarsi sia ad un connettore da 20 pin che a uno da 24.
A questo punto ho guardato il manuale pdf (della MoBO) scaricabile dal sito di Asus e mostra proprio l'esempio di collegamento con un alimentatore da 20 pin. C'è persino la foto a dimostrazione, ve la faccio vedere.

Oh, non si può caricare, allore vi linko una simile che ho trovato in rete:
Immagine

Questo significa che posso usare l'alimentatore di questo PC con Pentium_IV per testare la scheda madre del Core2. Effettivamente mi preoccupa leggermente l'idea di sbagliare a collegarlo, ma è molto probabile che ci proverò e quindi saprò per certo se la scheda madre è andata in malora.
Non penso di rischiare di danneggiare cosi l'alimentatore ma anche se fosse pazienza, vale la pena provare.

Ho trovato anche un tutorial per testare gli alimentatori con un oscilloscopio e poi sostituire i condensatori guasti ma lasciamo perdere.

Per dovere di cronaca ho trovato anche uno strano procedimento per far "risorgere" le schede apparentemente morte. Ma si parla di hardware che ha smesso di funzionare dopo essere stato fermo per lunghissimo tempo, quindi non credo abbia attinenza col mio caso.


Anche se mi sto divertendo con le distro Linux l'hardware che sto usando non è sufficiente a gestire le moderne operazioni multimediali, non posso nemmeno trasferire la RAM da un pc all'altro, sono incompatibili.
Quindi so che quasi sicuramente dovrò andare in cerca di un nuovo PC (usato). Ho pensato anche di assemblare uno ma per spendere poco cercare un usato è sicuramente la scelta migliore.
E poi questo dovrebbe essere un buon momento: molti vogliono disfarsi del loro Windows 7.

Avatar utente
speedyant
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 561
Iscritto il: lun gen 13, 2014 4:56 pm
Località: Torino

Re: PC MORTO DOPO ATTIVAZIONE RISPARMIO ENERGETICO

Messaggio da speedyant » gio mag 28, 2020 8:22 pm

La questione scheda madre dipende dal "valore" della configurazione in se. In alcuni casi ho dovuto mantenere attive configurazioni decisamente obsolete con costi "alti", solo perché alcune periferiche costavano 10 volte la sola idea di "cambiare pc"...
Comunque non credo sia questo il caso.

Avatar utente
binari_morti
Livello: Floppy disk (3/15)
Livello: Floppy disk (3/15)
Messaggi: 31
Iscritto il: mar nov 13, 2018 12:19 am

Re: PC MORTO DOPO ATTIVAZIONE RISPARMIO ENERGETICO

Messaggio da binari_morti » ven mag 29, 2020 1:27 am

Direi che non è questo il caso, speedyant.
A dire la verità faccio fatica ad immaginare quello che mi hai raccontato, ma non importa.
Piuttosto ho letto un thread di Zane in questo forum, è impostato come un tutorial e hai partecipato anche tu.
Intanto ho scoperto che Falco75 è una vostra conoscenza, quindi sapevate già cosa ne pensa di certi alternatori. Come è piccolo il WEB.
A parte quello, il discorso mi ha ispirato e sto cominciando a ragionare su un assemblato, anche se la mia idea di economico non coincide con quella di Zane.
Ad ogni modo comprare un PC intero usato fa risparmiare ma ha anche i suoi svantaggi: i dischi sono usati e potrebbero durare poco, l'alternatore è già scarso da nuovo e da vecchio non migliora di sicuro, la gente fa esperimenti strani con i PC vecchi e questo potrebbe avere ripercussioni, inoltre il tempo che ti danno per testarlo è sempre poco e di solito la configurazione non è mai quella che ti avevano detto, ecc...

Fino ad oggi non ho considerato questa strada principalmente perché volevo avere Windows gratis e questo per poter giocare ai videogames. Ma io mi accontento di giochi relativamente vecchi e ho letto che gli emulatori di Linux sono piuttosto efficienti, quindi magari un gioco vecchio di 10 anni o più lo posso far girare in un emulatore in Linux e con hardware non particolarmente all'avanguardia.
A parte i giochi ho scoperto che alcune delle mie applicazioni preferite come Xtreme Download Manager esistono anche per Linux (lo so che è Java ma ha delle componenti che non lo sono)e anche qBittorrent, quindi non devo proprio dire addio a tutto quello a cui ero affezionato se decido di passare definitivamente a Linux.
Comunque il thread di Zane risale al 2014 e continua ad essere commentato, questo l'ho trovato strano, perché nel frattempo quella configurazione deve per forza essere diventata obsoleta.
Mi pare che proprio tu gli hai chiesto una versione del processore che non costringa ad aggiornare il BIOS, condivido questo, non mi piace l'idea di mettere mano a certe cose su un pezzo ancora in garanzia. Suppongo almeno questi pezzi abbiano una garanzia anche se a pensarci è un bel rischio per chi vende, devo informarmi anche su questo.
Il problema maggiore è esattamente questo, informarsi su ogni componente e sulle compatibilità è un lavoraccio. Qualcuno dovrebbe dire a Zane di scrivere un thread su una configurazione per morti di fame ma che vogliono giocare ai videogames.
Comunque tu speedyant mi pare che ti interessi dell'argomento quindi perché non ti sbilanci e mi butti giù una configurazione che potrebbe andarmi bene?
Sono sicuro che puoi mettermi sulla strada giusta, quindi prova a dire, in fin dei conti si tratta di opinioni.

Avatar utente
speedyant
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 561
Iscritto il: lun gen 13, 2014 4:56 pm
Località: Torino

Re: PC MORTO DOPO ATTIVAZIONE RISPARMIO ENERGETICO

Messaggio da speedyant » ven mag 29, 2020 7:40 pm

Premesso che si chiama alimentatore e non alternatore, l'articolo al quale ti riferisci credo sia abbastanza attuale, infatti tratta i ryzen 3.
Comunque "troppo economico"="patacca", quindi occhio a voler scendere troppo con i costi. E non fidarti degli "youtubers" che fanno configurazioni da 100euro comprando pezzi usati su ebay!

Avatar utente
binari_morti
Livello: Floppy disk (3/15)
Livello: Floppy disk (3/15)
Messaggi: 31
Iscritto il: mar nov 13, 2018 12:19 am

Re: PC MORTO DOPO ATTIVAZIONE RISPARMIO ENERGETICO

Messaggio da binari_morti » sab mag 30, 2020 3:18 am

Ah Ah, probabilmente stavo pensando a qualche auto quando ho scritto alternatore.
Scusa, sei troppo sintetico per me:
Non è forse vero che quel articolo è stato scritto nel 2014?
Mi stai dicendo che una configurazione pensata nel 2014 è ancora valida?
Ma stiamo parlando di informatica? Come è possibile che quello che era innovativo nel 2014 lo sia ancora oggi? Qualcosa non mi torna in questo discorso, puoi scrivere qualche riga in più in modo da farmi capire meglio? Dopo tutto stai usando un computer non un calamaio.
Io il nome "ryzen 3" è la prima volta che lo sento, saranno mica rigenerati? (questa sarebbe una battuta se non si è capito).
Cos'è economico? Cosa è una patacca? Non posso capire, dai troppe cose per scontate. Immagina di spiegare le cose ad un alieno.
Youtubers? Io in Youtube vado solo a vedere i videoclip. Non sopporto i videotutorials.
Ebay? Non mi ci comprerei neanche la bara.
Sono con Bunsenlabs oggi, veramente figo.
Sai cosa mi hai detto tu alla fine? Un CA..
Invece di dirmi cosa NON fare, prova a dirmi cosa potrei FARE o meglio COMPRARE.
Non aver paura che il livello "disco fisso" ormai non te lo leva nessuno.
Quella li sembra più una vespa che una formica ma anche il mio cartello è sbagliato.
Comunque devi capire che io voglio spendere poco. Non dico 100 €, ma sono convinto che per scheda, processore, memoria, case e alimentatore (non ho sbagliato) e anche grafica, posso stare nei 200.
Ma cominciamo dall'inizio, tanto per cominciare quale è il tuo inizio? La scheda madre? Alcune persone iniziano dal processore. Cominciamo dalla scheda madre. Quale marca? Cos'è fondamentale? Ti dico una cosa io non ragiono mai con l'idea di aggiornare l'hardware. Cerco di prendere una cosa che vada bene adesso e che duri qualche anno, non punto al massimo, nel senso del mio massimo, perché se ragioni cosi finisci per spendere il triplo di quello che pensavi all'inizio. Io mi so accontentare ma voglio comunque fare un buon affare, so già in partenza che non potrò fare tutto, ma so che c'è abbastanza per divertirsi comunque.
Avere un supercomputer per giocare all'ultimissimo videogame e poi fare un giro in Facebook non è il mio obiettivo.
Forse è meglio cominciare dal processore, io non so perché ma preferisco Intel, cosa hanno al momento come modelli?
Di una cosa sono sicuro : voglio passare ai 64 Bit. Anche se compro usato ormai i 32 sono estinti.
Basta adesso dimmi qualcosa tu.
Ehi, speedyant, spero che avrai capito che il mio tono è scherzoso. Qualche volta qualcuno mi fraintende, lo dico per quello, a scanso di equivoci.
Dimmi qualcosa però, tu per esempio cosa hai sotto il cofano?
Ho scritto troppo come al solito, adesso vado a provare Sakura con IRSSI in chat.

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: PC MORTO DOPO ATTIVAZIONE RISPARMIO ENERGETICO

Messaggio da System » sab mag 30, 2020 3:18 am


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio