[SICUREZZA] Compatibilità SBIE ver 4 beta ed ExploitShield.

Parliamo qui dei rootkit hypervisor-level, ma anche di quale piattaforma mobile preferire o delle ripercussioni di Facebook sulla nostra privacy.
Regole del forum
Rispondi
Avatar utente
Sampei Nihira
Livello: CD-ROM (4/15)
Livello: CD-ROM (4/15)
Messaggi: 84
Iscritto il: gio mag 02, 2013 6:43 pm

[SICUREZZA] Compatibilità SBIE ver 4 beta ed ExploitShield.

Messaggio da Sampei Nihira »

http://www.wilderssecurity.com/showthre ... 265&page=4

Stò cercando di ottenere ciò che si legge nel titolo.
Ho inviato un MP a DR_LaRRY_PEpPeR
che mi "conosce" se non altro perchè avevo risolto una incompatibilità trà EMET 4 beta ed SBIE beta.
Credo che Tzuk,sempre che gli interessa risolvere il problema, non riesce ad ottenere la DLL iniection.

Per me è cosa molto complicata specie per il mio cattivo inglese.

Vorrei sapere, se secondo voi, stò "arrampicandomi sugli specchi" perchè a parte me e The Walking Dead che me lo ha scritto in MP, in Italia ,probabilmente non interessante per nessuno oppure quello che stò facendo potrebbe avere una qualche utilità ?

Grazie. :mrgreen: ;)

p.s. Se c'è qualche utente su TLI che vuole provare ES non esiti a rivolgermi qualche domanda.
Risponderò quando posso e come posso.
Anche se ovviamente sarebbe meglio rivolgerla allo sviluppatore.
Ancora grazie per l'attenzione.

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: [SICUREZZA] Compatibilità SBIE ver 4 beta ed ExploitShield.

Messaggio da System » lun mag 13, 2013 6:09 pm


Avatar utente
Sampei Nihira
Livello: CD-ROM (4/15)
Livello: CD-ROM (4/15)
Messaggi: 84
Iscritto il: gio mag 02, 2013 6:43 pm

Re: [SICUREZZA] Compatibilità SBIE ver 4 beta ed ExploitShie

Messaggio da Sampei Nihira »

Mi sono dimenticato di scrivere anche in merito a SBIE ver beta.
Noto che il tempo di modifica dei messaggi è stato ridotto.

Non c'è un emoticon pollice verso....

Avatar utente
Sampei Nihira
Livello: CD-ROM (4/15)
Livello: CD-ROM (4/15)
Messaggi: 84
Iscritto il: gio mag 02, 2013 6:43 pm

Re: [SICUREZZA] Compatibilità SBIE ver 4 beta ed ExploitShie

Messaggio da Sampei Nihira »

Immagine

Come ho inserito altrove ecco sopra un immagine esplicativa di VLC presa con P.E.
Si può notare che ho abbassato manualmente l'IL a VLC ver portable e si nota la protezione di ES.
Nessun problema in riproduzione.
Nessun problema con Opera/Chrome.
Ho testato flash,chrome pdf,sumatrapdf,java che come sapete vien anch'esso protetto da ES.
Nessun problema anche con WMP.
Anche nel mio XP non ho notato alcun problema.

Unico requisito quando faccio tali test è la disabilitazione delle mitigazioni ROP dei sw.
Quindi se volete fare qualche test......

Avatar utente
Sampei Nihira
Livello: CD-ROM (4/15)
Livello: CD-ROM (4/15)
Messaggi: 84
Iscritto il: gio mag 02, 2013 6:43 pm

Re: [SICUREZZA] Compatibilità SBIE ver 4 beta ed ExploitShie

Messaggio da Sampei Nihira »

DR_LaRRY_PEpPeR è intervenuto nel 3D su W.
Spero che ha capito dal mio PM che sollecito una sua mediazione, visto che è stimato da Tzuk,che porti ad una profiqua collaborazione
trà ZVL e lo stesso Tzuk.
Io incrocio le dita. ;)

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: [SICUREZZA] Compatibilità SBIE ver 4 beta ed ExploitShie

Messaggio da System » lun mag 13, 2013 9:37 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio