Windows 10 - Avvio lentissimo

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Rispondi
Avatar utente
lonex
Livello: CD-ROM (4/15)
Livello: CD-ROM (4/15)
Messaggi: 53
Iscritto il: ven set 30, 2016 3:17 pm

Windows 10 - Avvio lentissimo

Messaggio da lonex »

Ho un PC così configurato:
CPU Intel Core i7, Windows 10 v.20H2, SSD Samsung NVMe 950Pro 256 Gb, HD WD 2Tb.
Da circa una settimana, senza che io abbia fatto alcunché di particolare, si è manifestato un problema con l'avvio di Windows, che impiega circa cinque minuti (!) per compiere la procedura completa. In questo tempo sembra che il caricamento dei moduli di sistema avvenga a scatti; il lockscreen scompare dopo circa due minuti e rimane schermo nero per altri due minuti circa, quando finalmente appare la schermata del desktop che lentamente si completa infine con la barra delle applicazioni.
Kasperky Total Security e Malwarebytes non rilevano alcunché.
Ho fatto DISM.exe /Online /Cleanup-image /Scanhealth, tutto OK.
Il Samsung Magician mi dice che lo stato del SSD è Buono.
Allora ho tentato con una Reinstallazione In Place, ma tutto è rimasto come prima.
Per una migliore comprensione del problema ho registrato con lo smartphone il video di quello che succede dal momento dell'accensione fino al momento in cui la procedura di startup è completa.
Lo trovate qui.
https://drive.google.com/file/d/1XPbuAk ... sp=sharing
Non capisco quale possa essere la causa di questo malfunzionamento.
Preciso che dopo il completamento della procedura di avvio, tutto funziona regolarmente senza problemi.
Qualcuno saprebbe darmi qualche indizio? Un aiuto sarebbe veramente gradito!
Grazie.
Whenever I'm Down I Call On You My Friend

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Windows 10 - Avvio lentissimo

Messaggio da System » lun dic 28, 2020 7:49 pm


Avatar utente
leofelix
Amministratore
Amministratore
Messaggi: 2514
Iscritto il: mer lug 03, 2013 11:46 am
Località: Italia

Re: Windows 10 - Avvio lentissimo

Messaggio da leofelix »

ciao,
quando tento di vedere il video ottengo errore, non potresti invece postare degli screenshot come qui indicato https://turbolab.it/turbolab.it-1/inser ... olab.it-24 ?
Usi Kaspersky Total Security, hai disattivato la rilevazione rootkit a ogni avvio?
hic Rhodus, hic salta

Avatar utente
The Doctor
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1946
Iscritto il: mer mag 01, 2013 3:46 pm
Località: Firenze
Contatta:

Re: Windows 10 - Avvio lentissimo

Messaggio da The Doctor »

Ti sei dimenticato di menzionare le RAM, che potrebbero essere proprio il problema. Ti consiglio di effettuare un memtest. Se hai più banchi RAM devi effettuarlo uno alla volta, inoltre come prima cosa hai provato ad avviare il PC staccando il secondo hard disk? Magari non sono le RAM ma è il disco secondario che ha problemi.
Io sto con Wile Coyote e Gatto Silvestro...

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9714
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: Windows 10 - Avvio lentissimo

Messaggio da crazy.cat »

Quanta ram hai nel pc?
Hai guardato nel visualizzatore eventi cosa succede durante l'avvio?
Hai provato a disinstallare Kaspersky Total Security?
Il corpo umano contiene il 70% di acqua, quindi tranquillo: non sei grasso, sei solo allagato!

Avatar utente
lonex
Livello: CD-ROM (4/15)
Livello: CD-ROM (4/15)
Messaggi: 53
Iscritto il: ven set 30, 2016 3:17 pm

Re: Windows 10 - Avvio lentissimo

Messaggio da lonex »

leofelix ha scritto:
lun dic 28, 2020 8:01 pm
ciao,
quando tento di vedere il video ottengo errore, non potresti invece postare degli screenshot come qui indicato https://turbolab.it/turbolab.it-1/inser ... olab.it-24 ?
Usi Kaspersky Total Security, hai disattivato la rilevazione rootkit a ogni avvio?
Il video io lo vedo senza problemi, gli screenshot non posso farli durante l'avvio, potrei postare delle foto fatte col cellulare, ma lo scopo del video era proprio quello di mostrare la sequenza dinamica del malfunzioamento.
Il Kaspersky non fa la scansione per i rootkit all'avvio.
Whenever I'm Down I Call On You My Friend

Avatar utente
lonex
Livello: CD-ROM (4/15)
Livello: CD-ROM (4/15)
Messaggi: 53
Iscritto il: ven set 30, 2016 3:17 pm

Re: Windows 10 - Avvio lentissimo

Messaggio da lonex »

The Doctor ha scritto:
lun dic 28, 2020 8:04 pm
Ti sei dimenticato di menzionare le RAM, che potrebbero essere proprio il problema. Ti consiglio di effettuare un memtest. Se hai più banchi RAM devi effettuarlo uno alla volta, inoltre come prima cosa hai provato ad avviare il PC staccando il secondo hard disk? Magari non sono le RAM ma è il disco secondario che ha problemi.
La RAM è 16 GB in 2 slot, il memtest fatto con il diagnostico di Windows non rileva problemi.
Appena ho un po' di tempo proverò come suggerisci tu a staccare il secondo HD (ma il sistema e tutti i programmi risiedono sul SSD, come potrebbe entrarci il secondo HD con la procedura di avvio?).
Per il momento, grazie.
Whenever I'm Down I Call On You My Friend

Avatar utente
The Doctor
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1946
Iscritto il: mer mag 01, 2013 3:46 pm
Località: Firenze
Contatta:

Re: Windows 10 - Avvio lentissimo

Messaggio da The Doctor »

Mi fido poco del diagnostico di windows, preferisco il memtest eseguito da boot con l'apposita utility che trovi da sola o all'interno di ultimatebootcd.
Per quanto riguarda il disco, se dovesse essere danneggiato (settori o elettronica) può comunque creare problemi in fase di avvio al sistema operativo, anche se si trova su un altro hdd come nel tuo caso.
Io sto con Wile Coyote e Gatto Silvestro...

Avatar utente
lonex
Livello: CD-ROM (4/15)
Livello: CD-ROM (4/15)
Messaggi: 53
Iscritto il: ven set 30, 2016 3:17 pm

Re: Windows 10 - Avvio lentissimo

Messaggio da lonex »

Ragazzi, HO RISOLTO!
Come consigliato da Crazy.cat ho controllato il Visualizzatore Eventi ed ho scoperto che in avvio c'era un errore sul file di paging dell'unita D: .
Ho quindi eliminato e ricreato il file di paging e tutto è andato a posto: ora l'avvio di Windows avviene in poco meno di un minuto.
Ringrazio tutti per il contributo che mi avete dato alla soluzione del problema.
Whenever I'm Down I Call On You My Friend

Avatar utente
speedyant
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 803
Iscritto il: lun gen 13, 2014 4:56 pm
Località: Torino

Re: Windows 10 - Avvio lentissimo

Messaggio da speedyant »

Ma perché il file di paging in D:? Io lo lasceri nel disco ssd...
Il tecnico pietoso fa il pc casinoso...

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Windows 10 - Avvio lentissimo

Messaggio da System » mar dic 29, 2020 6:41 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio