Tapatalk: strano comportamento (problemi di impostazione?).

Galaxy, Nexus, Xperia, Optimus o altri dispositivi "robotici"? Che si tratti di configurare il telefono o tablet, installare una ROM "cucinata" o scambiare quattro chiacchiere sui migliori dispositivi, la community Android si incontra qui.
Regole del forum
[Claudio]

Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da [Claudio] »

Ho installato Tapatalk per seguire il forum da smartphone, però riscontro dei problemi (premetto che NON ho creato un account Tapatalk):

1) ho notato che sui post che pubblico, benché abbia lasciato attiva la funzionalità, non viene pubblicata la "firma" (non che sia grave, però .... );

2) ho notato che (la funzione è attiva) non ricevo alcuna notifica (presumo che le notifiche vengano recapitate in caso di aggiornamento delle discussioni del forum .... o sbaglio??).

Qualche suggerimento in merito?

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da System » mer mar 05, 2014 5:46 pm


Avatar utente
Uomo Senza Sonno
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1458
Iscritto il: mer mag 01, 2013 4:05 pm
Località: Sorgono (NU) - Alghero (SS)

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da Uomo Senza Sonno »

[Claudio] ha scritto:ho notato che sui post che pubblico, benché abbia lasciato attiva la funzionalità, non viene pubblicata la "firma" (non che sia grave, però .... )
Nessun problema, è un'impostazione fatta da Zane sul forum, per evitare proprio firme a fine post
[Claudio] ha scritto:ho notato che (la funzione è attiva) non ricevo alcuna notifica (presumo che le notifiche vengano recapitate in caso di aggiornamento delle discussioni del forum .... o sbaglio??)
Le notifiche ti arrivano solo quando sottoscrivi un argomento o ti arriva un PM, diversamente controlli il forum accedendo a tapatalk
Siamo come l'Araba Fenice

Avatar utente
Al3x
Amministratore
Amministratore
Messaggi: 3987
Iscritto il: mer mag 01, 2013 12:59 pm
Località: http://127.0.0.1

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da Al3x »

per la questione notifiche, il problema si presenta anche a me. Sui due cell funzionano mentre sul tablet non c'è verso di farle andare. Ho la versione pro a pagamento regolarmente acquistata su tutti i dispositivi
I :amore Sasha

[Claudio]

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da [Claudio] »

Uomo Senza Sonno ha scritto:Le notifiche ti arrivano solo quando sottoscrivi un argomento o ti arriva un PM, diversamente controlli il forum accedendo a tapatalk
Ok USS, faccio una prova sottoscrivendo l'argomento .... però se anche Al3x riscontra lo stesso problema ....... :(

P.S.: per "ARGOMENTO" cosa intendi: la discussione specifica (questa, per esempio), oppure l'intera sezione del forum (Adroid)?

Avatar utente
Uomo Senza Sonno
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1458
Iscritto il: mer mag 01, 2013 4:05 pm
Località: Sorgono (NU) - Alghero (SS)

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da Uomo Senza Sonno »

Si una discussione specifica come questa. Per quanto riguarda la questione delle notifiche, a volte a me non arrivano, a volte tutte insieme... forse però per il mio caso dipende molto dal terminale che utilizzo, e da come viene saturata la sua ram dalle applicazioni.
Siamo come l'Araba Fenice

Avatar utente
Al3x
Amministratore
Amministratore
Messaggi: 3987
Iscritto il: mer mag 01, 2013 12:59 pm
Località: http://127.0.0.1

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da Al3x »

Creare o rispondere ad una discussione ti iscrive automaticamente
I :amore Sasha

[Claudio]

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da [Claudio] »

Al3x ha scritto:Creare o rispondere ad una discussione ti iscrive automaticamente
Ok, domani verifico se continuo ad avere problemi con le notifiche; almeno ora è chiaro che non era un problema di impostazioni.
Per la registrazione a Tapatalk, è necessaria? (ritengo non lo sia, ma in caso contrario provvedo).

Avatar utente
Andy94
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1364
Iscritto il: mer mag 01, 2013 1:35 pm
Località: Villorba (TV)

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da Andy94 »

Tapatalk non ti manda nulla, è solo che se ti registri poi quando reinstalli il client su altri dispositivi hai già tutti gli account sincronizzati. Inoltre, ma non sono sicuro, credo che l'upload delle immagini sul loro server sia una feature disponibile ai soli utenti registrati.
Se la pazienza è una virtù, attendere è un'arte...
Stiamo tornando...

Avatar utente
Al3x
Amministratore
Amministratore
Messaggi: 3987
Iscritto il: mer mag 01, 2013 12:59 pm
Località: http://127.0.0.1

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da Al3x »

Cosa intendi con "non ti manda nulla"?
Qui parliamo di notifiche e sui telefoni compaiono, sul mio tablet no. L'upload delle immagini è consentito agli utenti registrati con la differenza che nella versione a pagamento non compare il watermark di tapatalk.
I :amore Sasha

Avatar utente
Andy94
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1364
Iscritto il: mer mag 01, 2013 1:35 pm
Località: Villorba (TV)

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da Andy94 »

Al3x ha scritto:Cosa intendi con "non ti manda nulla"?
Non manda spam, cosa importante di questi tempi (lo segnalavo perché Claudio chiedeva della registrazione).
Al3x ha scritto:con la differenza che nella versione a pagamento non compare il watermark di tapatalk.
Giusto hai ragione, l'avevo anche letto qui nel forum... My bad! ;)
Se la pazienza è una virtù, attendere è un'arte...
Stiamo tornando...

[Claudio]

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da [Claudio] »

Andy94 ha scritto:Tapatalk non ti manda nulla, è solo che se ti registri poi quando reinstalli il client su altri dispositivi hai già tutti gli account sincronizzati. Inoltre, ma non sono sicuro, credo che l'upload delle immagini sul loro server sia una feature disponibile ai soli utenti registrati.
Grazie Andy; quindi la registrazione non è obbligatoria, è "un di più" e, a seconda delle necessità proprie.

Per confermare: il problema della mancata notifica permane anche sottoscrivendo una discussione (un problema, volendo, limitato ..... insomma non è cosi essenziale ricevere la notifica).
Ultima modifica di [Claudio] il gio mar 06, 2014 9:27 am, modificato 1 volta in totale.

Avatar utente
Andy94
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1364
Iscritto il: mer mag 01, 2013 1:35 pm
Località: Villorba (TV)

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da Andy94 »

[Claudio] ha scritto:la registrazione non è obbligatoria, è "un di più" e, a seconda delle necessità proprie, non necessaria.
Confermo. :yes
Se la pazienza è una virtù, attendere è un'arte...
Stiamo tornando...

Avatar utente
Al3x
Amministratore
Amministratore
Messaggi: 3987
Iscritto il: mer mag 01, 2013 12:59 pm
Località: http://127.0.0.1

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da Al3x »

ho notato una cosa, nel tablet nonostante dal play store mi dia come installata da versione Pro, quando lo lancio si avvia come Tapatalk HD (che non mi sembra esista più come versione separata) e l'interfaccia differisce un poco da quella degli smartphone ricordando quella più vecchia. Non capisco se è un adattamento automatico in base al device, o se qualcosa è andata storta quando ci fu l'aggiornamento di versione.
Inoltre nel drawer l'icona di tapatalk è ancora quella vecchia... Forse se faccio un bel clean install risolvo il problema delle notifiche e dell'apparente conflitto di versione..
I :amore Sasha

Avatar utente
Al3x
Amministratore
Amministratore
Messaggi: 3987
Iscritto il: mer mag 01, 2013 12:59 pm
Località: http://127.0.0.1

Re: R: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da Al3x »

A proposito, rilasciato un aggiornamento che richiede intervento lato forum (se ho bene interpretato)

Immagine
I :amore Sasha

Avatar utente
developerwinme
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1319
Iscritto il: mer mag 01, 2013 1:35 pm
Località: Como
Contatta:

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da developerwinme »

Al3x ha scritto:A proposito, rilasciato un aggiornamento che richiede intervento lato forum (se ho bene interpretato)
Direi di si: magari apri un topic/bug apposta a Zane, che sembra una cosina interessante. :)
Marco Adriani
developerwinme.wordpress.com

[Claudio]

Re: R: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da [Claudio] »

Al3x ha scritto:A proposito, rilasciato un aggiornamento che richiede intervento lato forum (se ho bene interpretato)
Alex, le versioni FREE non vengono aggiornate contestualmente alla versione PRO?? la versione che ho installato è la v4 4.3, mentre dal tuo screenshot si vede 4.6.

[Claudio]

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da [Claudio] »

Intanto risolto il problema delle notifiche: ora le ricevo.

Avatar utente
Al3x
Amministratore
Amministratore
Messaggi: 3987
Iscritto il: mer mag 01, 2013 12:59 pm
Località: http://127.0.0.1

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da Al3x »

@Claudio, non saprei ma credo di si

risolto anch'io, rimosso vecchia versione e reinstallata ora le notifiche arrivano
I :amore Sasha

[Claudio]

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da [Claudio] »

Al3x ha scritto:risolto anch'io, rimosso vecchia versione e reinstallata ora le notifiche arrivano
Perfetto :approvo ; comunque Alex, io non ho aggiornamenti della versione da eseguire (la versione è quella indicata sopra, che come vedi è precedente alla tua ultima), aspetto e vediamo se verrà proposto.

Avatar utente
Al3x
Amministratore
Amministratore
Messaggi: 3987
Iscritto il: mer mag 01, 2013 12:59 pm
Località: http://127.0.0.1

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da Al3x »

quanto costa la versione a pagamento? Dal google play una volta acquistata il prezzo non è più visibile
I :amore Sasha

[Claudio]

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da [Claudio] »

2.27 euro Alex

Avatar utente
Al3x
Amministratore
Amministratore
Messaggi: 3987
Iscritto il: mer mag 01, 2013 12:59 pm
Località: http://127.0.0.1

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da Al3x »

Grazie Claudio

Hanno aggiornato oggi alla 4.4.7
I :amore Sasha

[Claudio]

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da [Claudio] »

Al3x ha scritto:Hanno aggiornato oggi alla 4.4.7
Aggiornato oggi alla versione 4.4.8.

Aggiornato anche WhatsApp alla versione 2.11.186; in IMPOSTAZIONI / ACCOUNT / PRIVACY è possibile eseguire la modifica per la visualizzazione ULTIMO ACCESSO, FOTO PROFILO e STATO.

[Claudio]

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da [Claudio] »

@Alex, nonostante l'aggiornamento, continuo ad avere problemi con le notifiche: suggerisci di disinstallare la APP e reinstallare ex-novo?.

Avatar utente
Al3x
Amministratore
Amministratore
Messaggi: 3987
Iscritto il: mer mag 01, 2013 12:59 pm
Località: http://127.0.0.1

Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da Al3x »

A me ha funzionato, prova
I :amore Sasha

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Tapatalk: strano comportamento (problemi di impostazione?).

Messaggio da System » mar mar 11, 2014 2:51 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio