Vecchio computer, vecchi problemi col Bios

Hai l'alimentatore rotto? devi cambiare la scheda video o ti serve un parere per scegliere fra AMD e Intel? Questo è lo spazio dedicato a queste tematiche, ma anche a stampanti, switch, display e periferiche assorte tutte.
Regole del forum
Rispondi
Avatar utente
senzasoldi
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 251
Iscritto il: ven lug 12, 2013 5:47 am

Vecchio computer, vecchi problemi col Bios

Messaggio da senzasoldi »

Poichè ho riesumato un vecchio computer, mi si presenta il sguente problema: monta un AwardBios v.6.00PG della Phoenix Tecnololgies. Durante l'avvio mi compare la voce "Serial ATA Raid Bios Setting Utilities v.4.50" che non riesco assolutamente a rimuovere, pur non avendo nessen disco Raid installato. Avete qualche suggerimento ?

Grazie


:muro

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Vecchio computer, vecchi problemi col Bios

Messaggio da System » ven mag 16, 2014 11:56 am


Avatar utente
ninja
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 487
Iscritto il: lun ago 26, 2013 8:52 pm

Re: Vecchio computer, vecchi problemi col Bios

Messaggio da ninja »

Hai due possibilità:

1 - disabiltare il controller Sata dal BIOS;
2 - disabilitare la modalità RAID del controller Sata sempre da BIOS.

A te la scelta per far scomparire quel messaggio e velocizzare il boot.

Avatar utente
senzasoldi
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 251
Iscritto il: ven lug 12, 2013 5:47 am

Re: Vecchio computer, vecchi problemi col Bios

Messaggio da senzasoldi »

Scusa, ma lo conosci quel bios? Io non riesco proprio a trovare la voce per disabilitare quei comandi. E si che ho cercato in lungo ed in largo. Puoi darmi qualche indicazione?


Grazie

:muro

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8692
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: Vecchio computer, vecchi problemi col Bios

Messaggio da crazy.cat »

ma si blocca su questa voce o prosegue?

puoi postare quache foto del bios o almeno scrivere le voci che lo compongono?
“La vita è come andare in bicicletta. Per mantenere l’equilibrio devi muoverti.”

Avatar utente
senzasoldi
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 251
Iscritto il: ven lug 12, 2013 5:47 am

Re: Vecchio computer, vecchi problemi col Bios

Messaggio da senzasoldi »

No, non si blocca ma prosegue.
Per le foto devi aspettare qualche giorno perché in un altro posto.
A proposito, per allegarle come faccio ?

Grazie

Avatar utente
The Doctor
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1847
Iscritto il: mer mag 01, 2013 3:46 pm
Località: Altrove
Contatta:

Re: R: Vecchio computer, vecchi problemi col Bios

Messaggio da The Doctor »

senzasoldi ha scritto:No, non si blocca ma prosegue.
Per le foto devi aspettare qualche giorno perché in un altro posto.
A proposito, per allegarle come faccio ?

Grazie
Quindi che problema ti dà? Ricordo che avevo una vecchia mobo ASUS con un controller simile e non si poteva disabilitare, ma oltre a perdere quei 5 secondi di tempo non dava altri fastidi.
Io sto con Wile Coyote e Gatto Silvestro...

Avatar utente
senzasoldi
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 251
Iscritto il: ven lug 12, 2013 5:47 am

Re: Vecchio computer, vecchi problemi col Bios

Messaggio da senzasoldi »

Problemi reali pochi, però mi da enormemente fastidio che non si riesca a farlo? Anche perchè poi Windows continua a chiedermi i driver di quel Raid, e li si ferma.


Grazie

Avatar utente
senzasoldi
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 251
Iscritto il: ven lug 12, 2013 5:47 am

Re: Vecchio computer, vecchi problemi col Bios

Messaggio da senzasoldi »

Come si fa ad allegare le foto ?

Grazie



:muro

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8692
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: Vecchio computer, vecchi problemi col Bios

Messaggio da crazy.cat »

senzasoldi ha scritto:Come si fa ad allegare le foto ?
:muro
https://turbolab.it/24

Inserisci anche il modello del pc o della scheda madre.
“La vita è come andare in bicicletta. Per mantenere l’equilibrio devi muoverti.”

Avatar utente
senzasoldi
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 251
Iscritto il: ven lug 12, 2013 5:47 am

Re: Vecchio computer, vecchi problemi col Bios

Messaggio da senzasoldi »

Ho inserito le immagini al seguente link di imgur : Immagine
Spero di aver fatto le cose bene.
La mia sensazione è che si tratti di driver VIA che si sono installati subito dopo il bios, ma prima del sistema operativo e che non riesco proprio a rimuovere.
Se riuscite a darmi qualche dritta......


Grazie
Ultima modifica di senzasoldi il mer mag 28, 2014 9:19 pm, modificato 1 volta in totale.

Avatar utente
senzasoldi
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 251
Iscritto il: ven lug 12, 2013 5:47 am

Re: Vecchio computer, vecchi problemi col Bios

Messaggio da senzasoldi »

Seconda immagine:
Immagine

Avatar utente
ninja
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 487
Iscritto il: lun ago 26, 2013 8:52 pm

Re: Vecchio computer, vecchi problemi col Bios

Messaggio da ninja »

Il primo messaggio della seconda immagine è il controller SATA del chipset impostato come RAID, passalo in IDE MODE (o un'opzione simile), mentre il secondo messaggio mi sembra si riferisca all'avvio del sistema da rete (lan), ti basta quindi disabilitare la possibilità di boot dalla scheda di rete integrata che hai nella scheda madre (sempre da apposita opzione del BIOS).

Le eventuali voci, se non sai quali sono, le trovi nel manuale della scheda madre (che in questo momento non è reperibile sul sito del produttore e quindi non te le posso indicare con precisione).

Avatar utente
senzasoldi
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 251
Iscritto il: ven lug 12, 2013 5:47 am

Re: Vecchio computer, vecchi problemi col Bios

Messaggio da senzasoldi »

Il problema sta appunto tutto li. Nel bios non riesco a trovare l'impostazione del chipset per passarlo da Raid a Ide Mode. E l'ho fatto passare in lungo ed in largo. Ho bisogno di qualcuno che mi indichi di preciso dove è.
Per il secondo problema provvedo.


Grazie


:muro

Avatar utente
ninja
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 487
Iscritto il: lun ago 26, 2013 8:52 pm

Re: Vecchio computer, vecchi problemi col Bios

Messaggio da ninja »

Dovrebbero essere all'interno del menù Integrated Peripherals, navigando fra i sottomenù dovresti trovare la sezione del controller Sata (potrebbe anche essere qualcosa tipo "onboard IDE") che include la voce Mode (o Configuration) con opzioni tipo RAID, AHCI e IDE (o qualcosa di simile), basta che non sia selezionata la modalità RAID.
Sempre in Integrated Peripherals dovresti trovare la sezione della scheda di rete integrata e l'opzione per attivare il Firmware per il boot, basta disattivarlo...

... come ho scritto sopra, per qualcosa di più preciso servirebbe il manuale, che non ho, ma se cerchi con attenzione non dovresti aver difficoltà a trovarle.

Avatar utente
senzasoldi
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 251
Iscritto il: ven lug 12, 2013 5:47 am

Re: Vecchio computer, vecchi problemi col Bios

Messaggio da senzasoldi »

Riprendo questa vecchia discussione perchè sono riuscito a reperire in rete il manuale di questa vecchia scheda madre con relative impostazioni Bios.
Ho notato però che le immagini di riferimento del bios presentano alcune voci che a video non compaiono.
Quindi la domanda è:" Era od è possibile instllare dei bios modificando poi la schermata iniziale di configurazione facendo sì che alcune voci non compaiano ?
Nel caso di risposta positiva, come si fà a ripristinare il tutto ?"

Grazie

(sempre) senzasoldi


:muro

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Vecchio computer, vecchi problemi col Bios

Messaggio da System » sab ago 23, 2014 9:19 am


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio