[Problema] Avvio Windows 7 schermo nero

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Rispondi
Avatar utente
kobra_89
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 10
Iscritto il: gio giu 19, 2014 4:28 pm

[Problema] Avvio Windows 7 schermo nero

Messaggio da kobra_89 »

Ciao a tutti ragazzi! Ieri sera ho spento normalmente il mio pc, ho spento l'ups a cui è collegatoe me ne sono andato.
Questa mattina lo accendo, splash screen di windows e poi..... schermo nero! il led di lettura/scrittura dell'hardisk sul case non da cenni di vita! ho atteso un 20 minuti ma nulla... lo schermo continuava ad essere nero! reset e f8! avvio in modalità provvisoria! nessun tipo di problema, vado a vedere se ci sn eventi strani nel registro di windows !nulla! vado a vedere se l'hardisk è danneggiato (con hd tune pro) nulla! riavvio di nuovo normalmente... stesso problema! reset di nuovo e f8... riavvio di nuovo in modalità provvisoria e tento di fare un ripristino... ma nn risolvo nulla!a quel punto dopo il quarto reset e f8 scelgo l'opzione ultima configurazione valida e magia! si avvia! faccio quello ke devo fare e poi lo spengo... ora lo riaccendo e di nuovo lo stesso problema! c'è una cosa ke ho notato però... quando si avvia prima di partire cn la diagnostica ci mette un pò... mi spiego: premo power, la ventola parte ma sento un rumore strano cm di una ventola ke cerca di partire ma nn ci riesce! credo possa essere quella della scheda video dopo 3-4 di quei rimori strani sia avvia... bo... non riesco a capèire cosa possa essere... xkè ad esempio ora dopo l'ennesimo f8, modalità provvisoria e ultima configurazione valida si è avviato... driver della scheda video??

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: [Problema] Avvio Windows 7 schermo nero

Messaggio da System » gio giu 19, 2014 4:30 pm


Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9598
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: [Problema] Avvio Windows 7 schermo nero

Messaggio da crazy.cat »

Oggi il pc dell'ufficio si era completamente piantato, aperto staccato e riattaccato i cavi del disco fisso ed è ripartito.
Nel tuo caso inizierei a cercare di capire quale sia la fonte del rumore iniziale, apri il pc e vedi anche quanta polvere trovi, stacca e riattacca i cavi.
Nulla di ciò che conta è facile da ottenere

Avatar utente
kobra_89
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 10
Iscritto il: gio giu 19, 2014 4:28 pm

Re: [Problema] Avvio Windows 7 schermo nero

Messaggio da kobra_89 »

non sono certo comunque che il rumore sia iniziato oggi... il fatto è che opra lo sto usando e funziona come niente fosse... poi bo... magari al prossimo riavvio...

Avatar utente
kobra_89
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 10
Iscritto il: gio giu 19, 2014 4:28 pm

Re: [Problema] Avvio Windows 7 schermo nero

Messaggio da kobra_89 »

sembra non esserci nessun problema hardware... credo sia software ho eseguito scansioni di tutti i tipi: combofix, adwcleaner, hitman pro, tdsskiller... ma non ho risolto nulla... andando sul registro eventi ho notato che quando non si avvia ci sono diversi errori con lo stesso codice: 7001! da: "Il servizio Client DHCP dipende dal servizio Ancillary Function Driver for Winsock che non è stato avviato per il seguente errore:
Un dispositivo collegato al sistema non è in funzione." e molti altri...
idee? XD

la cosa assurda in ogni caso è che per alcuni giorni si è avviato normalmente... quando invece dopo l'animazione di windows mi fa schermata nera, la maggior parte delle volte risolvo con reset, f8, ripristina computer, f8, ultima configurazione valida nota!

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: [Problema] Avvio Windows 7 schermo nero

Messaggio da System » ven ago 08, 2014 4:39 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio