L'audio non funziona più

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Rispondi
Avatar utente
ZTL
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 116
Iscritto il: dom giu 08, 2014 4:12 pm
Località: Casa Mia

L'audio non funziona più

Messaggio da ZTL »

Ciao, da questa mattina l'audio non mi funziona più.
Come da foto allegata tutto sembrerebbe funzionare correttamente ma praticamente non arriva alcun segnale alle casse collegate.

Immagine

Qualche suggerimento ?

Sto provando a reinstallare il driver della scheda audio anche se sono già installati

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: L'audio non funziona più

Messaggio da System » dom ago 31, 2014 1:43 pm


Avatar utente
ZTL
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 116
Iscritto il: dom giu 08, 2014 4:12 pm
Località: Casa Mia

Re: L'audio non funziona più

Messaggio da ZTL »

Da questa rogna non ne vengo fuori

Quando apro il pannello di controllo della scheda audio succede questo

Immagine

Il driver è installato correttamente, non so più dove sbattere la testa

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8703
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: L'audio non funziona più

Messaggio da crazy.cat »

1) Hai modo di provare le tue casse da qualche altra parte?
2) Hai modo di provare delle altre casse, o una cuffia, sul tuo pc?
“La vita è come andare in bicicletta. Per mantenere l’equilibrio devi muoverti.”

Avatar utente
ZTL
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 116
Iscritto il: dom giu 08, 2014 4:12 pm
Località: Casa Mia

Re: L'audio non funziona più

Messaggio da ZTL »

Ho provato le casse sul portatile e funzionano

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8703
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: L'audio non funziona più

Messaggio da crazy.cat »

Sarebbe da verificare che non sia magari l'uscita della scheda audio per quello ti avevo messo il punto 2.

Oppure provare a disinstallare completamente la scheda audio e verificare che sia stato tolto anche il suo driver https://turbolab.it/36 e poi reinstallarlo nuovamente
“La vita è come andare in bicicletta. Per mantenere l’equilibrio devi muoverti.”

Avatar utente
ZTL
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 116
Iscritto il: dom giu 08, 2014 4:12 pm
Località: Casa Mia

Re: L'audio non funziona più

Messaggio da ZTL »

Risolto !!
Non so come ma appena ho collegato le cuffie alla presa si sono magicamente riattivate anche le casse

Immagine

ed il pannello di controllo della scheda audio non da alcun messaggio di errore.

Immagine

...e si sono ripristinati i 2 device che avevo perso da dispositivi di riproduzione.

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: L'audio non funziona più

Messaggio da System » dom ago 31, 2014 4:30 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio