Computer è lento dopo averlo portato a riparare

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Avatar utente
Pancrazio
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 105
Iscritto il: ven dic 13, 2013 8:03 pm

Computer è lento dopo averlo portato a riparare

Messaggio da Pancrazio »

Salve a tutti;

inanzittutto mi scuso se sono "scomparso" dal sito ma ho avuto dei problemi poichè non riuscivo a connetermi(anche adesso non riesco ad entrare in alcune parti del sito): ho provato anche a cambiare browser ma il problema persisteva. Solamente oggi mi ha funzionato il login.

Ora veniamo al mio problema: dopo aver portato il computer a riparare(poichè mi si bloccava mentre giocavo a qualsiasi videogioco), quest'ultimo ha cominciato ad essere lento ed ogni tanto si "freeza" per poi riprendere a funzionare normalmente. Ho già provveduto a scansionare con Malware che ha trovato alcuni PUP ma il problema persiste ed anche con Hitman Pro solamente che esso si blocca prima del termine della scansione. Qualcuno potrebbe gentilmente aiutarmi?
Non sono sicuro se sia un problema nato da un virus o da un loro errore...

Vi ringrazio anticipatamente per l'aiuto.

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Computer è lento dopo averlo portato a riparare

Messaggio da System » mer dic 17, 2014 12:55 pm


Avatar utente
Pancrazio
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 105
Iscritto il: ven dic 13, 2013 8:03 pm

Re: Computer è lento dopo averlo portato a riparare

Messaggio da Pancrazio »

Altro sintomo: il task manager è "bloccato" e mi dice che la CPU va da 0 al 100%.

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9051
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: Computer è lento dopo averlo portato a riparare

Messaggio da crazy.cat »

Proviamo a vedere un log della scansione di Hijackthis e magari una foto del task manager aperto quando va al 100% giusto per capire cosa gira nel tuo pc e cosa succede quando si blocca.
Se tutti i documenti raccontavano la stessa favola, ecco che la menzogna diventava un fatto storico, quindi vera.

Avatar utente
Pancrazio
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 105
Iscritto il: ven dic 13, 2013 8:03 pm

Re: Computer è lento dopo averlo portato a riparare

Messaggio da Pancrazio »

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 13:52:05, on 17/12/2014
Platform: Windows 7 (WinNT 6.00.3504)
MSIE: Internet Explorer v9.00 (9.00.8112.16421)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\NVIDIA Corporation\Update Core\NvBackend.exe
C:\Program Files (x86)\Avira\AntiVir Desktop\avgnt.exe
C:\Program Files (x86)\Avira\My Avira\Avira.OE.Systray.exe
C:\Program Files (x86)\Pure Networks\Network Magic\nmapp.exe
C:\Program Files (x86)\Internet Explorer\iexplore.exe
C:\Windows\SysWOW64\Macromed\Flash\FlashUtil32_16_0_0_235_ActiveX.exe
C:\Program Files (x86)\Internet Explorer\iexplore.exe
C:\Program Files (x86)\Internet Explorer\iexplore.exe
C:\Program Files (x86)\Internet Explorer\iexplore.exe
C:\Program Files (x86)\Internet Explorer\iexplore.exe
C:\Program Files (x86)\Internet Explorer\iexplore.exe
C:\Users\XXX\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\FJQA0H1R\HiJackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.bing.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~2\SPYBOT~1\SDHelper.dll
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\PROGRA~2\MICROS~1\Office14\GROOVEEX.DLL
O2 - BHO: Windows Live ID Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: URLRedirectionBHO - {B4F3A835-0E21-4959-BA22-42B3008E02FF} - C:\PROGRA~2\MICROS~1\Office14\URLREDIR.DLL
O4 - HKLM\..\Run: [avgnt] "C:\Program Files (x86)\Avira\AntiVir Desktop\avgnt.exe" /min
O4 - HKLM\..\Run: [Avira Systray] C:\Program Files (x86)\Avira\My Avira\Avira.OE.Systray.exe
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [ISUSPM Startup] "C:\Program Files (x86)\Common Files\InstallShield\UpdateService\ISUSPM.exe" -startup
O4 - HKUS\S-1-5-18-{ED1FC765-E35E-4C3D-BF15-2C2B11260CE4}-0\..\Run: [AviraSpeedup] "C:\Program Files (x86)\Avira\AviraSpeedup\avira_system_speedup.exe" -autorun (User '?')
O4 - HKUS\S-1-5-21-3921747392-2553898906-1385633397-1000-{ED1FC765-E35E-4C3D-BF15-2C2B11260CE4}-0\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun (User '?')
O4 - HKUS\S-1-5-18\..\Run: [AviraSpeedup] "C:\Program Files (x86)\Avira\AviraSpeedup\avira_system_speedup.exe" -autorun (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [AviraSpeedup] "C:\Program Files (x86)\Avira\AviraSpeedup\avira_system_speedup.exe" -autorun (User 'Default user')
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office14\EXCEL.EXE/3000
O8 - Extra context menu item: I&nvia a OneNote - res://C:\PROGRA~1\MICROS~2\Office14\ONBttnIE.dll/105
O9 - Extra button: Invia a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\Program Files (x86)\Microsoft Office\Office14\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: I&nvia a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\Program Files (x86)\Microsoft Office\Office14\ONBttnIE.dll
O9 - Extra button: &Note collegate di OneNote - {789FE86F-6FC4-46A1-9849-EDE0DB0C95CA} - C:\Program Files (x86)\Microsoft Office\Office14\ONBttnIELinkedNotes.dll
O9 - Extra 'Tools' menuitem: &Note collegate di OneNote - {789FE86F-6FC4-46A1-9849-EDE0DB0C95CA} - C:\Program Files (x86)\Microsoft Office\Office14\ONBttnIELinkedNotes.dll
O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~2\SPYBOT~1\SDHelper.dll
O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~2\SPYBOT~1\SDHelper.dll
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O10 - Unknown file in Winsock LSP: c:\program files (x86)\common files\microsoft shared\windows live\wlidnsp.dll
O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics
O16 - DPF: Garmin Communicator Plug-In - https://static.garmincdn.com/gcp/ie/3.0 ... ontrol.CAB
O16 - DPF: {0D41B8C5-2599-4893-8183-00195EC8D5F9} (asusTek_sysctrl Class) - http://support.asus.com/select/asusTek_sys_ctrl3.cab
O16 - DPF: {C8BC46C7-921C-4102-B67D-F1F7E65FB0BE} - https://battlefield.play4free.com/stati ... 0.80.2.cab
O18 - Filter hijack: text/xml - {807573E5-5146-11D5-A672-00B0D022E945} - C:\Program Files (x86)\Common Files\Microsoft Shared\OFFICE14\MSOXMLMF.DLL
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: Avira Pianificatore (AntiVirSchedulerService) - Avira Operations GmbH & Co. KG - C:\Program Files (x86)\Avira\AntiVir Desktop\sched.exe
O23 - Service: Avira Real-Time Protection (AntiVirService) - Avira Operations GmbH & Co. KG - C:\Program Files (x86)\Avira\AntiVir Desktop\avguard.exe
O23 - Service: Avira Service Host (Avira.OE.ServiceHost) - Avira Operations GmbH & Co. KG - C:\Program Files (x86)\Avira\My Avira\Avira.OE.ServiceHost.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: EPSON V3 Service4(01) (EPSON_PM_RPCV4_01) - SEIKO EPSON CORPORATION - C:\ProgramData\EPSON\EPW!3 SSRP\E_S40RPB.EXE
O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing)
O23 - Service: NVIDIA GeForce Experience Service (GfExperienceService) - NVIDIA Corporation - C:\Program Files\NVIDIA Corporation\GeForce Experience Service\GfExperienceService.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Intel(R) Management and Security Application Local Management Service (LMS) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\LMS\LMS.exe
O23 - Service: MBAMScheduler - Malwarebytes Corporation - C:\Program Files (x86)\Malwarebytes Anti-Malware\mbamscheduler.exe
O23 - Service: MBAMService - Malwarebytes Corporation - C:\Program Files (x86)\Malwarebytes Anti-Malware\mbamservice.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: Pure Networks Platform Service (nmservice) - Cisco Systems, Inc. - C:\Program Files (x86)\Common Files\Pure Networks Shared\Platform\nmsrvc.exe
O23 - Service: NVIDIA Network Service (NvNetworkService) - NVIDIA Corporation - C:\Program Files (x86)\NVIDIA Corporation\NetService\NvNetworkService.exe
O23 - Service: NVIDIA Streamer Service (NvStreamSvc) - NVIDIA Corporation - C:\Program Files\NVIDIA Corporation\NvStreamSrv\nvstreamsvc.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - Unknown owner - C:\Windows\system32\nvvsvc.exe (file missing)
O23 - Service: Origin Client Service - Electronic Arts - C:\Program Files (x86)\Origin\OriginClientService.exe
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exe
O23 - Service: NVIDIA Stereoscopic 3D Driver Service (Stereo Service) - NVIDIA Corporation - C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvSCPAPISvr.exe
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 9844 bytes
Ora il task manager neanche mi si apre...

Avatar utente
Al3x
Amministratore
Amministratore
Messaggi: 3992
Iscritto il: mer mag 01, 2013 12:59 pm
Località: http://127.0.0.1

Re: Computer è lento dopo averlo portato a riparare

Messaggio da Al3x »

trovo strano che questo file di sistema non sia presente
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)

secondo il report hai una serie di file i cui riferimenti sono presenti nel registro di configurazione ma risultano assenti
fossi in te lancerei questo comando

Codice: Seleziona tutto

sfc /scannow
I :amore Sasha

Avatar utente
Pancrazio
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 105
Iscritto il: ven dic 13, 2013 8:03 pm

Re: Computer è lento dopo averlo portato a riparare

Messaggio da Pancrazio »

Al3x ha scritto: secondo il report hai una serie di file i cui riferimenti sono presenti nel registro di configurazione ma risultano assenti
fossi in te lancerei questo comando

Codice: Seleziona tutto

sfc /scannow
Perdona la mia ignoranza: ma dove dovrei lanciare questo comando?

Avatar utente
hashcat
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1946
Iscritto il: gio mag 02, 2013 4:13 pm

Re: Computer è lento dopo averlo portato a riparare

Messaggio da hashcat »

Al3x ha scritto:secondo il report hai una serie di file i cui riferimenti sono presenti nel registro di configurazione ma risultano assenti
Il comportamento è normale ed attribuile al limitato supporto di HijackThis ai sistemi operativi a 64 bit.

;)
“The quieter you become, the more you can hear”

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9051
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: Computer è lento dopo averlo portato a riparare

Messaggio da crazy.cat »

Al3x ha scritto:trovo strano che questo file di sistema non sia presente
E' il solito problema (vecchio) di hijackthis che non legge bene i servizi di windows.
Se controlla il file sarà sicuramente presente.

Tranne spybot, che non mi piaceva per niente e sembrava pesante, non si vede niente di pericoloso.
Visto che usi malwarebytes comincia a togliere spybot che non ti serve
Se tutti i documenti raccontavano la stessa favola, ecco che la menzogna diventava un fatto storico, quindi vera.

Avatar utente
Al3x
Amministratore
Amministratore
Messaggi: 3992
Iscritto il: mer mag 01, 2013 12:59 pm
Località: http://127.0.0.1

Re: Computer è lento dopo averlo portato a riparare

Messaggio da Al3x »

crazy.cat ha scritto: E' il solito problema (vecchio) di hijackthis
vero, lo avevo dimenticato, sto invecchiando...
I :amore Sasha

Avatar utente
Pancrazio
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 105
Iscritto il: ven dic 13, 2013 8:03 pm

Re: Computer è lento dopo averlo portato a riparare

Messaggio da Pancrazio »

Altro evento insolito: il valore della memoria fisica è molto elevato.

Avatar utente
gioia271965
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 490
Iscritto il: lun mar 24, 2014 2:22 pm
Località: Taranto

Re: Computer è lento dopo averlo portato a riparare

Messaggio da gioia271965 »

Ma cosa intendi per riparare? Se lo hai portato da un tecnico potevi farlo formattare.
Se vuoi conoscere veramente una persona, guarda il suo Hard Disk!

Avatar utente
speedyant
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 625
Iscritto il: lun gen 13, 2014 4:56 pm
Località: Torino

Re: Computer è lento dopo averlo portato a riparare

Messaggio da speedyant »

Appunto. Tecnico o "amico praticone"?

Avatar utente
Pancrazio
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 105
Iscritto il: ven dic 13, 2013 8:03 pm

Re: Computer è lento dopo averlo portato a riparare

Messaggio da Pancrazio »

speedyant ha scritto:Appunto. Tecnico o "amico praticone"?
E'un negozio specializzato...

Avatar utente
ninja
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 487
Iscritto il: lun ago 26, 2013 8:52 pm

Re: Computer è lento dopo averlo portato a riparare

Messaggio da ninja »

Il problema dei giochi che si bloccavano mi fanno pensare a un accumulo di polvere nel dissipatore della scheda video...

... resta comunque da vedere in cosa è consistito realmente l'intervento del tecnico.

Avatar utente
Pancrazio
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 105
Iscritto il: ven dic 13, 2013 8:03 pm

Re: Computer è lento dopo averlo portato a riparare

Messaggio da Pancrazio »

ninja ha scritto:Il problema dei giochi che si bloccavano mi fanno pensare a un accumulo di polvere nel dissipatore della scheda video...

... resta comunque da vedere in cosa è consistito realmente l'intervento del tecnico.
A me hanno detto che è stato il dissipatore a causare ciò ma per il fatto che esso si era spostato...

Avatar utente
ninja
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 487
Iscritto il: lun ago 26, 2013 8:52 pm

Re: Computer è lento dopo averlo portato a riparare

Messaggio da ninja »

Pancrazio ha scritto:A me hanno detto che è stato il dissipatore a causare ciò ma per il fatto che esso si era spostato...
Il risultato è il medesimo, ovvero la GPU, il processore della scheda grafica, si surriscaldava portando al blocco di cui ti lamentavi...

... al più si potrebbe tenere d'occhio il dissipatore della scheda video per qualche tempo, controllando di tanto in tanto che sia al suo posto e che non si sia staccato qualche supporto.

Pancrazio ha scritto:quest'ultimo ha cominciato ad essere lento ed ogni tanto si "freeza" per poi riprendere a funzionare normalmente...
Non sono sicuro se sia un problema nato da un virus ...
Puoi almeno provare se il problema sussiste anche con un sistema pulito, prova con un livecd, io ti suggerirei LinuxMint, lo puoi usare senza installarlo e ti permette di guardare video, ascoltare musica, navigare e molto altro fin da subito, se mettendo sotto sforzo il sistema live (navigando e guardando video contemporaneamente) questo continua a funzionare senza problemi per diverse ore, ciò ci indirizza maggiormente verso un problema software in Windows come malware, corruzione di un file di sistema (un driver o qualcosa di simile), o un problema col disco fisso come la frammentazione o dei bad-cluster (con LinuxMint puoi controllare i parametri di funzionamento del disco).
Pancrazio ha scritto:... o da un loro errore...
Faccio una semplice ipotesi,

potrebbe essere che abbiano pensato in un primo momento che il problema della scheda video fossero i driver "non aggiornati" e quindi hanno aggiornato loro prima di controllare fisicamente la scheda e accorgersi del problema al dissipatore, può così essersi corrotto un file dei driver durante l'installazione con la scheda ancora malfunzionante o possono aver installato una versione dei driver che presenta un bug proprio con il modello della tua scheda...
... se così fosse la cosa si potrebbe risolvere reinstallando i driver funzionanti o con un ripristino di sistema.


Al momento ti consiglio di provare il sistema live per qualche ora, così abbiamo qualche elemento in più per farci un'idea della natura del problema.

Avatar utente
gpsambe
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 2
Iscritto il: sab mag 24, 2014 11:54 pm

Re: Computer è lento dopo averlo portato a riparare

Messaggio da gpsambe »

A lume di naso sembra un problema hardware,il comportamento è congruente con un problema al dissipatore della cpu, non di quello della scheda video..(chi dice che è la scheda video? ha detto "dissipatore")...io mi concentrerei su quello, è probabile che non abbiano risolto perchè ci sono residui di pasta termica oppure il sistema di fissaggio è danneggiato e hanno fatto un controllo frettoloso...
In seconda istanza le verifiche sulla scheda video andrebbero sicuramente fatte.. (non facile senza una scheda sostitutiva di prova).
Poi ad aggravare la situazione magari c'è qualche virus che carica ulteriormente il pc... saluti..

Avatar utente
ninja
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 487
Iscritto il: lun ago 26, 2013 8:52 pm

Re: Computer è lento dopo averlo portato a riparare

Messaggio da ninja »

gpsambe ha scritto:A lume di naso sembra un problema hardware,il comportamento è congruente con un problema al dissipatore della cpu, non di quello della scheda video...
Nei casi più gravi di surriscaldamento della CPU normalmente si sente la segnalazione acustica del BIOS della scheda madre, questo se il calo di frequenza (con conseguente calo delle prestazioni) e tensione di alimentazione della CPU non riesce ad abbassare la temperatura...

... comunque è una possibilità da non scartare a priori visti i "sintomi", ho suggerito la scheda video perché ha specificato inizialmente che il problema si presentava con i giochi, quindi sia CPU che GPU sotto stress, mentre la sola CPU può essere messa sotto stress anche da altre applicazioni, per esempio quelle per la conversione multimediale, compressione di grosse quantità di dati, compilazione di grosse quantità di codice, ecc...

Avatar utente
Pancrazio
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 105
Iscritto il: ven dic 13, 2013 8:03 pm

Re: Computer è lento dopo averlo portato a riparare

Messaggio da Pancrazio »

Mi scuso se rispondo solamente oggi, ma ho preferito provare il PC per un periodo di tempo abbastanza lungo: fino all'altro giorno il problema sembrava risolto ma proprio durante codesto(non ricordo quale sia) esso ha riavuto gli stessi problemi; ho provato a riavviarlo ma non si accendeva. Mi diceva che c'era qualcosa di corrotto nel sistema ma il giorno dopo si è riacceso senza che avessi toccato nulla ed ora ogni tanto si "rifreeza" per qualche momento in taluni casi. Vi terrò aggiornati sulla mia situazione: non ho provato il Live CD poichè non essendo molto abile con i computer, ho preferito non far ulteriori danni. Grazie ancora a tutti!

Avatar utente
gioia271965
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 490
Iscritto il: lun mar 24, 2014 2:22 pm
Località: Taranto

Re: Computer è lento dopo averlo portato a riparare

Messaggio da gioia271965 »

Pancrazio ha scritto:Mi scuso se rispondo solamente oggi, ma ho preferito provare il PC per un periodo di tempo abbastanza lungo: fino all'altro giorno il problema sembrava risolto ma proprio durante codesto(non ricordo quale sia) esso ha riavuto gli stessi problemi; ho provato a riavviarlo ma non si accendeva. Mi diceva che c'era qualcosa di corrotto nel sistema ma il giorno dopo si è riacceso senza che avessi toccato nulla ed ora ogni tanto si "rifreeza" per qualche momento in taluni casi. Vi terrò aggiornati sulla mia situazione: non ho provato il Live CD poichè non essendo molto abile con i computer, ho preferito non far ulteriori danni. Grazie ancora a tutti!
Perdonami, ma perchè non si risolvi il problema alla radice? Formatta.
Se vuoi conoscere veramente una persona, guarda il suo Hard Disk!

Avatar utente
ninja
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 487
Iscritto il: lun ago 26, 2013 8:52 pm

Re: Computer è lento dopo averlo portato a riparare

Messaggio da ninja »

gioia271965 ha scritto:Perdonami, ma perchè non si risolvi il problema alla radice? Formatta.
La prova con un livecd serve proprio a evitare inutili formattazioni, se anche con il sistema live il PC si pianta allora è molto elevata la probabilità che sia un problema hardware...

... il freeze mi fa pensare anche a un possibile problema col disco fisso, nel senso di errori in lettura e scrittura che portano a questi rallentamenti dovuti al processore che ferma l'esecuzione dei programmi in attesa dei dati dal disco che non arrivano velocemente, ma dopo decine di tentativi che possono durare anche alcuni secondi.

Con il livecd, c'è la possibilità di controllare anche i parametri di funzionamento del disco fisso (SMART) e accertarsi se i problemi possono derivare da questo... come avevo già in precedenza suggerito.
Pancrazio ha scritto:non ho provato il Live CD poichè non essendo molto abile con i computer, ho preferito non far ulteriori danni.
Provare non ti costa niente e hai poche possibilità in più di creare problemi che usando normalmente il sistema installato su disco...
... ma questo è controbilanciato da una notevole flessibilità e dalla possibilità di risolvere problemi che altrimenti non si potrebbero correggere.
Infatti sono disponibili sistemi live pensati appositamente per il recupero dati e il ripristino dei sistemi operativi...
... per esempio RescueSystem.


Anche se i programmi per Windows sono diversi rispetto a quelli usati per GNU/Linux, le basi sono le stesse così come i parametri, quindi consiglio la lettura preliminare dell'articolo "Controllare lo stato di salute del disco fisso del computer"

Avatar utente
Al3x
Amministratore
Amministratore
Messaggi: 3992
Iscritto il: mer mag 01, 2013 12:59 pm
Località: http://127.0.0.1

Re: Computer è lento dopo averlo portato a riparare

Messaggio da Al3x »

ninja ha scritto:... il freeze mi fa pensare anche a un possibile problema col disco fisso
anche banchi di RAM difettosa provocano il medesimo problema, con il live CD si può fare un memtest che escluda questa ulteriore possibilità
I :amore Sasha

Avatar utente
ninja
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 487
Iscritto il: lun ago 26, 2013 8:52 pm

Re: Computer è lento dopo averlo portato a riparare

Messaggio da ninja »

Al3x ha scritto:
ninja ha scritto:... il freeze mi fa pensare anche a un possibile problema col disco fisso
anche banchi di RAM difettosa provocano il medesimo problema, con il live CD si può fare un memtest che escluda questa ulteriore possibilità
... che a sua volta può compromettere l'integrità del file system della partizione su disco quando il sistema scrive i dati (o peggio i metadati) contenuti nelle porzioni di RAM difettosa, con il tempo il numero degli errori presenti sul disco incrementa costringendo il sistema ad aumentare i controlli per correggerli fino al punto in cui non ci riesce più e si pianta definitivamente rendendo impossibile anche l'avvio del sistema operativo stesso.

Quindi non posso che condividere anche questa ipotesi. ;)

Avatar utente
Pancrazio
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 105
Iscritto il: ven dic 13, 2013 8:03 pm

Re: Computer è lento dopo averlo portato a riparare

Messaggio da Pancrazio »

Allora, mi scuso con tutti quanti per non aver più risposto: il computer fino a qualche giorno fa ha ripreso a funzionare normalmente. Qualche giorno non riuscivo neanche ad accenderlo poichè mi comparivano due messaggi o "Bootmgr image corrupt. The system cannot boot." oppure "A disk read error". Adesso il computer si è acceso senza che io abbia toccato nulla ma ogni tanto si riblocca e rida questo problema. Mi potreste aiutare a risolverlo? Grazie mille a tutti!

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9051
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: Computer è lento dopo averlo portato a riparare

Messaggio da crazy.cat »

Pancrazio ha scritto:"Bootmgr image corrupt. The system cannot boot." oppure "A disk read error". Adesso il computer si è acceso senza che io abbia toccato nulla ma ogni tanto si riblocca e rida questo problema. Mi potreste aiutare a risolverlo? Grazie mille a tutti!
Dai messaggi sembrano problemi al disco fisso, esegui uno scandisk e poi anche un test con hd tune.
Se tutti i documenti raccontavano la stessa favola, ecco che la menzogna diventava un fatto storico, quindi vera.

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Computer è lento dopo averlo portato a riparare

Messaggio da System » lun feb 23, 2015 3:53 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio