Installata la Mint, e subito problemi a gogo'

Non importa se ti serve una mano per partire o se vuoi un consiglio avanzato: gli utenti "del Pinguino" hanno una risposta per ogni necessità.
Regole del forum
Rispondi
Avatar utente
Usag
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 416
Iscritto il: gio lug 25, 2013 5:39 pm

Installata la Mint, e subito problemi a gogo'

Messaggio da Usag »

Salve,
sul pc di mio padre, sono stato costretto a installare accanto a Xp, la Mint 17.1 Qiana, in versione Xfce, in quanto detto pc è del 2006, e molto scadente a livello hardware.
L'installazione e il primo aggiornamento del sistema sono andati a buon fine, poi come al solito sono cominciati i problemi.
adesso non aggiorna più niente, e ovviamente non installa più niente.
La connessione a internet c'è, quindi non è un problema di connessione.
Ho provato sia da terminale che dal gestore Synaptic.
Questo è il tipico quanto odioso messaggio che mi restituisce puntualmente il terminale:

Codice: Seleziona tutto

Err http://archive.ubuntu.com/ubuntu/ trusty-updates/main update-notifier-common all 0.154.1ubuntu1
  Impossibile risolvere "archive.ubuntu.com"
Err http://archive.ubuntu.com/ubuntu/ trusty/multiverse ttf-mscorefonts-installer all 3.4+nmu1ubuntu1
  Impossibile risolvere "archive.ubuntu.com"
E: Impossibile recuperare http://archive.ubuntu.com/ubuntu/pool/main/u/update-notifier/update-notifier-common_0.154.1ubuntu1_all.deb  Impossibile risolvere "archive.ubuntu.com"

E: Impossibile recuperare http://archive.ubuntu.com/ubuntu/pool/multiverse/m/msttcorefonts/ttf-mscorefonts-installer_3.4+nmu1ubuntu1_all.deb  Impossibile risolvere "archive.ubuntu.com"

E: Impossibile scaricare alcuni pacchetti. Potrebbe essere utile eseguire "apt-get update" o provare l'opzione "--fix-missing".
Ok, questo era un esempio su un tentativo di installazione dei fonti MS, ma il discorso si ripete per qualsiasi cosa, anche col semplice update.
Allora sono andato in 'Sorgenti software', per vedere di cambiare mirror, che attualmente è impostato sugli Stati Uniti; risultato, come clicco sul mirror, Synaptic va in crash e si chiude all'istante, quindi niente da fare neanche lì.
La Mint m'è sempre stata sullo stomaco, ma son stato costretto a metterla in quanto Ubuntu con Unity è impensabile perfino pensarci di farlo girare su questo scaldabagno, provai quindi con Xubuntu, ma non arrivava neanche a caricare il cd live, quindi ho ripiegato su questa.
e come sempre, me ne son pentito.
Sapete se c'è un metodo per risolvere sta situazione disgustosa?
Grazie a tutti.
Usag: Una bella donna non è colei di cui si lodano le belle gambe, ma quella il cui aspetto complessivo è di tale bellezza da togliere la possibilità di ammirare le singole parti

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da System » lun gen 19, 2015 5:31 pm


Avatar utente
Kgiulio
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 119
Iscritto il: mar set 17, 2013 3:14 pm
Località: Roma

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Kgiulio »

i repository per ubuntu 14.04 sono questi:

Codice: Seleziona tutto

deb http://it.archive.ubuntu.com/ubuntu/ trusty main universe restricted multiverse
deb http://security.ubuntu.com/ubuntu trusty-security main universe restricted multiverse
deb http://it.archive.ubuntu.com/ubuntu/ trusty-updates main universe restricted multiverse
e sono sufficienti per far funzionare ubuntu o migrare a xubuntu da mint volendo senza riformattare, se dopo aver messo unicamente questi nel sources.list ancora non trova niente dopo apt-get update c'è qualcos'altro che non va, o nella navigazione o in qualche altro componente

in ogni caso ti dico che ubuntu può essere installato anche dal cd minimale come debian che non è live e parte sempre anche con pc molto vecchi, dal quale una volta installata una configurazione base senza desktop puoi scegliere di installare il desktop che preferisci, se non è reperibile va bene anche l'immagine server senza installare nessun componente quando lo chiede, è più o meno uguale

i pacchetti quindi da installare successivamente se scegli questa via sono i metapacchetti delle distribuzioni quindi ad esempio xubuntu-desktop che installa tutto xubuntu

Avatar utente
Usag
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 416
Iscritto il: gio lug 25, 2013 5:39 pm

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Usag »

Ciao Kgiulio,
indipendentemente da quest'anomalia che non riesco a spiegare, mi son reso conto, usandola senza ovviamente installare altra roba, ma semplicemente navigando, che non posso proprio tenerla; perché ogni volta che oso aprire un'applicazione in più al semplice browser, la ram va in saturazione e l'hdd comincia a swappare all'infinito. praticamente è inusabile; inoltre, lo swap infinito provoca, qualora tentassi di chiudere il programma che sta provocando ciò, il freeze dell'intero sistema operativo (non si muove nemmeno il puntatore del mouse). è proprio la macchina che è troppo vecchia, secondo me.
P.S. La navigazione 'in chiaro' (ossia col browser tradizionale, Firefox) non funziona, mentre con Tor, funziona. mah!
Grazie lo stesso.
Usag: Una bella donna non è colei di cui si lodano le belle gambe, ma quella il cui aspetto complessivo è di tale bellezza da togliere la possibilità di ammirare le singole parti

Avatar utente
Kgiulio
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 119
Iscritto il: mar set 17, 2013 3:14 pm
Località: Roma

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Kgiulio »

usa debian... ;)

quanto ridurre il peso del sistema sta a te ma già con xfce, se è quello che preferisci, dovrebbe essere tutta un'altra cosa rispetto a mint, soprattutto se fai un' installazione minimale senza niente e installi xfce4 dopo

la grafica standard di xfce è un po' scarsa, ma si può rimediare facilmente con i moltissimi temi che ci sono

per l'installazione puoi scegliere eventualmente di scaricarti tutto il primo dvd in modo che non devi ogni volta scaricarti i pacchetti da internet visto che se usi la stabile non si aggiornano molto spesso, e quindi ad ogni apt-get ti chiede il dvd quando è possibile, ma sono scelte individuali, se no puoi prendere il cd minimale o quello con xfce e ad esempio passare successivamente alla versione testing o sid, che sono alla pari di ubuntu come versione dei programmi, forse a volte sono anche meno buggate ma dipende dal software specifico, a volte lo sono di più

a me piace debian perché è un coltellino svizzero non per il fatto che sia il sistema più sicuro o il più ottimizzato o il più fico :D

sarebbe utile sapere qualche dettaglio sul pc :)

Avatar utente
The Doctor
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1861
Iscritto il: mer mag 01, 2013 3:46 pm
Località: Altrove
Contatta:

R: Installata la Mint, e subito problemi a gogo'

Messaggio da The Doctor »

Ciao usag, hai detto che il pc di tuo papà è molto vecchio, puoi dirci le caratteristiche principali CPU, RAM, scheda video ecc?

Avatar utente
Usag
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 416
Iscritto il: gio lug 25, 2013 5:39 pm

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Usag »

Ciao The Doctor,
sì, allora, è un Olidata fisso, 2.00 GB processore, 64 bit, 1 GB ram, scheda video Ati Radeon, hdd 160 GB.
Xp Pro ci gira a malapena e volevo mettere una distribuzione Linux, per via della estrema vulnerabilità di Xp, specie adesso che è quasi un anno che non riceve più aggiornamenti; quindi una distribuzione semplice da usare, in quanto mio padre usa il pc come una casalinga degli anni '50 usa una lavatrice dell'epoca :D .
Usag: Una bella donna non è colei di cui si lodano le belle gambe, ma quella il cui aspetto complessivo è di tale bellezza da togliere la possibilità di ammirare le singole parti

Avatar utente
Kgiulio
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 119
Iscritto il: mar set 17, 2013 3:14 pm
Località: Roma

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Kgiulio »

o configuri la distribuzione in modo che sia facile da usare, soprattutto se usa sempre gli stessi programmi non ci dovrebbe essere bisogno di fare grandi cambiamenti al sistema, oppure scegli una distribuzione più semplice

penso però che quelle più leggere siano più complicate...

potresti cmq fare un tentativo installando xubuntu nel modo minimale, con il cd minimale - se no volendo potresti provare la 12.04 che è ancora supportata e mi sembra che alcuni programmi vengono aggiornati all'ultima versione, tipo firefox

c'è anche questo: xubuntu-12.04.4-alternate-amd64.iso

Avatar utente
Usag
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 416
Iscritto il: gio lug 25, 2013 5:39 pm

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Usag »

Ciao,
ok grazie. Unity non lo digerisce proprio, avevo già provato in passato. è troppo 'pesante', non ce la fa proprio.
posso provare, se mi riesce, con la versione 'Alternate', che mi hai suggerito tu.
grazie ti farò sapere :grazie
Usag: Una bella donna non è colei di cui si lodano le belle gambe, ma quella il cui aspetto complessivo è di tale bellezza da togliere la possibilità di ammirare le singole parti

Avatar utente
Kgiulio
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 119
Iscritto il: mar set 17, 2013 3:14 pm
Località: Roma

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Kgiulio »

prova cmq l'ultimo link che ho messo se la cpu è a 64 bit, non è leggero come debian ma dovrebbe essere un po' più rapido della 14.04... non più di tanto visto che molti programmi sono aggiornati/uguali

Avatar utente
Ganondolf
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 678
Iscritto il: mar gen 28, 2014 10:51 am
Località: Mestre

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Ganondolf »

A parte la scelta della distribuzione (anche a me Ubuntu non piace, e Linux Mint Xfce mi sembra una buona alternativa), sembra o nell'elenco dei repository o forse nei DNS.

Vai su Synaptic > Impostazioni > Repository, poi puoi postare delle schermate di quello che è impostato? Nei repository ufficiali, aggiuntivi, PPA...

Altra cosa, puoi aprire un terminale e dare il comando

Codice: Seleziona tutto

ping archive.ubuntu.com
e postare le prime due righe di output? Così vediamo se almeno riesce a risolvere l'ip.

Avatar utente
Usag
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 416
Iscritto il: gio lug 25, 2013 5:39 pm

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Usag »

Ciao Ganondolf,
con quel computer, non posso permettermi di 'scegliere', in quanto devo per forza andare su roba leggera.
Nei repository PPA, non c'è niente, è vuoto.
Dando il comando: ping archive.ubuntu.com, il risultato è:

Codice: Seleziona tutto

Impossibile contattare l'host archive.ubuntu.com
Ho provato anche a fare il ping su google, e il risultato è:

Codice: Seleziona tutto

Unknown host: www.google.it
Cmq, come detto prima, è molto probabile che sia costretto a disinstallarla, in quanto troppo 'pesante' per questo hardware.

Grazie.
Usag: Una bella donna non è colei di cui si lodano le belle gambe, ma quella il cui aspetto complessivo è di tale bellezza da togliere la possibilità di ammirare le singole parti

Avatar utente
Ganondolf
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 678
Iscritto il: mar gen 28, 2014 10:51 am
Località: Mestre

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Ganondolf »

Usag ha scritto: Dando il comando: ping archive.ubuntu.com, il risultato è:

Codice: Seleziona tutto

Impossibile contattare l'host archive.ubuntu.com
Prova invece con

Codice: Seleziona tutto

ping 91.189.91.23
che è l'ip corrispondente a archive.ubuntu.com... Se lo trova, allora è un problema di DNS, e vanno impostati nella connessione e/o nel router.
Cmq, come detto prima, è molto probabile che sia costretto a disinstallarla, in quanto troppo 'pesante' per questo hardware.
Valuta Lubuntu, che della famiglia è la più leggera... Oppure comprare un altro GB di ram. Con pochi soldi puoi incrementare notevolmente le prestazioni...

Avatar utente
Usag
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 416
Iscritto il: gio lug 25, 2013 5:39 pm

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Usag »

Ok, provato con:

Codice: Seleziona tutto

ping 91.189.91.23
identitco risultato; non si connette.


Beh, nel caso provo con Lubuntu, in ultima spiaggia.

Grazie mille. :grazie
Usag: Una bella donna non è colei di cui si lodano le belle gambe, ma quella il cui aspetto complessivo è di tale bellezza da togliere la possibilità di ammirare le singole parti

Avatar utente
drilloman
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 108
Iscritto il: mar apr 22, 2014 3:05 pm

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da drilloman »

Con il tuo hardware qualunque distro per pc datati dovrebbe girare bene, non è quello il problema.
Evidentemente hai un problema con la configurazione della rete, bisognerebbe capire quale.
Per quanto riguarda i freeze del sistema forse non hai partizionato correttamente.

Avatar utente
Usag
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 416
Iscritto il: gio lug 25, 2013 5:39 pm

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Usag »

Il partizionamento l'ho effettuato, anni fa, come segue:

Partizione 1: Ntfs, 90 GB per Xp Pro;
Partizione 2: Ext4, 20 GB per Linux;
Partizione 3: Swap, 1 GB;
Partizione 4: Ntfs, Dati, restante spazio.

'Gratta' molto anche con Xp, tuttavia non freeza; con Linux invece, va bene i primi 5 minuti, poi comincia a 'fare il caffè', e buona notte :mrgreen: .
Usag: Una bella donna non è colei di cui si lodano le belle gambe, ma quella il cui aspetto complessivo è di tale bellezza da togliere la possibilità di ammirare le singole parti

Avatar utente
ale2695
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 461
Iscritto il: mer mag 01, 2013 4:35 pm
Località: Novara
Contatta:

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da ale2695 »

Sarebbe interessante vedere se pure da XP, provando a pingare l'IP di archive.ubuntu.com, da lo stesso errore.
Hai provato a fare questo test? Così si può escludere o meno un problema nella configurazione di rete principale :)
Viva TLI!!!

Avatar utente
Usag
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 416
Iscritto il: gio lug 25, 2013 5:39 pm

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Usag »

Da Xp si collega a Internet; non ha mai dato problemi, in questo senso.
Usag: Una bella donna non è colei di cui si lodano le belle gambe, ma quella il cui aspetto complessivo è di tale bellezza da togliere la possibilità di ammirare le singole parti

Avatar utente
ale2695
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 461
Iscritto il: mer mag 01, 2013 4:35 pm
Località: Novara
Contatta:

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da ale2695 »

Mmm... se hai ancora Mint installato, prova a dare da terminale il seguente comando:

Codice: Seleziona tutto

lspci
E posta il risultato. Almeno vediamo esattamente il modello della scheda di rete
Viva TLI!!!

Avatar utente
Usag
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 416
Iscritto il: gio lug 25, 2013 5:39 pm

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Usag »

Ok, eccolo:

Codice: Seleziona tutto

00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #1 (rev d5)
00:1c.1 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #2 (rev d5)
00:1c.2 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #3 (rev d5)
00:1c.3 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #4 (rev d5)
00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation HM86 Express LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 05)
00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 05)
01:00.0 3D controller: NVIDIA Corporation GM107M [GeForce GTX 850M] (rev a2)
04:00.0 Network controller: Qualcomm Atheros AR9485 Wireless Network Adapter (rev 01)
05:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0c)
Grazie mille.
Usag: Una bella donna non è colei di cui si lodano le belle gambe, ma quella il cui aspetto complessivo è di tale bellezza da togliere la possibilità di ammirare le singole parti

Avatar utente
ale2695
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 461
Iscritto il: mer mag 01, 2013 4:35 pm
Località: Novara
Contatta:

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da ale2695 »

In effetti sembra proprio esserci un bel bug col driver della scheda di rete, come puoi vedere anche da questo thread sul forum di Ubuntu...
Faccio qualche ricerca e ti faccio sapere :)
Viva TLI!!!

Avatar utente
Usag
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 416
Iscritto il: gio lug 25, 2013 5:39 pm

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Usag »

Ah, lo immaginavo; ma cmq guarda, il computer è vecchio e la distribuzione 'zoppica' su un hardware come quello.
se non la trovi, non ti preoccupare, va bene lo stesso.
Grazie :grazie ;)
Usag: Una bella donna non è colei di cui si lodano le belle gambe, ma quella il cui aspetto complessivo è di tale bellezza da togliere la possibilità di ammirare le singole parti

Avatar utente
Kgiulio
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 119
Iscritto il: mar set 17, 2013 3:14 pm
Località: Roma

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Kgiulio »

purtroppo le distribuzioni più leggere non sono le più facili, per forza di cose

e fare un'installazione leggera è più difficile che installare da un live cd bello e pronto

per quanto riguarda la scheda di rete, se è capitato che si è aggiornato il kernel prova ad avviare con il kernel precedente che funzionava cambiando la selezione quando ti compare grub all'avvio

Avatar utente
Usag
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 416
Iscritto il: gio lug 25, 2013 5:39 pm

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Usag »

Ma lo sai che ad oggi a mio padre (in quanto il computer in questione è suo) non è riuscito a spegnere il sistema operativo con la normale procedura, se non staccando brutalmente la spina? Il tutto ovviamente a metà di qualsiasi lavoro, con ovvie 'perdite' di dati, sessioni, e quant'altro.
Quindi a questo punto, lascerei 'finire la vita' di quella macchina, col suo Xp Pro, che anche se non è più aggiornato, ma ad oggi è l'unico che bene o male, non pianta mai il computer, altrimenti qui c'è da andar via di testa.
Grazie lo stesso, cmq. :grazie .
Usag: Una bella donna non è colei di cui si lodano le belle gambe, ma quella il cui aspetto complessivo è di tale bellezza da togliere la possibilità di ammirare le singole parti

Avatar utente
ninja
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 487
Iscritto il: lun ago 26, 2013 8:52 pm

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da ninja »

Confermo anch'io che l'errore sembra sia dovuto a problemi di connessione, e più nello specifico nella risoluzione dei nomi, penso che potresti provare a risolvere impostando manualmente i server DNS, by-passando il router e velocizzando sensibilmente la velocità di risposta...

... inoltre se il problema è il medesimo di quello segnalato da ale2695, in fondo al thread c'è anche la soluzione, basta disabilitare il supporto all'ipv6 nella configurazione della scheda di rete, quindi commentare l'opzione "dns=dnsmasq" nel file di configurazione /etc/NetworkManager/NetworkManager.conf e poi riavviare.


Ho installato anch'io Linux Mint con Xfce4 su un vecchio notebook e per alleggerire ulteriormente il sistema ho sostituito il windows manager di default di Xfce4 con uno più leggero, ho provato sia metacity che fluxbox e ho notato subito un miglioramento di prestazioni senza però perdere in funzionalità.

Avatar utente
Usag
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 416
Iscritto il: gio lug 25, 2013 5:39 pm

Re: Installata la Mint, e subito problemi a gogo'

Messaggio da Usag »

Ok grazie a tutti.
Usag: Una bella donna non è colei di cui si lodano le belle gambe, ma quella il cui aspetto complessivo è di tale bellezza da togliere la possibilità di ammirare le singole parti

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Installata la Mint, e subito problemi a gogo'

Messaggio da System » dom mar 15, 2015 11:05 am


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio