Overclocking failed e pc che non parte... Scheda madre o ram

Hai l'alimentatore rotto? devi cambiare la scheda video o ti serve un parere per scegliere fra AMD e Intel? Questo è lo spazio dedicato a queste tematiche, ma anche a stampanti, switch, display e periferiche assorte tutte.
Regole del forum
Rispondi
Avatar utente
Andy99
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 810
Iscritto il: mer mag 01, 2013 1:41 pm
Località: Novoli (LE)

Overclocking failed e pc che non parte... Scheda madre o ram

Messaggio da Andy99 »

Scheda madre Asus P8Z68-V LX, ieri mentre clone un hdd il PC si spegne e si riavvia. Stacco tutto ma non parte e non parte finché non noto che si accende sulla scheda il Ram led che segnala un problema alle memorie (2 Kingston KVR1333D3N94g)... Smonto i 2 banchi, ne metto uno e parte, ne metto un altro e parte, li rimetto tutti e due e parte.
Sembrerebbe un problema alle memorie, peccato che lo stesso problema me lo ha fatto diversi mesi fa: spengo il PC che funzionava, gli monto una radeon X300SE (oltre a togliere la paratia laterale non ho fatto altro) per provarla e il PC non parte finché non faccio la solita procedura delle memorie salvo ricevere l'errore Overclocking Failed all'avvio (il bello é che non ho overcloccato a causa delle fasi della motherboard che non mi danno stabilita).
Lo stesso problema (pc che casualmente non si avvia, successiva schermata OC Failed e varie BSOD) ce l'ho con un altro pc che ho a casa con scheda madre Asus P5GD1 e Pentium 4, risolto in parte dopo un cambio della pila CMOS anche se le BSOD continuano a causa di problemi della mobo.
Se a questo punto fosse la pila, possibile che sia scarica dopo un anno e mezzo? Nel frattempo vedrò di fare un memtest ai due banchi in modo da escludere le memorie..
Powered by Technicolor TG788vn v2

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Overclocking failed e pc che non parte... Scheda madre o ram

Messaggio da System » gio lug 04, 2013 10:52 am


Avatar utente
Sloth
Livello: Floppy disk (3/15)
Livello: Floppy disk (3/15)
Messaggi: 46
Iscritto il: dom mag 19, 2013 10:12 pm

Re: Overclocking failed e pc che non parte... Scheda madre o

Messaggio da Sloth »

Aspetta cosa dicie il memtest.
se non scopri nulla, prova a fare un clearCMOS, e poi nel BIOS settare a mano parametri e voltaggi principali (sui voltaggi metti il minimo, tranne che per la cpu). se lo rifà, alza di uno step o due il voltaggio del controller di memoria (non so qual'è il massimo impostabile, tieniti comunque alla larga per l'uso quotidiano non in oc).

Avatar utente
Andy99
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 810
Iscritto il: mer mag 01, 2013 1:41 pm
Località: Novoli (LE)

Re: Overclocking failed e pc che non parte... Scheda madre o

Messaggio da Andy99 »

Ho provato a mettere un banco nel primo slot e me lo ha fatto di nuovo. L'ho rimesso nel secondo ed è andato poi ho riprovato nel primo e sta andando. Ho regolato i voltaggi ma il pc non partiva così ho fatto un reset CMOS per evitare di fare macelli... ora sta facendo il test di un banco nel primo slot...
Powered by Technicolor TG788vn v2

Avatar utente
Andy99
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 810
Iscritto il: mer mag 01, 2013 1:41 pm
Località: Novoli (LE)

Re: R: Overclocking failed e pc che non parte... Scheda madr

Messaggio da Andy99 »

Tutto ok con un banco... vediamo l'altro
Powered by Technicolor TG788vn v2

Avatar utente
Andy99
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 810
Iscritto il: mer mag 01, 2013 1:41 pm
Località: Novoli (LE)

Re: Overclocking failed e pc che non parte... Scheda madre o

Messaggio da Andy99 »

Tadáá.... apro il pc, tolgo ip banco di ram appena testato e monto l'altro: il pc non parte neanche cambiando slot... rimetto il primo e alla fine dopo essere arrivato al quarto slot riesce a partire (inutile dire che ho fatto 30 cmos).tolgo quel banco, lo metto nel quarto e parte, lo metto nel terzo e riesco a fare il memtest e purtroppo tutto ok... adesso prendo il tester e vedo un po la batteria com'è messa ma sento che la scheda madre sarà da buttare...
Powered by Technicolor TG788vn v2

Avatar utente
Andy99
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 810
Iscritto il: mer mag 01, 2013 1:41 pm
Località: Novoli (LE)

Re: Overclocking failed e pc che non parte... Scheda madre o

Messaggio da Andy99 »

Ottimo, ancora una volta non sta più partendo... Più tardi gli do di nuovo un'occhiata e lunedì parlo con il negoziante per l'rma...
Powered by Technicolor TG788vn v2

Avatar utente
Andy99
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 810
Iscritto il: mer mag 01, 2013 1:41 pm
Località: Novoli (LE)

Re: Overclocking failed e pc che non parte... Scheda madre o

Messaggio da Andy99 »

Alla fine è partito... cavo hdmi difettoso. ..
Powered by Technicolor TG788vn v2

Avatar utente
Sloth
Livello: Floppy disk (3/15)
Livello: Floppy disk (3/15)
Messaggi: 46
Iscritto il: dom mag 19, 2013 10:12 pm

Re: Overclocking failed e pc che non parte... Scheda madre o

Messaggio da Sloth »

non ci credo....

Avatar utente
Andy99
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 810
Iscritto il: mer mag 01, 2013 1:41 pm
Località: Novoli (LE)

Re: Overclocking failed e pc che non parte... Scheda madre o

Messaggio da Andy99 »

Si ma il problema rimane, dopo aver scambiato 20 volte le memorie parte, ieri non partiva proprio più e mi sembrava strano perché il led Mem OK! era spento invece ero io che non vedevo il segnale video. Quando non partiva proprio (come ha fatto ieri e l'altro ieri) il led rimaneva fisso
Powered by Technicolor TG788vn v2

Avatar utente
farbix89
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1097
Iscritto il: mer mag 01, 2013 4:39 pm
Località: Italia

Re: R: Overclocking failed e pc che non parte... Scheda madr

Messaggio da farbix89 »

Mai visti così tanti problemi con una Asus, almeno su i modelli piuttosto recenti :-?

Può essere sfortuna nera?

Avatar utente
Andy99
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 810
Iscritto il: mer mag 01, 2013 1:41 pm
Località: Novoli (LE)

Re: Overclocking failed e pc che non parte... Scheda madre o

Messaggio da Andy99 »

Bah, oltre alla mia ho varie schede asus a casa tutte con un problema. .. una con la scheda audio andata e lo slot pci andato che da sempre bsod quando vai a spegnere. ..un altra che non legge il tachimetrico del dissipatore e all'avvio da CPU Fan Error (gran problema visto che tale pc viene avviato via wake on lan e ogni volta bisogna dare F1)...
Powered by Technicolor TG788vn v2

Avatar utente
farbix89
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1097
Iscritto il: mer mag 01, 2013 4:39 pm
Località: Italia

Re: Overclocking failed e pc che non parte... Scheda madre o

Messaggio da farbix89 »

dovrebbero assumerti come "crash test" direttamente in fabbrica a mio avviso :mrgreen:

Avatar utente
Andy99
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 810
Iscritto il: mer mag 01, 2013 1:41 pm
Località: Novoli (LE)

Re: Overclocking failed e pc che non parte... Scheda madre o

Messaggio da Andy99 »

Comunque deve essere un problema comune a molte Asus... mi credi se ti dico che un altra scheda sempre asus ha fatto lo stesso problema dopo aver cambiato scheda video?
Powered by Technicolor TG788vn v2

Avatar utente
eDog
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 869
Iscritto il: gio mag 02, 2013 3:32 pm
Località: Vescovana (PD)

Re: Overclocking failed e pc che non parte... Scheda madre o

Messaggio da eDog »

Andy99 ha scritto:Comunque deve essere un problema comune a molte Asus... mi credi se ti dico che un altra scheda sempre asus ha fatto lo stesso problema dopo aver cambiato scheda video?
Ho avuto un problema molto simile in un computer dov'è montata una Asus A8V-Deluxe, una signora scheda madre, la prima con socket 939 (yes, AMD64, parliamo di 7 anni fa :mrgreen: ), ma che ogni tanto mi lascia perplesso.

Anch'io mi ero incasinato tra provare i vari banchi di memoria e pensare che forse era partita la scheda video, alla fine ho visto che fa casino anche il controller SATA e avviando il sistema con un disco collegato anziché due come facevo prima, il problema non si presentava. E così è stato da un paio di anni :-D
eDog
I am convinced that He (God) does not play dice. - Albert Einstein

Avatar utente
Andy99
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 810
Iscritto il: mer mag 01, 2013 1:41 pm
Località: Novoli (LE)

Re: Overclocking failed e pc che non parte... Scheda madre o

Messaggio da Andy99 »

Beh ho avuto il problema su 3 schede madri quando ho montato la scheda video (mio, di mio padre ed il muletto) tutti con scheda asus e tutti con un solo hdd (l'ssd nel mio l'ho montato dopo)...
Powered by Technicolor TG788vn v2

Avatar utente
palpas
Livello: CD-ROM (4/15)
Livello: CD-ROM (4/15)
Messaggi: 85
Iscritto il: ven mag 03, 2013 1:08 pm

Re: Overclocking failed e pc che non parte... Scheda madre o

Messaggio da palpas »

Andy99 ha scritto:Alla fine è partito... cavo hdmi difettoso. ..
ma in che modo un cavo HDMI può portare a questi problemi?
(...o era il controller grafico ad essere difettoso?)

Avatar utente
Andy99
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 810
Iscritto il: mer mag 01, 2013 1:41 pm
Località: Novoli (LE)

Re: Overclocking failed e pc che non parte... Scheda madre o

Messaggio da Andy99 »

Andy99 ha scritto:Si ma il problema rimane, dopo aver scambiato 20 volte le memorie parte, ieri non partiva proprio più e mi sembrava strano perché il led Mem OK! era spento invece ero io che non vedevo il segnale video. Quando non partiva proprio (come ha fatto ieri e l'altro ieri) il led rimaneva fisso
Come ho detto prima, il cavo non c'entra assolutamente niente...
Powered by Technicolor TG788vn v2

Avatar utente
diego166
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 686
Iscritto il: mar giu 18, 2013 12:38 am
Località: Milano

Re: Overclocking failed e pc che non parte... Scheda madre o

Messaggio da diego166 »

ma in che modo un cavo HDMI può portare a questi problemi?
(...o era il controller grafico ad essere difettoso?)
Beh a me è successo con un cavo HDMI della Nitho, una marca che procuce cavetteria in genere per console da gaming..
il bello che l avevo collegato ad un decoder satellitare e si presentava il problema del "no signal" mentre sull HDMI del pc andava...
alla fine cambiando cavo HDMI, strano ma vero ho risolto.. e comunque vi posso garantire che anche i cavi seppur non vengano considerati come parti soggette
all usura e al malfunzionamento, possono danneggiarsi.. La porta HDMI è delicata. Quante volte a lavoro (negozio di elettronica) mi capita di dover sostituire cavi HDMI ai diversi TV che sono esposti in vendita.. senza contare le volte che dobbiamo resettare (spegnere e riaccendere) la centralina HDMI che distribuisce il segnale alla centinaia di tv in esposizione e li non si vede piu niente..solo nebbia grigia fine..
Questo mio discorso vuole essere a fine informativo, di non dare mai per scontato che i cavi HDMI siano perfetti e mai danneggiati perche la realtà purtroppo non è cosi,sia con contatti dorati o normali.
Diego.166

Avatar utente
Andy99
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 810
Iscritto il: mer mag 01, 2013 1:41 pm
Località: Novoli (LE)

Re: Overclocking failed e pc che non parte... Scheda madre o

Messaggio da Andy99 »

alla fine la scheda l'ho mandata in assistenza, me la cambieranno con l'equivalente della serie 7 (p8z77-v lx, pur sempre una ciofeca)
Powered by Technicolor TG788vn v2

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Overclocking failed e pc che non parte... Scheda madre o

Messaggio da System » gio lug 25, 2013 10:55 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio