Errore in avvio

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Rispondi
Avatar utente
MMartin71
Livello: Floppy disk (3/15)
Livello: Floppy disk (3/15)
Messaggi: 35
Iscritto il: mar gen 28, 2014 10:45 pm

Errore in avvio

Messaggio da MMartin71 »

Ciao,
come spesso mi capita durante le ferie il pc decide di abbandonarmi...per per una mia sbadataggine o perche windows cosi ha deciso.
In tal caso forse la colpa è un po' mia.
Durante il gran caldo avevo delle pesanti sessioni in game che portavano a soffiare fuori dal mio case aria molto calda...ho avuto una prima schermata blu...e poi una seconda, anche con il case aperto...
Il PC si è sempre riavviato senza alcun problema apparente...ero anche andato a vedere il log generato dalla schermata blu ma non c'era nulla di specifico, ora non ricordo esattamente ma era qualcosa relativo al kernel e non a un driver specifico.
Qualche sera fa in fase di spegnimento la procedura non terminava mai, cosi dopo piu di un ora ho deciso di spegnerlo brutalmente... :frusta
Il giorno seguente la partenza e' avvenuta (non l'ho fatto partire il mod provvisoria come avrei dovuto) ma il sistema era lentissimo...
Riavviato ....in modalità provvisoria stavolta ma neppure questa partiva fermandosi al caricamento di classPNP.SYS.
Riavviando in modlita normale rimaneve impallato indefinitamente sul logo...

1.Ora tentando il ripristino la cosa non va a buon fine...inoltre la modalità provvisoria non mi compare piu'.
2.Se faccio partire normalmente mi pare di leggere nella schemata blu che mi appare dopo il logo di windows...Disk read error...
3. Se tento di far reinstallazione di windows7(64) da cd la cosa non va a buon fine, è lentissimo e poi rimane ore sulla schermata nera dopo selezione della lingua.

Sembra quasi si sia sputtanato il disco (SSD 850 evo 250GB).

Avete perfavore qualche suggerimento? Come faccio ad analizzare SSD c'e' qualche tool che posso far partire da bootable cd?

Grazie in anticipo e portate pazienza...

Ciao

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Errore in avvio

Messaggio da System » dom ago 16, 2015 12:31 pm


Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8890
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: Errore in avvio

Messaggio da crazy.cat »

Puoi provare questo cd https://turbolab.it/live-cd-dvd-usb-322 ... mputer-118
Oppure Hiren's http://www.hirensbootcd.org/download/ dove hai gparted per provare a cancellarlo e formattarlo.
Spiana quel disco in qualche modo e poi riprova a installare.
La storia si è fermata. Nulla esiste tranne il presente senza fine in cui il Partito ha sempre ragione.

Avatar utente
MMartin71
Livello: Floppy disk (3/15)
Livello: Floppy disk (3/15)
Messaggi: 35
Iscritto il: mar gen 28, 2014 10:45 pm

Re: Errore in avvio

Messaggio da MMartin71 »

ok grazie... ad ogni modo l'ho rimandato ad amazon che me lo rimborsa.

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Errore in avvio

Messaggio da System » mer ago 19, 2015 12:31 am


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio