Win 8.1 si connette ma non naviga ( ping verso Google OK)

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Rispondi
Avatar utente
Mithrandir
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 256
Iscritto il: sab lug 13, 2013 7:49 am

Win 8.1 si connette ma non naviga ( ping verso Google OK)

Messaggio da Mithrandir »

Salve! Come da titolo, un pc HP con ISP Fastweb e router tecnicolor TG589, si connette al router, sia ethernet che wireless non contemporaneamente, e se effettuo il ping verso google esso riesce perfettamente e pinga anche gli altri utenti in rete, ma quando vado ad aprire Internet explorer, cerca la connessione e, non trovandola, non si apre. Se voglio installare AVG, mi dice che che non trova la connessione e se tento l'installazione del set up di Chrome, mi dice che non c'è connessione.

operazioni effetuate:
controllato che il DHCP sia attivo e non ci sia un ip statico.
DNS è spuntata la casella di ricerca automatica
ho disattivato il firewall di windows
ho disattivato smart screeen
Ho controllato che il firewall del router fosse disattivato

Sembra un problema allo strato applicazioni dello stack ISO/OSI.

C'è mica qualche controller che impedisce l'accesso?
Grazie
Mithrandir

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Win 8.1 si connette ma non naviga ( ping verso Google OK)

Messaggio da System » mer set 16, 2015 5:28 am


Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8901
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: Win 8.1 si connette ma non naviga ( ping verso Google OK)

Messaggio da crazy.cat »

Mithrandir ha scritto:DNS è spuntata la casella di ricerca automatica
Hai provato a mettere i dns di google o gli opendns?
https://turbolab.it/windows-10/cambiare ... -meglio-75
Sembra un problema allo strato applicazioni dello stack ISO/OSI.
Dove vedi questa cosa?
La storia si è fermata. Nulla esiste tranne il presente senza fine in cui il Partito ha sempre ragione.

Avatar utente
Mithrandir
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 256
Iscritto il: sab lug 13, 2013 7:49 am

Re: Win 8.1 si connette ma non naviga ( ping verso Google OK)

Messaggio da Mithrandir »

Ci posso anche provare a mettere i DNS di google o gli openends però è un comportamento anomalo ovvero, se tutti i computer con DNS automatico si collegano, perchè con questo pc devo mettere il DNS di google? Vorrei capire il criterio per poi risolvere il problema in futuro mica per altro.

Ho detto sembra un problema allo strato applicazioni perchè il ping funziona regolarmente e, se non erro, il ping lavora allo strato 3 il livello rete.Certamente potrei sbagliarmi perchè potrebbe essere anche il livello 4 dei protocolli UDP e TCP. Ma allora come si verifica?
Mithrandir

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8901
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: Win 8.1 si connette ma non naviga ( ping verso Google OK)

Messaggio da crazy.cat »

L'ultima volta che ho avuto un problema simile, con telecom a casa mia, facevo più o meno le tue operazioni, ping e tutto il resto ma non navigavo.
Il provider non mi rilasciava i dns, impostato quelli è tornato tutto a posto.
Poi ho lasciato telecom per fastweb....
La storia si è fermata. Nulla esiste tranne il presente senza fine in cui il Partito ha sempre ragione.

Avatar utente
Mithrandir
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 256
Iscritto il: sab lug 13, 2013 7:49 am

Re: Win 8.1 si connette ma non naviga ( ping verso Google OK)

Messaggio da Mithrandir »

ISP in questione è proprio fastweb. Il fatto è che con il mio pc ed il mio tablet ed il mio telefono,navigo.
Mithrandir

Avatar utente
Mithrandir
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 256
Iscritto il: sab lug 13, 2013 7:49 am

Re: Win 8.1 si connette ma non naviga ( ping verso Google OK)

Messaggio da Mithrandir »

Certamente anche a me è venuto in mente di inserire un DNS,quello di google. Però ho ragionato:se fastweb non ha fornito il DNS, non dovrebbe navigare nulla. Invecie tutto ciò che non ha windows 10 o windows 8.1, naviga. Inoltre, ho preso un PC,quello con windows 10, l'ho portato a casa mia con router TIM fibra e naviga correttamente. Ho portato lo stesso pc in negozio con fastweb, ma con router diverso e naviga regolarmente.
A questo punto penso ci sia un incompatibilità tra lo specifico router e windows 8.1 e windows 10. Il router è un technicolor TG589 vn v3.
Siccome il router è anzianotto,potrebbe non gestire delle funzioni di livello 4 che magari i router più moderni gestiscono. Magari nei router più moderni ci sono i datra base dei DNS. Cosa dite?
Mithrandir

Avatar utente
Mithrandir
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 256
Iscritto il: sab lug 13, 2013 7:49 am

Re: Win 8.1 si connette ma non naviga ( ping verso Google OK)

Messaggio da Mithrandir »

Ho inserito i DNS ma ninete di nuovo. Si comporta così:ho staccato la connessione e l'ho connesso con l'IPad in hotspot e si comporta nello stesso modo. Inoltre, se vado su Internet explorer navigo. Se metto internet explorer sulla barra delle applicazioni e lo apro, non si apre e non si connette. se avvio il set up di avg o di chrome non li avvia e AVG mi chied i dati del server. io ho già disabilitato la ricerca del proxy.
Mithrandir

Avatar utente
Mithrandir
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 256
Iscritto il: sab lug 13, 2013 7:49 am

Re: Win 8.1 si connette ma non naviga ( ping verso Google OK)

Messaggio da Mithrandir »

Ho provato anche a creare un altro utente, ma niente. Si accede solo con Internet explorer e non quello che si trova silla bara della applicazioni, ma quello della Charm Bar.
Mithrandir

Avatar utente
Mithrandir
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 256
Iscritto il: sab lug 13, 2013 7:49 am

Re: Win 8.1 si connette ma non naviga ( ping verso Google OK)

Messaggio da Mithrandir »

Windows 8 ha due ambienti distinti e separati: la parte ideata per funzionare bene sui tablet e gli schermi touchscreen, con le applicazioni a tutto schermo e la parte desktop tradizionale, che è identica a quella di Windows 7, tranne per un diverso tasto Start in basso a sinistra.

Io navigo con IE delle app, ma non del desktop. Sul desktop non si accede ad internet. potrebbe essere possibile che si debba settare qualcosa sul sistema?
Mithrandir

Avatar utente
PippoDJ
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1678
Iscritto il: sab nov 01, 2014 3:50 pm

Re: Win 8.1 si connette ma non naviga ( ping verso Google OK)

Messaggio da PippoDJ »

Ciao Mithrandir,
proviamo a resettare lo stack TCP/IP di Windows?
Male non fa... (o meglio "male non dovrebbe fare"... :fiu ) :
  1. Esegui un Prompt dei comandi con diritti amministrativi (tasto destro poi "Esegui come amministratore"):
    Immagine
  2. Al prompt digita:

    Codice: Seleziona tutto

    netsh winsock reset
    e premi invio,
  3. poi

    Codice: Seleziona tutto

    netsh int ip reset
    e premi invio,
  4. Incrocia le dita e riavvia il PC.
Ciao, Pippo.

Avatar utente
Mithrandir
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 256
Iscritto il: sab lug 13, 2013 7:49 am

Re: Win 8.1 si connette ma non naviga ( ping verso Google OK)

Messaggio da Mithrandir »

Già fatto 4 volte. La stranezza sta nel fatto che se apro la App IE dal Charm Bar, si naviga. Tanto è vero che ho scaricato Mozilla firefox e l'ho installato. Ma se lo apro dalla sezione desktop di win 8.1, non si apre nulla perchè non trova la connessione.
Mithrandir

Avatar utente
Mithrandir
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 256
Iscritto il: sab lug 13, 2013 7:49 am

Re: Win 8.1 si connette ma non naviga ( ping verso Google OK)

Messaggio da Mithrandir »

Sembra che windows 8.1 abbia due ambienti:uno preposto per touch screen e smatphone con il suo IE,che naviga, ed uno desktop, che si presente con la schermata somigliante a win 7, con i suoi browser ma che non naviga.
Siccome il signore che ha questo PC ha anche un altro pc portatile ed ha notato che cambiando schemo al PC fisso cambia schermo anche al portatile, nn vorrei che egli abbia attivato una funzione su fisso che cerca la connessione col portatile. Insomma una funzione che ,quando si è in ambiente desktop, impedisce di connettersi ad internet.
Mithrandir

Avatar utente
Mithrandir
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 256
Iscritto il: sab lug 13, 2013 7:49 am

Re: Win 8.1 si connette ma non naviga ( ping verso Google OK)

Messaggio da Mithrandir »

Ho eseguito il ripristino ed il problema si è risolto. Deve essere stata attivata una funzione che inibiva la connettività in ambiente desktop.
Mithrandir

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Win 8.1 si connette ma non naviga ( ping verso Google OK)

Messaggio da System » ven set 18, 2015 11:41 am


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio