[WIN7 SP1] stranezze con winupd

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Rispondi
Avatar utente
cippico
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 790
Iscritto il: gio mag 16, 2013 6:16 pm
Contatta:

[WIN7 SP1] stranezze con winupd

Messaggio da cippico »

mi sono rovato davanti ad un pc che si e' sempre aggiornato senza problemi usando winupd...
ora facendo aggiornamento dopo 10 minuti ancora non appare lista dei nuovi aggiornamenti...ad un certo punto sconnetto dalla rete e riavvio il pc e rilancio winupd...appena apro da pannello di controllo icona di winupd vedo la lista degli aggiornamenti...va be'...seleziono quelli che interessano e inizio lo scarico...ma non scarica nulla...ripeto disconnessione e riavvio...comunque alla fine non scarica nulla...
allora scarico manualmente gli aggiornamenti...quando provo ad installarli succede che quelli relativi ad office 2010 si installano...mentre quelli di windows si installano ma UNO ALLA VOLTA...ovvero,dopo aver terminato installazione del primo inizio con il secondo,pero' mi rimane finestra di ricerca aggiornamenti con messaggio : programma di installazione windows update autonomo
termino l'eseguibile che mi tiene quella finestra e riavvio...poi riesco ad installare 2 aggiornamenti consecutivi e poi di nuovo finestra con medesimo avviso...solito riavvio ecc...
alla fine per installare una decina di aggiornamenti...una pallitudine senza fine...

qualche idea?

tenete conto che il pc e' a posto in tutto e per tutto e il mese scorso e' stato eseguito winupd con succeso...

scusate la lunghezza e ciaooo a tutti
Salutone a Zane...padre putativo di...Turbolab... :-)
Mio sito... http://www.cippico.altervista.org

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: [WIN7 SP1] stranezze con winupd

Messaggio da System » ven dic 11, 2015 3:14 am


Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9058
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: [WIN7 SP1] stranezze con winupd

Messaggio da crazy.cat »

Una pulitina agli aggiornamenti incasinati intanto la darei
https://turbolab.it/manutenzione-156/co ... tallano-50
Poi riproverei un windows update, che durerà più di 10 minuti perché deve ricostruire tutta la lista degli aggiornamenti, e vedi cosa succede.
Se hai ancora problemi controlla gli errori nel windowsupdate.log e posta qui i codici che trovi.
Se tutti i documenti raccontavano la stessa favola, ecco che la menzogna diventava un fatto storico, quindi vera.

Avatar utente
cippico
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 790
Iscritto il: gio mag 16, 2013 6:16 pm
Contatta:

Re: [WIN7 SP1] stranezze con winupd

Messaggio da cippico »

ti ringrazio...
mi interessava infatti sapere anche se in caso di rasatura di winupd andava rifatta la procedura per rendere nuovamente invisibili alcuni aggiornamenti che non interessano...
ma anche se non ho errori come quello che si vede a inizio articolo che mi hai linkato?
di fatto funziona...ma con riavvii in fase di ricerca lista aggiornamenti nuovi e in fase di loro installazione MANUALE...

comunque dovremo attendere i prossimi aggiornamenti di gennaio per testare nuovamente winupd...

ancora grazie e ciaooo
Salutone a Zane...padre putativo di...Turbolab... :-)
Mio sito... http://www.cippico.altervista.org

Avatar utente
cippico
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 790
Iscritto il: gio mag 16, 2013 6:16 pm
Contatta:

Re: [WIN7 SP1] stranezze con winupd

Messaggio da cippico »

come promesso ecco le novita'...
oggi ho iniziato a fare winupd...ho notato subito che accanto alle voci ultimo aggiornamento eseguito e aggiornamenti installati c'era scritto MAI
fatto partire comunque l'aggiornamento in pochi minuti ha trovato i nuovi aggiornamenti e come TEMEVO anche gli aggiornamenti che erano stati marcati come NASCOSTI
dopo averli rivisti uno ad uno per rimarcarli nascosti e non averli piu' tra i piedi ho iniziato a far fare il download e installazione...tutto e' andato a buon fine...
alla fine di tutto si e' praticamente autorasato da solo...chissa'...forse qualche file corrotto o altro...

un salutone a tutti...ciaooo
Salutone a Zane...padre putativo di...Turbolab... :-)
Mio sito... http://www.cippico.altervista.org

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: [WIN7 SP1] stranezze con winupd

Messaggio da System » ven gen 15, 2016 2:48 am


Rispondi