Problema batteria tampone o altro.

Hai l'alimentatore rotto? devi cambiare la scheda video o ti serve un parere per scegliere fra AMD e Intel? Questo è lo spazio dedicato a queste tematiche, ma anche a stampanti, switch, display e periferiche assorte tutte.
Regole del forum
Rispondi
Avatar utente
Nichi
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 9
Iscritto il: mar nov 04, 2014 5:18 pm

Problema batteria tampone o altro.

Messaggio da Nichi »

Ciao ragazzi,
il mio pc fisso ha un problemino probabilmente alla scheda madre.
Vi spiego: il pc funziona bene si accende e spegne senza problemi quando resta sempre alimentato in corrente. Solo in assenza di corrente (se per esempio stacco la corrente tramite l'interruttore della ciabatta) non si avvia. Quindi se non arriva corrente al pc il medesimo non funziona non si riavvia e devo per forza togliere e rimettere la batteria tampone per farlo partire. Chiaramente ogni volta devo impostare il bios e impostare l'ora.
:s
Attendo consigli, col tasto cerca non ho trovato nulla.

Preciso che ho già sostituito la batteria (per due volte), quindi è nuova.

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Problema batteria tampone o altro.

Messaggio da System » mar apr 26, 2016 6:01 pm


Avatar utente
PippoDJ
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1678
Iscritto il: sab nov 01, 2014 3:50 pm

Re: Problema batteria tampone o altro.

Messaggio da PippoDJ »

Ciao Nichi,
comportamento strano e, per questo, interessante. ;)

Marca e modello della scheda madre?

Quanti anni ha il PC? Il problema c'è da sempre o è una cosa che si verifica di recente?

Con "non si avvia" intendi proprio che non dà nessun segno di vita (nessuna ventola in movimento, nessun led acceso, nessun "bip", ecc.)?

Come si comporta se proprio non metti la batteria tampone fin dal principio?

Prova in sequenza (con batteria tampone inserita) a staccare l'alimentazione, premere il tasto di accensione per almeno 10 secondi, reinserire l'alimentazione, premere il tasto di accensione.

Ciao, Pippo.

Avatar utente
Nichi
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 9
Iscritto il: mar nov 04, 2014 5:18 pm

Re: Problema batteria tampone o altro.

Messaggio da Nichi »

Ciao PippoDJ, la mia risposta:
ASUS M2N-MX SE PLUS
Non ricordo quanti anni ha il mio pc.
Questo problema è recente. All'inizio ho pensato fosse un tipico problema di batteria tampone esaurita.
"...non si avvia..." intendo che clicco il pulsante di accensione si accende in contemporanea il led come se si volesse accendere ma di fatto non dà segni di vita e il led si spegne appena lascio il pulsante. Non ho notato la ventola (cercherò di fare attenzione la prossima vota) nessun bip.

Prossimamente proverò l'esperimento di togliere la batteria sin dall'inizio e ti farò sapere.
Per staccare l'alimentazione intendi togliere alimentazione al pc, per esempio spegnere il pulsante sulla ciabatta?

Avatar utente
Nichi
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 9
Iscritto il: mar nov 04, 2014 5:18 pm

Re: Problema batteria tampone o altro.

Messaggio da Nichi »

PippoDJ, prima di leggere il tuo messaggio ho rifatto l'operazione del cambio batteria nuova.
Ogni volta è un disagio lavorare su questa scheda madre che ha la batteria tampone sotto la scheda video.
Allora ho fatto così:
1- ho scollegato l'alimentazione generale dalla scheda madre;
2- ho tolto la scheda video per lavorare con più spazio;
3- ho rimosso la batteria tampone;
4- ho spostato il ponticello della CLRTC sulla scheda madre dal 1-2 al 2-3 per circa 10-20";
5- ho riportato il ponticello sui pin 1-2;
6- ho messo la ennesima nuova batteria tampone della duracel;
7- ho collegato l'alimentazione del pc che si è riavviato;
8- al bios ho settato come al solito solo la velocità della ventola q-fan.

Alla fine il pc l'ho spento, l'ho tenuto senza alimentazione per qualche minuto ed è ripartito normalmente MA si è fermato al bios cioè mi ha chiesto di settare nuovamente il bios oppure di lasciarlo di default e ovviamente ho trovato windows indietro nel tempo al 2002 o 2003 non ricordo. :(

A domani.

Avatar utente
PippoDJ
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1678
Iscritto il: sab nov 01, 2014 3:50 pm

Re: Problema batteria tampone o altro.

Messaggio da PippoDJ »

Nichi ha scritto:Alla fine il pc l'ho spento, l'ho tenuto senza alimentazione per qualche minuto ed è ripartito normalmente MA si è fermato al bios cioè mi ha chiesto di settare nuovamente il bios oppure di lasciarlo di default e ovviamente ho trovato windows indietro nel tempo al 2002 o 2003 non ricordo.
Se staccando l'alimentazione (cioè spegnendo l'interruttore della ciabatta) il BIOS non riesce a conservare le impostazioni neppure con la batteria nuova, vedo solo tre possibilità:
  • la batteria non alimenta il circuito (potrebbe non essere stata inserita correttamente oppure i contatti potrebbero essere sporchi),
  • il ponticello CLRTC non è stato riposizionato correttamente,
  • il circuito tampone che alimenta il BIOS ti ha abbandonato definitivamente. :cry:

Avatar utente
Nichi
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 9
Iscritto il: mar nov 04, 2014 5:18 pm

Re: Problema batteria tampone o altro.

Messaggio da Nichi »

Ho risolto il problema. Tuttavia ho temuto seriamente di dover cambiare la scheda madre.

In ordine ho proceduto in questo modo:
1- ho interrotto l'alimentazione al pc e tolto la batteria tampone per circa 24 h;
2- ho spruzzato nell'alloggiamento della batteria tampone e dintorni uno spray per contatti e circuiti elettrici;
3- ho rimesso la batteria tampone e avviato il sistema operativo;
4- ho settato il bios e voilà tutto risolto perchè ai riavvii successivi, dopo aver tenuto il pc senza alimentazione, l'orario non è cambiato.

Avatar utente
PippoDJ
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1678
Iscritto il: sab nov 01, 2014 3:50 pm

Re: Problema batteria tampone o altro.

Messaggio da PippoDJ »

Nichi ha scritto:
PippoDJ ha scritto:la batteria non alimenta il circuito (potrebbe non essere stata inserita correttamente oppure i contatti potrebbero essere sporchi),
Ho risolto il problema. [...]
2- ho spruzzato nell'alloggiamento della batteria tampone e dintorni uno spray per contatti e circuiti elettrici;
Ottimo! :approvo

Ciao, Pippo.

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Problema batteria tampone o altro.

Messaggio da System » lun mag 02, 2016 10:13 am


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio