wi/fi non funzionante

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Rispondi
Avatar utente
loki
Livello: Floppy disk (3/15)
Livello: Floppy disk (3/15)
Messaggi: 30
Iscritto il: ven set 19, 2014 7:22 pm

wi/fi non funzionante

Messaggio da loki »

Buongiorno a tutti.
Sono in possesso di un modem router digicom raw 150-a02. Ho un portatile lenovo yoga 2 pro con windows 10. Il collegamento adsl funziona perfettamente se lo collego alla lan via cavo, diversamente vede la rete, si connette al router tramite wi/fi ma non accede a internet.
Ho provato a connettermi con altri router e il pc funziona perfettamente, non capisco cosa possa esserci di problematico tra il router e il modem router wi-fi.
Qualche suggerimento?
:evil: :evil:

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: wi/fi non funzionante

Messaggio da System » mer ago 10, 2016 11:07 pm


Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9518
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: wi/fi non funzionante

Messaggio da crazy.cat »

Che provider hai per internet?
Prova a cambiare i dns sulla connessione wi-fi https://turbolab.it/windows-10/cambiare ... -meglio-75 e magari anche su quella normale.
Nulla di ciò che conta è facile da ottenere

Avatar utente
loki
Livello: Floppy disk (3/15)
Livello: Floppy disk (3/15)
Messaggi: 30
Iscritto il: ven set 19, 2014 7:22 pm

Re: wi/fi non funzionante

Messaggio da loki »

Innanzi tutto grazie per la celere risposta.
Ho provato a fare come mi hai suggerito, ma senza risultati.
una cosa ho notato, ho modificato come mi hai suggerito gli indirizzi del derver dns (ho inserito 8.8.8.8) ma quando ho verificato con ipconfig se il sistema lo aveva recepito, non veniva evidenziato in alcun modo.
( volevo inserire delle immagini ma non sono stato capace di allegarle..)
altri suggerimenti??

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9518
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: wi/fi non funzionante

Messaggio da crazy.cat »

devi scrivere ipconfig /all
Per le immagini https://turbolab.it/turbolab.it-1/inser ... olab.it-24
Nulla di ciò che conta è facile da ottenere

Avatar utente
loki
Livello: Floppy disk (3/15)
Livello: Floppy disk (3/15)
Messaggi: 30
Iscritto il: ven set 19, 2014 7:22 pm

Re: wi/fi non funzionante

Messaggio da loki »

ok, grazie delle info.. le immagini non sono riuscito a stamparle, ma il testo si.. spero vada bene..
C:\Users\user>ipconfig /all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : Lenovo-PC
Suffisso DNS primario . . . . . . . . :
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No

Scheda LAN wireless Connessione alla rete locale (LAN)* 2:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Indirizzo fisico. . . . . . . . . . . : 2C-33-7A-8E-C4-35
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì

Scheda Ethernet Ethernet 2:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : ASIX AX88772B USB2.0 to Fast Ethernet Adapter #2
Indirizzo fisico. . . . . . . . . . . : 9C-EB-E8-07-23-3F
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IPv6 locale rispetto al collegamento . : fe80::9db6:5a78:aae8:4b42%22(Preferenziale)
Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.4(Preferenziale)
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Lease ottenuto. . . . . . . . . . . . : sabato 13 agosto 2016 22:31:13
Scadenza lease . . . . . . . . . . . : domenica 14 agosto 2016 22:31:13
Gateway predefinito . . . . . . . . . : 192.168.1.1
Server DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 446491624
DUID Client DHCPv6. . . . . . . . : 00-01-00-01-1E-EC-81-08-2C-33-7A-8E-C4-35
Server DNS . . . . . . . . . . . . . : 192.168.1.1
Server WINS primario . . . . . . . . : 192.168.1.1
Server WINS secondario . . . . . . . : 192.168.1.1
NetBIOS su TCP/IP . . . . . . . . . . : Attivato

Scheda LAN wireless Wi-Fi:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione: huawei.com
Descrizione . . . . . . . . . . . . . : Realtek RTL8723BE Wireless LAN 802.11n PCI-E NIC
Indirizzo fisico. . . . . . . . . . . : 2C-33-7A-8E-C4-35
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì

Scheda Ethernet Connessione di rete Bluetooth:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Indirizzo fisico. . . . . . . . . . . : 2C-33-7A-8E-C4-36
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì

Scheda Tunnel Connessione alla rete locale (LAN)* 3:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì
Indirizzo IPv6 . . . . . . . . . . . . . . . . . : 2001:0:5ef5:79fd:3c61:3da1:3f57:fefb(Preferenziale)
Indirizzo IPv6 locale rispetto al collegamento . : fe80::3c61:3da1:3f57:fefb%18(Preferenziale)
Gateway predefinito . . . . . . . . . : ::
IAID DHCPv6 . . . . . . . . . . . : 301989888
DUID Client DHCPv6. . . . . . . . : 00-01-00-01-1E-EC-81-08-2C-33-7A-8E-C4-35
NetBIOS su TCP/IP . . . . . . . . . . : Disattivato

Scheda Tunnel isatap.{D4CD4481-F99B-4C74-B89E-C8C575D73D2F}:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Avatar utente
PippoDJ
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1678
Iscritto il: sab nov 01, 2014 3:50 pm

Re: wi/fi non funzionante

Messaggio da PippoDJ »

Ciao loki,
loki ha scritto:Scheda LAN wireless Wi-Fi:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione: huawei.com
Descrizione . . . . . . . . . . . . . : Realtek RTL8723BE Wireless LAN 802.11n PCI-E NIC
Indirizzo fisico. . . . . . . . . . . : 2C-33-7A-8E-C4-35
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
L'interfaccia WiFi sembra disattivata: ripeti nuovamente il comando ipconfig /all dopo averla attivata.

Ciao, Pippo.

Avatar utente
loki
Livello: Floppy disk (3/15)
Livello: Floppy disk (3/15)
Messaggi: 30
Iscritto il: ven set 19, 2014 7:22 pm

Re: wi/fi non funzionante

Messaggio da loki »

grazie a tutti.
probabilmente il problema era dovuto al fatto che dove abito ci sono decine di router accesi sui 2,4 ghz. ho risolto comprando un router tp-link AC 1200 dual band. usando la frequenza a 5 ghz il wi/fi funziona perfettamente.
Grazie a tutti e buona serata

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: wi/fi non funzionante

Messaggio da System » gio set 08, 2016 9:54 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio