installazione sistema operativo non va a buon fine

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Rispondi
Avatar utente
Sandropcwin1
Livello: microSD (7/15)
Livello: microSD (7/15)
Messaggi: 385
Iscritto il: mar apr 01, 2014 5:40 pm

installazione sistema operativo non va a buon fine

Messaggio da Sandropcwin1 »

Buonasera ragazzi,
come da titolo del post chiedo un aiuto per un problema alquanto strano che mi è capitato su un computer non mio che sto tentando di rimettere in sesto.
Dunque inzio col darvi le informazioni sul pc circa le componenti.
Scheda madre trattasi di una Asus p5l-mx ,processore intel core 2 4400 2ghz e ram da 2gb , all interno vi sono due hard disc di tipo sata uno su porta sata 1 e uno su sata 2 , in pratica ho formattato l hard disk su sata1 tramite gparted cancellando e ricreando la partizione in nfs , ho avviato da dvd l installazione da zero di win7 ,tutto va a buon fine fino alla voce completamento installazione ,di fatti qui non so cosa sia successo ma improvvisamente il monitor si è oscurato e sentivo l hard disc che si fermava e cercava di ripartire facendo dei mini ronzii , ma sfortunatamente e come se non fosse riuscito a terminare l operazione e il riavvio.
Alchè mi viene da chiedere l hard disck secondo voi ha qualche settore danneggiato? , Può essere un problema del monitor? Non so magari non supporta il driver video nativo di win7. :s
Non so che pensare non essendo cosi esperto come voi ma ringraziando il cielo mi date sempre più la possibilità di poterlo diventare :) Attendo per favore hn aiuto grazie mille.
L'errore ci dona semplicemente l'opportunità di iniziare a diventare più intelligenti

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: installazione sistema operativo non va a buon fine

Messaggio da System » ven dic 02, 2016 3:16 pm


Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9280
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: installazione sistema operativo non va a buon fine

Messaggio da crazy.cat »

Sandropcwin1 ha scritto:Alchè mi viene da chiedere l hard disck secondo voi ha qualche settore danneggiato? ,
Può essere, se senti due rumori strani e ha un comportamento insolito ci può stare.
Io farei un tentativo togliendo il disco secondario, riformattando e riprovando a reinstallare.
Difficilmente non vedi niente, al massimo ti configura una scheda video vga e puoi vedere male.

Di che marca è il disco fisso?
Non si dicono mai tante bugie quante se ne dicono prima delle elezioni, durante una guerra e dopo la caccia

Avatar utente
Sandropcwin1
Livello: microSD (7/15)
Livello: microSD (7/15)
Messaggi: 385
Iscritto il: mar apr 01, 2014 5:40 pm

Re: installazione sistema operativo non va a buon fine

Messaggio da Sandropcwin1 »

Grande crazy.cat,
ti ringrazio infinitamente per la rapidità della risposta per cui mi conforta che probabilmente sono andato vicino alla diagnosi :) .
Non ho capito solamente:
[quoteIo farei un tentativo togliendo il disco secondario, riformattando e riprovando a reinstallare.quote]
Vuol dire togliere il primario direttamente e installare il secondario solo al suo posto?
Ah entrambi i dischi sono marcati Segate uno è da 500gb (quello dell errore) e il secondario da 80gb.
Spero di salvare il primario se riesco a far partire il sistema.
In ogni caso attendo tua conferma al moo dubbio sopra esposto grazie ancora.
L'errore ci dona semplicemente l'opportunità di iniziare a diventare più intelligenti

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9280
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: installazione sistema operativo non va a buon fine

Messaggio da crazy.cat »

Staccare fisicamente dalla scheda madre il disco da 80 e provare a rifare l'installazione solo sull'altro disco.
Se riesce l'installazione poi riattacchi il disco da 80.
Non si dicono mai tante bugie quante se ne dicono prima delle elezioni, durante una guerra e dopo la caccia

Avatar utente
Sandropcwin1
Livello: microSD (7/15)
Livello: microSD (7/15)
Messaggi: 385
Iscritto il: mar apr 01, 2014 5:40 pm

Re: installazione sistema operativo non va a buon fine

Messaggio da Sandropcwin1 »

[quoteStaccare fisicamente dalla scheda madre il disco da 80 e provare a rifare l'installazione solo sull'altro disco[/quote]
Ok scusami non mi era chiaro adesso non ho il pc davanti stasera al ritorno da un impegno lavorativo provo e ti dico.
Grazie mille per il tuo prezioso aiuto ;)
L'errore ci dona semplicemente l'opportunità di iniziare a diventare più intelligenti

Avatar utente
Sandropcwin1
Livello: microSD (7/15)
Livello: microSD (7/15)
Messaggi: 385
Iscritto il: mar apr 01, 2014 5:40 pm

Re: installazione sistema operativo non va a buon fine

Messaggio da Sandropcwin1 »

Buonasera crazy.cat,
chiedo scusa per l orario ma veramente prima di poco fà non ho potuto portare a termine il tentivo con il solo disco sata1.
Di fatto non ho putroppo risolto come accennavo al primo post della discussione il problema rimane sempre che non riesce a portare a termine l installazione , si blocca al completamento.
dove dicevi:
Difficilmente non vedi niente,
Mio malgrado è cosi il difficile diventa reale :muro ,per cui non so a questo punto o è il monitor o il disco danneggiato e se provassi con quello da 80gb solamente? Installo li e collego poi l altro se riesco a fare l installazione?
Nom so cosa pensare non mi era mai capitato , nell augurandoti un buon fine serata , rimango in attesa di in tuo prezioso consiglio.
Grazie
L'errore ci dona semplicemente l'opportunità di iniziare a diventare più intelligenti

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9280
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: installazione sistema operativo non va a buon fine

Messaggio da crazy.cat »

Si prova solo con quello da 80.
Non si dicono mai tante bugie quante se ne dicono prima delle elezioni, durante una guerra e dopo la caccia

Avatar utente
Sandropcwin1
Livello: microSD (7/15)
Livello: microSD (7/15)
Messaggi: 385
Iscritto il: mar apr 01, 2014 5:40 pm

Re: installazione sistema operativo non va a buon fine

Messaggio da Sandropcwin1 »

Si prova solo con quello da 80.
Buongiorno Crazy.cat grazie e ok.
Nel pomeriggio provo stamattina sono al lavoro ti tengo aggiornato grande! Buona mattinata. :approvo
L'errore ci dona semplicemente l'opportunità di iniziare a diventare più intelligenti

Avatar utente
Sandropcwin1
Livello: microSD (7/15)
Livello: microSD (7/15)
Messaggi: 385
Iscritto il: mar apr 01, 2014 5:40 pm

Re: installazione sistema operativo non va a buon fine

Messaggio da Sandropcwin1 »

Buonasera crazy.cat,
Chiedo veramente venia ma per impegni improvvisi con il mio cane per fortuna risolti ora non sono riuscito a fare la prova. :( .
Certo che capirai e che putroppo mi ritrovo sempre al punto medesimo ovvero anche solo con il disco da 80gb il completamento dell installazione non riesce.
A un certi punto va via l immagine e il computer e come se andasse in blocco, salvo poi riuscire ad avviarsi tentare di far partire Windows ma a un certo punto schermo nero cavo scollegato.
Se può essere utile posto il modello del mio monitor Daewoo Lm17a non è a tubo catodico comunque.
Adesso passo la mano a te e a voi altri esperti ,attendo appena vi è possibile altre prove da poter fare.
:grazie come semrpe per la pazienza e l aiuto.
L'errore ci dona semplicemente l'opportunità di iniziare a diventare più intelligenti

Avatar utente
Sandropcwin1
Livello: microSD (7/15)
Livello: microSD (7/15)
Messaggi: 385
Iscritto il: mar apr 01, 2014 5:40 pm

Re: installazione sistema operativo non va a buon fine

Messaggio da Sandropcwin1 »

Ah non so se c entri qulcosa o meno ma il tasto di accensione di questo pc rimane leggermente incastrato nel case.
Magari non c entra nulla perché penso altrimenti non si riuscirebbe neanche ad accenderlo o si spengerebbe subito in maniera forzata. Di fatto se per ipotesi fosse quello per smontare il pannelli davanti come potrei fare visto che il pannello superiore è tenuto da dei rivetti?
Non so rimango nel dubbio attendo per favore un vostro aiuto . Grazie
L'errore ci dona semplicemente l'opportunità di iniziare a diventare più intelligenti

Avatar utente
PippoDJ
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1678
Iscritto il: sab nov 01, 2014 3:50 pm

Re: installazione sistema operativo non va a buon fine

Messaggio da PippoDJ »

Ciao Sandropcwin1,
Sandropcwin1 ha scritto:ho formattato l hard disk su sata1 tramite gparted cancellando e ricreando la partizione in nfs ,
non è necessario creare la partizione prima dell'installazione: rimuovi tutte le partizioni e lascia che l'installazione di Windows 7 gestisca autonomamente lo spazio non allocato.
Sandropcwin1 ha scritto:Scheda madre trattasi di una Asus p5l-mx ,processore intel core 2 4400 2ghz e ram da 2gb ,
C'è anche una scheda video aggiuntiva o stai usando quella on board della scheda madre?
Sandropcwin1 ha scritto:salvo poi riuscire ad avviarsi tentare di far partire Windows ma a un certo punto schermo nero cavo scollegato.
Durante il riavvio, prova a premere F8 per attivare le opzioni di avvio avanzate. Se funziona, scegli la voce "Attiva video a bassa risoluzione (640x480)" e vedi se così l'installazione riesce a proseguire.

Ciao, Pippo.

Avatar utente
Sandropcwin1
Livello: microSD (7/15)
Livello: microSD (7/15)
Messaggi: 385
Iscritto il: mar apr 01, 2014 5:40 pm

Re: installazione sistema operativo non va a buon fine

Messaggio da Sandropcwin1 »

Buonasera Pippodj,
grazie per la tua risposta veramente completa altesì rispondo con ordine alle tue domande:
non è necessario creare la partizione prima dell'installazione: rimuovi tutte le partizioni e lascia che l'installazione di Windows 7 gestisca autonomamente lo spazio non allocato.
L'ho fatto perchè vedendo le problematiche su questo computer quando mi ci sono messo ,vedendo che c'era già un installazione che non riusciva a ripartire forse era quello il problema.
C'è anche una scheda video aggiuntiva o stai usando quella on board della scheda madre?
No cè solo la Onboard sulla acheda madre.
Durante il riavvio, prova a premere F8 per attivare le opzioni di avvio avanzate. Se funziona
Speriamo :wow effettivamente non ci avevo pensato per putroppo credo che sia f5 perchè con f8 mi attiva periferiche con cui fare il boot
Adesso vorrei chiederti una cosa io Pippo ma secondo te puta caso che l' installazione prosegue poi win al primo avvio installa lui il dirver più appropriato per il video o mi occorreà poi cercarne uno per il monitor o per il video?
Grazie mille per l'aiuto e la dritta vado a provare :approvo
L'errore ci dona semplicemente l'opportunità di iniziare a diventare più intelligenti

Avatar utente
Sandropcwin1
Livello: microSD (7/15)
Livello: microSD (7/15)
Messaggi: 385
Iscritto il: mar apr 01, 2014 5:40 pm

Re: installazione sistema operativo non va a buon fine

Messaggio da Sandropcwin1 »

Buonasera Pippo,
il sistema dell' opzione avanzata durante il riavvio ho selezionato la bassa risoluzione ,ma sfortunatamente la macchina continua a non avviarsi soliro problema mi continua a dirmi cavo scollegato mah incredibile :s
L'errore ci dona semplicemente l'opportunità di iniziare a diventare più intelligenti

Avatar utente
PippoDJ
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1678
Iscritto il: sab nov 01, 2014 3:50 pm

Re: installazione sistema operativo non va a buon fine

Messaggio da PippoDJ »

Però... un osso duro!

Prova così: sempre nel menu Opzioni di avvio avanzate scegli Modalità provvisoria.
Se tutto va bene (?!), dovrebbe dirti qualcosa del tipo "impossibile installare Windows in modalità provvisoria": NON premere OK e NON chiudere la finestra, altrimenti il PC si riavvierà di nuovo. Invece premi Shift + F10. Se si apre la finestra del Prompt dei comandi, digita: compmgmtlauncher e premi invio.
Clicca Gestione dispositivi e disattiva tutti i dispositivi che hanno un punto esclamativo. Disattiva anche la scheda video (anche se non ha punti esclamativi). Poi riavvia il sistema.

[Rif.: Device Manager - Access During Windows 7 Installation]

Avatar utente
Sandropcwin1
Livello: microSD (7/15)
Livello: microSD (7/15)
Messaggi: 385
Iscritto il: mar apr 01, 2014 5:40 pm

Re: installazione sistema operativo non va a buon fine

Messaggio da Sandropcwin1 »

Però... un osso duro!
Buonasera Pippo alla fine però l'ho spuntata :approvo grazie al tuo prezioso consiglio di forzare la risoluzione il primo tentativo non è andato a buon fine ho atteso con nevrosi che il computer riuscisse a riavviarsi da solo con pazienza dopodichè ho riprovato con la bassa risoluzione e mi ha configuarto il video.
Comuque sia questo monitor vabbè che io non ho più un computer deskop da una vita ma lo devo buttare proprio , a sistema finalmente avviato per curiosità sono andato sulla risulzione dello schermo e mi dava come consigliata 1024x1046 , ma provando a settarla il video appare e scompare segno che comunque credo che il problema fino a ora era unicamente legato al monitor e non a uno dei due hard disk , vogli osperare che quando lo ridarò a questa mia amica non avrà lo stesso problema che ho avuto io sennò vaglielo a spigare :nono
Comunque caro Pippo ti ringrazio molto per il tuo prezioso aiuto e altersì di avermi postato un ulteriore soluzione sicuramente mi leggo il link sarà senz'altro motivo di studio da parte mia.
Volevo chiederti un cosiglio visto che sono appassionato di inofmatica e mi diletto a riparare i pc di amici ma un monitor con una risoluzione un pò più alta a poco prezzo dove lo posso reperire secondo te? Hai qualche sito da consigliarmi ripeto va bene per queste cosette non lo devo usare per film o cose varie.
Nel ringraziarti nuovamente per il tuo aiuto ti auguro un buon proseguinmento di serata in attesa di una tua risposta :)
L'errore ci dona semplicemente l'opportunità di iniziare a diventare più intelligenti

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: installazione sistema operativo non va a buon fine

Messaggio da System » lun dic 05, 2016 11:27 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio