Win 7 home problema avvio

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Rispondi
Avatar utente
enzo.p
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 20
Iscritto il: ven set 23, 2016 6:12 pm

Win 7 home problema avvio

Messaggio da enzo.p »

Dopo avere installato con successo gli aggiornamenti di maggio da Win Update, mi trovo con un inaspettato problema. Dopo eseguito l'avvio del PC regolarmente, mi trovo che Internet Explorer e Live Mail non si aprono più (Firefox funziona regolarmente). Faccio un nuovo riavvio e il problema si risolve, anche se i due predetti programmi ci mettono parecchio ad aprirsi. Successivamente, finchè il PC resta acceso, i due programmi si riaprono e chiudono in tempi normali. Per il resto il PC funziona regolare. Sono già 3 giorni che il fatto si ripete e quindi non è casuale. Qualcuno ha avuto lo stesso problema? Cosa fare per risolverlo? Grazie per eventuali suggerimenti.

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Win 7 home problema avvio

Messaggio da System » mar mag 16, 2017 10:36 am


Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8906
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: Win 7 home problema avvio

Messaggio da crazy.cat »

Quando i programmi non rispondo, o rispondono lentamente, prova a controllare nel visualizzatore eventi di windows se trovi qualche errore. Apri anche il task manager e controlla in quel momento se qualche processo occupa troppa cpu o ram e quindi rallenta l'avvio del resto dei programmi.
Problema strano, difficile dare una soluzione così senza informazioni.
La storia si è fermata. Nulla esiste tranne il presente senza fine in cui il Partito ha sempre ragione.

Avatar utente
enzo.p
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 20
Iscritto il: ven set 23, 2016 6:12 pm

Re: Win 7 home problema avvio

Messaggio da enzo.p »

Per il momento ho risolto il problema ripulendo la cache dei file temporanei internet, ne ho trovati la bellezza di 12 GB (dico GB) nonostante che nelle opzioni internet sia impostato a 250 MB. Comunque ho notato che giornalmente accumula quasi un giga di file temporanei, devo ripulirlo regolarmente. Il problema deve essere dato dall'ultimo aggiornamento di IE11 che ha portato delle novità importanti nella gestione dell'apertura delle nuove schede. Adesso comunque sia IE che Live Mail funzionano regolarmente. Spero che il prossimo aggiornamento metta tutto a posto.

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Win 7 home problema avvio

Messaggio da System » ven mag 19, 2017 5:48 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio