WS 10 è attivato definitivamente, ma..lo richiede quasi tutti i giorni

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Rispondi
Avatar utente
cjamango
Livello: CD-ROM (4/15)
Livello: CD-ROM (4/15)
Messaggi: 54
Iscritto il: mer dic 18, 2019 3:33 pm

WS 10 è attivato definitivamente, ma..lo richiede quasi tutti i giorni

Messaggio da cjamango »

Ciao,

ho un portatile: HP PAvilion (Windows 10 Home 64 bit- aggiornato da WS 7 SP1 Home Premium - disco fisso: 500 GB, RAM 8 GB, Antivirus Microsoft: Windows Defender), il 27.11.19 ho aggiornato WS 7 a WS 10 Home, senza problemi e non vi è stata neppure la richiesta del Product key, in quanto Windows ha verificato sicuramente l'autenticità di WS 7.
Dopo pochi giorni ho verificato sia mediante il comando: Windows + R / e poi scrivendo in Esegui: slmgr.vbs -xpr, ed anche tramite: Questo PC / Proprietà, che WS 10 è stato regolarmente attivato (v. immagine 1).

Immagine


Da circa un mese e mezzo però, ogni 3-4 giorni ha iniziato ad apparire nell'angolo destro del PC, la scritta: "Attiva Windows – Passa a Impostazioni per attivare Windows",
nonostante con il comando Windows + R / e poi scrivendo: slmgr.vbs -xpr ed anche in: Questo PC / Proprietà, l'attivazione di WS risulta confermata;

invece in: Impostazioni / Aggiornamento e sicurezza / Attivazione, Windows risulta non attivato (non ho mai effettuato modifiche dei componenti del mio PC, è ancora come l'ho acquistato).
La soluzione tutto sommato è semplice, basta cliccare su Risoluzione problemi ed in pochi secondi l'attivazione è nuovamente confermata (sia con collegamento ad Internet che senza collegamento): Windows è attivato con una licenza digitale (v. immagini 2 e 3).

Immagined boy meaning

Immagineupload images url

Siccome da diversi giorni la segnalazione di attivare WS 10 compare ormai praticamente tutti i giorni, volevo chiedervi se c'è il modo di evitare questo piccolo....fastidio quotidiano.

Ringrazio anticipatamente.

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: WS 10 è attivato definitivamente, ma..lo richiede quasi tutti i giorni

Messaggio da System » sab feb 22, 2020 5:28 pm


Avatar utente
Zane
Fondatore
Fondatore
Messaggi: 4694
Iscritto il: mer mag 01, 2013 11:20 am
Contatta:

Re: WS 10 è attivato definitivamente, ma..lo richiede quasi tutti i giorni

Messaggio da Zane »

Hai già verificato che data e ora del sistema siano impostati correttamente?
Zane - TurboLab.it

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8890
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: WS 10 è attivato definitivamente, ma..lo richiede quasi tutti i giorni

Messaggio da crazy.cat »

Nella foto dove ti dice che non è attivato se premi su altre informazioni cosa ti dice, che codice errore mostra?
Prova anche questo comando slmgr /dlv
La storia si è fermata. Nulla esiste tranne il presente senza fine in cui il Partito ha sempre ragione.

Avatar utente
cjamango
Livello: CD-ROM (4/15)
Livello: CD-ROM (4/15)
Messaggi: 54
Iscritto il: mer dic 18, 2019 3:33 pm

Re: WS 10 è attivato definitivamente, ma..lo richiede quasi tutti i giorni

Messaggio da cjamango »

Ringraziandovi per gli interventi, posso confermare che sia la data che l'orario sono impostati correttamente.
Credo che il comando sia: Windows + R / (scrivendo) slmgr.vbs -dlv (in quanto: slmgr /dlv, fa solo aprire la cartella: C:\Windows\System32\slmgr)
Inserisco sia la conferma dell'attivazione del 1.12.2019 che quella effettuata in data odierna.

Immagine

Per quanto concerne: "Altre informazioni", sto aspettando l'ulteriore richiesta di attivazione (è stata chiesta per 5 giorni di seguito e adesso...mi fa aspettare); ho il sospetto però che: "Altre informazioni", mi collegherà ad una pagina di Microsoft in cui mi consiglierà di attivare l'Account Microsoft, che però non desidero attivare, essendo troppo invadente. Vi terrò aggiornati.

Avatar utente
Zane
Fondatore
Fondatore
Messaggi: 4694
Iscritto il: mer mag 01, 2013 11:20 am
Contatta:

Re: WS 10 è attivato definitivamente, ma..lo richiede quasi tutti i giorni

Messaggio da Zane »

Probabilmente il problema sta proprio nel fatto che l'account Microsoft non è attivato. Poiché l'attivazione avviene con un certificato digitale, salvato nell'account Microsoft sia attivo, per completare la procedura serve che l'account Microsoft sia attivo. E' una mia supposizione però, non ho trovato nulla in merito.
Zane - TurboLab.it

Avatar utente
cjamango
Livello: CD-ROM (4/15)
Livello: CD-ROM (4/15)
Messaggi: 54
Iscritto il: mer dic 18, 2019 3:33 pm

Re: WS 10 è attivato definitivamente, ma..lo richiede quasi tutti i giorni

Messaggio da cjamango »

Ci sarebbe quest'articolo in merito:

https://www.ilsoftware.it/articoli.asp? ... voro_16995

Speravo ci fosse una soluzione...tecnica, ossia, magari intervenendo nel Registro di Sistema...

Avatar utente
cjamango
Livello: CD-ROM (4/15)
Livello: CD-ROM (4/15)
Messaggi: 54
Iscritto il: mer dic 18, 2019 3:33 pm

Re: WS 10 è attivato definitivamente, ma..lo richiede quasi tutti i giorni

Messaggio da cjamango »

In un altro Forum mi hanno suggerito questi 2 siti:

https://answers.microsoft.com/it-it/win ... 57e020ab47

https://www.dundi.it/soluzione-windows- ... tivazione/

che voi sappiate, è sufficiente creare un Punto di Ripristino prima di eseguire i comandi indicati nei Siti? Oppure bisogna fare un'immagine del PC?

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8890
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: WS 10 è attivato definitivamente, ma..lo richiede quasi tutti i giorni

Messaggio da crazy.cat »

Prova solo il primo comando slmgr -rearm, però io lo farei quando ti dice che è scaduta la licenza e non oggi che funziona.
La storia si è fermata. Nulla esiste tranne il presente senza fine in cui il Partito ha sempre ragione.

Avatar utente
cjamango
Livello: CD-ROM (4/15)
Livello: CD-ROM (4/15)
Messaggi: 54
Iscritto il: mer dic 18, 2019 3:33 pm

Re: WS 10 è attivato definitivamente, ma..lo richiede quasi tutti i giorni

Messaggio da cjamango »

Stamani è ricomparsa la scritta: "Attiva Windows – Passa a Impostazioni per attivare Windows", quindi ho cliccato su:
Altre informazioni (da: Impostazioni / Aggiornamento e sicurezza / Attivazione, Windows), e non mi segnala nessun errore ma mi collega alla seguente pagina:

https://support.microsoft.com/it-it/hel ... 0-activate

ma siccome non vi è il mio caso specifico, neppure qui:
https://support.microsoft.com/it-it/hel ... ion-errors

proverò nei prossimi giorni con il comando: slmgr.vbs /rearm però colgo l'occasione per chiedervi, nel caso uno volesse rivolgersi all'assistenza tramite il browser, come indicato qui, che voi sappiate, il servizio è gratuito oppure a pagamento?

https://partner.support.services.micros ... contactus/

P.S: Vi terrò aggiornati in merito all'efficacia del comando: slmgr.vbs /rearm.

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8890
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: WS 10 è attivato definitivamente, ma..lo richiede quasi tutti i giorni

Messaggio da crazy.cat »

cjamango ha scritto:
gio feb 27, 2020 9:26 am
però colgo l'occasione per chiedervi, nel caso uno volesse rivolgersi all'assistenza tramite il browser, come indicato qui, che voi sappiate, il servizio è gratuito oppure a pagamento?
E' scritto: "fornisce un supporto veloce e gratuito per i prodotti Microsoft."
La storia si è fermata. Nulla esiste tranne il presente senza fine in cui il Partito ha sempre ragione.

Avatar utente
cjamango
Livello: CD-ROM (4/15)
Livello: CD-ROM (4/15)
Messaggi: 54
Iscritto il: mer dic 18, 2019 3:33 pm

Re: WS 10 è attivato definitivamente, ma..lo richiede quasi tutti i giorni

Messaggio da cjamango »

Ciao,

se può essere utile a qualcuno, aggiorno la situazione: l'altro ieri (25.3) quando è comparsa la scritta: "Attiva Windows – Passa a Impostazioni per attivare Windows", senza cliccare su: "Risoluzione problemi", ho eseguito dal prompt dei comandi con i diritti di amministratore, il comando: slmgr.vbs /rearm, che secondo quest'articolo (anche se la mia situazione è diversa perché la mia licenza è valida e definitiva), sarebbe dovuto durare almeno 30 giorni:

https://www.ilsoftware.it/articoli.asp? ... cede_11177

invece stamani è ricomparsa nuovamente la scritta: "Attiva Windows – Passa a Impostazioni per attivare Windows", e in Impostazioni/Aggiornamento e sicurezza / Attivazione, è comparsa una nuova scritta (in rosso), però cliccando su Risoluzione problemi, WS 10 è stato nuovamente attivato (v. immagine).

Immagine

Nell'articolo sopraindicato, vi è inoltre scritto che è possibile utilizzare il comando: slmgr.vbs /rearm, per un numero massimo indicato nella finestrella: "numero di ripristini Windows rimanenti" che compare quando si esegue il comando:
Windows + R / (scrivendo) slmgr.vbs -dlv, e infatti dopo il comando: slmgr.vbs /rearm, i Ripristini rimasti sono 1.000 (v. immagine; prima erano 1001).

Immagine

A questo punto non varrebbe più la pena effettuare il comando: slmgr.vbs /rearm, perché se ogni 2 giorni dovessi ripeterlo, dopo 2 anni non potrei più utilizzare WS 10 (se invece fosse durato almeno 30 giorni, potevo ripeterlo ancora per 83 anni: 1000/12 mesi= 83). :)

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8890
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: WS 10 è attivato definitivamente, ma..lo richiede quasi tutti i giorni

Messaggio da crazy.cat »

cjamango ha scritto:
ven mar 27, 2020 10:59 am
Ciao,
Come dicono nel forum microsoft:
Poiché qui in Community non abbiamo possibilità di fare verifiche sulle licenza, ti suggerisco di contattare il supporto Microsoft.

WEB
https://partner.support.services.micros ... contactus/

TELEFONO
02 38591444

Orari:
lun-ven: 09:00-17:00
sab-dom: 10:00-17:00
Forse è meglio se senti direttamente loro e ti fai verificare la licenza.
La storia si è fermata. Nulla esiste tranne il presente senza fine in cui il Partito ha sempre ragione.

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: WS 10 è attivato definitivamente, ma..lo richiede quasi tutti i giorni

Messaggio da System » sab mar 28, 2020 7:40 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio