[Bug] Risorse servite con MIME Type errato

Ti piacciono il sito e la community? Questo è il posto giusto per lasciare commenti, suggerimenti e... critiche.
Regole del forum
Rispondi
Avatar utente
hashcat
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1946
Iscritto il: gio mag 02, 2013 4:13 pm

[Bug] Risorse servite con MIME Type errato

Messaggio da hashcat »

hashcat ha scritto:Le due risorse riportate di seguito vengono servite da Apache con un MIME type errato:

Codice: Seleziona tutto

Resource interpreted as Font but transferred with MIME type text/plain: "https://turbolab.it/fonts/accentbox/BebasNeue-webfont.woff" 
Resource interpreted as Image but transferred with MIME type text/plain: "https://turbolab.it/cursors/zoom_in.cur"
#127 (Bug)
“The quieter you become, the more you can hear”

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: [Bug] Risorse servite con MIME Type errato

Messaggio da System » ven mag 23, 2014 3:33 pm


[Claudio]

Re: [Bug] Risorse servite con MIME Type errato

Messaggio da [Claudio] »

hashcat ha scritto:#127 (Bug)
Zane, perché cliccando sul link che porta al bug, mi viene mostrato:

Immagine

??

Avatar utente
hashcat
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1946
Iscritto il: gio mag 02, 2013 4:13 pm

Re: R: [Bug] Risorse servite con MIME Type errato

Messaggio da hashcat »

Il certificato adottato dal sito non è del tipo wildcard (è valido solo per il dominio principale, non per i sotto-domini).

Puoi ignorare tranquillamente l'avviso.

;)
“The quieter you become, the more you can hear”

Avatar utente
Zane
Fondatore
Fondatore
Messaggi: 4750
Iscritto il: mer mag 01, 2013 11:20 am
Contatta:

Re: [Bug] Risorse servite con MIME Type errato

Messaggio da Zane »

Ok, dovrebbe essere sistemato :)
Zane - TurboLab.it

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: [Bug] Risorse servite con MIME Type errato

Messaggio da System » ven giu 27, 2014 10:21 am


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio