GPU: temperatura elevata??

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Rispondi
Avatar utente
CRYPAX.2
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 8
Iscritto il: mer dic 10, 2014 11:41 am

GPU: temperatura elevata??

Messaggio da CRYPAX.2 »

buongiorno a tutti e complimenti per il sito
vorrei sottoporvi un problema
Controllando le temperature del pc è saltato fuori che la GPU segna una temperatura di 511° :frightened
Immagine
controllando in gestione dispositivi sembra tutto ok
Immagine
il pc ha qualche mese di vita

altre info
Immagine
Immagine
non saprei ,visto che ne capisco poco :evil:
la ventola parte ma niente di eccessivo
la temperatura non mi sembra quella indicata , a quest'ora il pc sarebbe esploso e anche toccandolo non è caldo :conserte
grazie per eventuali risposte

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: GPU: temperatura elevata??

Messaggio da System » lun mar 09, 2015 11:50 am


Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8722
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: GPU: temperatura elevata??

Messaggio da crazy.cat »

La tua poverà gpu sarebbe già morta e sepolta con una temperatura del genere.
Prova con questo programma http://www.techpowerup.com/gpuz/, poi spegni e riaccendi e vedi se i numeri pazzi continuano ancora.
“La vita è come andare in bicicletta. Per mantenere l’equilibrio devi muoverti.”

Avatar utente
CRYPAX.2
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 8
Iscritto il: mer dic 10, 2014 11:41 am

Re: GPU: temperatura elevata??

Messaggio da CRYPAX.2 »

appena acceso
Immagine

Avatar utente
Ozne
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 572
Iscritto il: mer apr 23, 2014 11:05 am

Re: GPU: temperatura elevata??

Messaggio da Ozne »

sarà il sensore difettoso.

a 500 gradi si sarebbe sciolta :lol:

E' strano che non vada in protezione ma si limita solo a mandare la ventola a manetta...

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8722
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: GPU: temperatura elevata??

Messaggio da crazy.cat »

Ozne ha scritto:sarà il sensore difettoso.
Concordo.
Se la scheda non esplode o non va in blocco tira avanti, al primo schermo strano, legato al video, sai che dovrai cambiarla.
“La vita è come andare in bicicletta. Per mantenere l’equilibrio devi muoverti.”

Avatar utente
Ozne
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 572
Iscritto il: mer apr 23, 2014 11:05 am

Re: GPU: temperatura elevata??

Messaggio da Ozne »

unica rottura è la ventola al massimo che farà sicuramente rumore...

Avatar utente
CRYPAX.2
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 8
Iscritto il: mer dic 10, 2014 11:41 am

Re: GPU: temperatura elevata??

Messaggio da CRYPAX.2 »

grazie per le risposte
lo porto in garanzia per un controllo
511° ..degno di 5 stufe acccese
dico magari una stupidata , potrebbe essere problema del driver ?

Avatar utente
Ozne
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 572
Iscritto il: mer apr 23, 2014 11:05 am

Re: GPU: temperatura elevata??

Messaggio da Ozne »

prova a reinstallarli, ma dubito.

Rimuovili usando driver sweeper in modalità provvisoria. Così sei sicuro di non avere un'installazione perfetta con tutti i file aggiorati.

Avatar utente
PippoDJ
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1678
Iscritto il: sab nov 01, 2014 3:50 pm

Re: GPU: temperatura elevata??

Messaggio da PippoDJ »

Ciao CRYPAX.2,
è solo un'ipotesi, ma penso che il valore 511 derivi dal "fondo scala" [9 bit] dei sensori presenti nel tuo notebook: infatti 511 decimale = 111111111 binario a 9 bit.
Questo non significa che la tua scheda grafica abbia temperature superiori a 511 gradi centigradi :o , ma semplicemente che il sensore sta restituendo un valore = -1 che in "informatichese" sta per "nessun valore".

Se l'ipotesi iniziale fosse corretta, a questo punto i casi potrebbero essere due: sensore danneggiato o non funzionante (improbabile) oppure stai usando solamente la scheda integrata [Intel HD] mentre quella dedicata [AMD HD8500m] è disattivata (più probabile).
Prova a trovare un modo per attivare la HD8500m, poi ripeti le rilevazioni per vedere se ottieni valori più sensati.

Ciao, Pippo.

Avatar utente
Ozne
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 572
Iscritto il: mer apr 23, 2014 11:05 am

Re: GPU: temperatura elevata??

Messaggio da Ozne »

interessante...

Avatar utente
CRYPAX.2
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 8
Iscritto il: mer dic 10, 2014 11:41 am

Re: GPU: temperatura elevata??

Messaggio da CRYPAX.2 »

buongiorno e grazie per le risposte
per quanto riguarda la scheda video sono entrato nel bios
Immagine
il bios era configurato ,presumo, correttamente
infatti impostando l'opzione UMA only al riavvio veniva rilevata solo la scheda video Intel(che tra l'altro segna temperature normali)
cercherò di installare il driver da capo
in caso presumo sia un problema hardware :(

Avatar utente
PippoDJ
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1678
Iscritto il: sab nov 01, 2014 3:50 pm

Re: GPU: temperatura elevata??

Messaggio da PippoDJ »

CRYPAX.2 ha scritto:il bios era configurato ,presumo, correttamente
infatti impostando l'opzione UMA only al riavvio veniva rilevata solo la scheda video Intel(che tra l'altro segna temperature normali)
Ciao CRYPAX.2,
non è così semplice.

La modalità UMA Only abilita SOLO la scheda integrata per quei sistemi operativi (tipo Windows XP) che non sono in grado di gestire la commutazione di schede video.
La modalità Discrete invece attiva entrambe le schede video, ma il sistema continua comunque ad usare solo la scheda che consente un migliore risparmio energetico (quella integrata).

La scheda dedicata va attivata manualmente oppure assegnandola a specifiche applicazioni che richiedono elevate prestazioni tramite il Catalyst Control Center di AMD, che dovresti avere già preinstallato nel tuo notebook:
Immagine
N.B.: Questa è un'immagine che ho trovato nel web: non è detto che il tuo CCC sia esattamente uguale.
Se il CCC non è installato, scarica i driver AMD appropriati per il tuo modello di notebook dal centro di supporto Lenovo.
Scegli GPU ad alte prestazioni e ripeti le misurazioni della temperatura.

Ciao, Pippo.

Avatar utente
CRYPAX.2
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 8
Iscritto il: mer dic 10, 2014 11:41 am

Re: GPU: temperatura elevata??

Messaggio da CRYPAX.2 »

grazie per la pazienza e il tempo
ho notato una cosa (sono uno stupido :bam )
seguendo il link del predente messaggio ho notato che i driver della scheda video sono cambiati
se prima avevo questi
Immagine
ora
Immagine
quest'ultimi controllando sul sito risultano quelli giusti

da gpuZ
Immagine
Immagine
mentre la massima è invariata :fiu


dal CCC
Immagine
è leggermente diverso da quello postato

non saprei cos'altro fare
vi ringrazio ancora per la disponibilità

Avatar utente
PippoDJ
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1678
Iscritto il: sab nov 01, 2014 3:50 pm

Re: GPU: temperatura elevata??

Messaggio da PippoDJ »

CRYPAX.2 ha scritto:da gpuZ
Immagine
Immagine
mentre la massima è invariata :fiu

Lascia perdere i valori max e avg [average = media]... se la media viene calcolata sul valore max = 511 (ovviamente assurdo), difficilmente potrà essere attendibile.
Scegli Show Current Reading dal menu a tendina di GPU-Z.
dal CCC
Immagine
è leggermente diverso da quello postato
Potresti assegnare "Prestazioni elevate" a GPU-Z in modo da essere certo che la scheda dedicata sia attiva quando lo esegui.
Oppure (da quello che leggo nella schermata che hai postato) ci deve essere la possibilità di scegliere quale scheda utilizzare in base al tipo di alimentazione (rete o batteria): scegli "Massimizza prestazioni" per entrambe, prima di eseguire GPU-Z. Poi però, finite le misurazioni, ricordati di reimpostare tutto in base alle tue esigenze.
non saprei cos'altro fare

Non fare... niente! Il tuo notebook sta benissimo.
Se proprio vuoi dare un contributo alla comunità e dare un senso a questa vicenda, potresti segnalare agli sviluppatori di Speccy e GPU-Z che i loro software non sono in grado di rilevare correttamente la temperatura della tua scheda dedicata quando non è attiva. ;)

Avatar utente
CRYPAX.2
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 8
Iscritto il: mer dic 10, 2014 11:41 am

Re: GPU: temperatura elevata??

Messaggio da CRYPAX.2 »

buongiorno
stamattina come per miracolo tutto funziona
temperatura nella norma
Immagine
Immagine
indipendentemente dal fatto che io abbia impostato o meno il massimizzare delle prestazioni

forse era il driver non appropriato che scioccamente ho installato ? :evil:

grazie di tutto :approvo

Avatar utente
PippoDJ
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1678
Iscritto il: sab nov 01, 2014 3:50 pm

Re: GPU: temperatura elevata??

Messaggio da PippoDJ »

"Tutto è bene quel che finisce bene". :clap

Ti segnalo (a questo punto solo per curiosità) una discussione nel forum di Speccy in cui tre utenti hanno avuto lo stesso problema della GPU a 511°C: uno dei tre ha la tua stessa scheda video. ;)

Ciao, Pippo.

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: GPU: temperatura elevata??

Messaggio da System » mer mar 11, 2015 12:47 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio