Problema Link articoli

Ti piacciono il sito e la community? Questo è il posto giusto per lasciare commenti, suggerimenti e... critiche.
Regole del forum
Rispondi
Avatar utente
The Doctor
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1855
Iscritto il: mer mag 01, 2013 3:46 pm
Località: Altrove
Contatta:

Problema Link articoli

Messaggio da The Doctor »

Mi sono accorto che i link presenti negli articoli sono cliccabili solo se non sono loggato. Al contrario, infatti, cliccando su un link si predispone l'editor. Non sarebbe meglio entrare in modalità modifica con un doppio click ad esempio?

P.S. Mi sono loggato a bug.turbolab.it con il mio account Google ma non sono riuscito a vedere i bug già aperti :mrgreen:
Io sto con Wile Coyote e Gatto Silvestro...

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Problema Link articoli

Messaggio da System » dom lug 21, 2013 9:06 am


Avatar utente
developerwinme
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1319
Iscritto il: mer mag 01, 2013 1:35 pm
Località: Como
Contatta:

Re: Problema Link articoli

Messaggio da developerwinme »

Esiste già un bug relativo al problema, anche se probabilmente ancora non lo vedi: http://bug.turbolab.it/turbolabit/issues/31

Ad ogni modo, prova ad usare ctrl-click per aprire i link ;)
Marco Adriani
developerwinme.wordpress.com

Avatar utente
Zane
Fondatore
Fondatore
Messaggi: 4668
Iscritto il: mer mag 01, 2013 11:20 am
Contatta:

Re: Problema Link articoli

Messaggio da Zane »

Problema non correggibile in senso stretto. Ho aggiunto una guidina contestuale che dice di fare Ctrl+Click.
Zane - TurboLab.it

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Problema Link articoli

Messaggio da System » gio ago 22, 2013 11:51 am


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio