Ubuntu e chiavetta internet che non va ?

Non importa se ti serve una mano per partire o se vuoi un consiglio avanzato: gli utenti "del Pinguino" hanno una risposta per ogni necessità.
Regole del forum
Rispondi
Avatar utente
1enry1
Spammer
Spammer
Messaggi: 282
Iscritto il: sab nov 02, 2013 3:29 pm

Ubuntu e chiavetta internet che non va ?

Messaggio da 1enry1 »

un mio amico abbanstanza esperto dice che missione impossibile con ubuntu e le chiavette internet, qualche mega esperto qui
che lo contradice e mi sa aiuatre x smentirlo ? :-)



ho creato una chiavetta usb con UBUNTU-MATE che funziona con persistenza.

ora mi serve ovviamente internet !


- uso per internet una chiavetta hawuei e-3372 che con ubuntu classico
non dovevo fare nulla, inserivo, appariva in network e aprendo il
browser senza fare nulla e navigo sul web !


- Mentre con questa che uso io (e che serve per la mia radio ) con
ubuntu-mate quando la collego non fa NULLA e ovvio se apro il
browser non si connette .

- il led blu della chiavetta lampeggia quindi e' ok.

- la connessione va fatta da browser , digitando 192.168.8.1 ecc...
apre una sua pagina dove da li clicco su CONNETTI.


ora :


- con comando lsub mi dice:

E353/E3131

BUS 002 device : 008 : 12d1:1f01

quindi chiavetta vista dal sistema e codice venditore 12d1 e
modello 1f01


- ho creato in network manager o roba simile una connessione
MOBILE BROADBAND con apn della vodafone.
(che magari poi non serve a nulla ... visto che da li non c'e
un comando connetti o altro .... boh ???? )


a sto punto NON so che devo fare per fargli vedere la chiavetta ?

e cosa basilare per conneetermi a internet , ma qui credo sia
da fare come faccio sempre (e con Ubuntu classico) con indirizzo
198.168.8.1 nel browser dove appunto clicco su connetti !


in un forum americano di ubuntu diceva appunto di correggere
una riga nella cartella in ROLES.D mettendo a punto i dati
del venditore e modello... fatto ma non va lo stesso .


percosro del file da corregge : lib/udev/roles.d file 40-usb.modeswith


a sto punto non sapendo cosa fare ho guardato dentro alle cartelle
nella chiavetta hawuie e ce una cartella LINUX-INSTALL

con un read.me che dice di dare come amministatore ./install


infatti che un listato di oltre 500 righe dentro a sto file install.


ESEGUO questo file......


incomincia instalalzione a un certo punto leggo:


RUN PROCESS: /usr/local/mobilebrserv/mmbbservice


e poi da:


ERROR: while loading shared libraries : libusb-0.1.50.4 :
cannot open shared object file no such file or directory




ma io non capendoci un tubo.... capisco che forse sta chiavetta internet
NON va perche manca la libreria LIBUSB ?


si trovera' magari nel sito (non so dove ) e magari scaricarla da altro
pc, metterla in questa chiavetta con ubuntu-mate e installare sta
libreria o non possibile ?


insomma come posso far funzionare la chiavetta interenet hawuie
in ubuntu mate ( e che in ubuntu classico va benissimo ) ?

grazie x aiuto , ciaoooo

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Ubuntu e chiavetta internet che non va ?

Messaggio da System » ven nov 25, 2016 10:00 am


Avatar utente
Kgiulio
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 119
Iscritto il: mar set 17, 2013 3:14 pm
Località: Roma

Re: Ubuntu e chiavetta internet che non va ?

Messaggio da Kgiulio »

probabilmente c'è qualche bug o altro genere di problemi con la gestione delle periferiche usb in ubuntu, in particolare nel pacchetto usb-modeswitch (che in ogni caso ti dovresti assicurare di avere installato se non fosse così)

e questo fa si da quello che ho potuto capire rispetto a quello che hai scritto che la chiavetta viene riconosciuta come cd rom, da dove appunto tu fai partire l'installazione e non come modem

forse c'è qualche modo per risolvere questa questione piuttosto "manuale" ma intanto ti vorrei chiedere quali versioni di ubuntu stai usando esattamente... ubuntu mate è più recente di ubuntu classico?

se dai il comando sudo ifconfig esiste la relativa interfaccia di rete?

Avatar utente
1enry1
Spammer
Spammer
Messaggi: 282
Iscritto il: sab nov 02, 2013 3:29 pm

Re: Ubuntu e chiavetta internet che non va ?

Messaggio da 1enry1 »

devo provare.... si sembra che appunto ci si da sbloccare la chiavetta.... uso ubuntu-mate.

grazie

Avatar utente
CUB3
Moderatore
Moderatore
Messaggi: 1958
Iscritto il: lun gen 26, 2015 10:13 am

Re: Ubuntu e chiavetta internet che non va ?

Messaggio da CUB3 »

Kgiulio ha scritto:se dai il comando sudo ifconfig esiste la relativa interfaccia di rete?
:bisbiglio non è necessario lanciare ifconfig con sudo.
"Let me tell you a secret: when you hear that the machine is “smart”, what it actually means is that it’s exploitable." Mikko Hypponen

Avatar utente
Kgiulio
Livello: DVD-ROM (5/15)
Livello: DVD-ROM (5/15)
Messaggi: 119
Iscritto il: mar set 17, 2013 3:14 pm
Località: Roma

Re: Ubuntu e chiavetta internet che non va ?

Messaggio da Kgiulio »

CUB3 ha scritto:non è necessario lanciare ifconfig con sudo
ah non ne ho idea, non uso ubuntu :D

ma ti assicuro che in altri sistemi è necessario
1enry1 ha scritto:uso ubuntu-mate
comunque intendevo le versioni, immagino sia la 16.04, volevo sapere se erano le stesse in entrambi i sistemi

Avatar utente
CUB3
Moderatore
Moderatore
Messaggi: 1958
Iscritto il: lun gen 26, 2015 10:13 am

Re: Ubuntu e chiavetta internet che non va ?

Messaggio da CUB3 »

Kgiulio ha scritto:
CUB3 ha scritto:non è necessario lanciare ifconfig con sudo
ah non ne ho idea, non uso ubuntu :D

ma ti assicuro che in altri sistemi è necessario
NO, non è mai necessario.
"Let me tell you a secret: when you hear that the machine is “smart”, what it actually means is that it’s exploitable." Mikko Hypponen

Avatar utente
1enry1
Spammer
Spammer
Messaggi: 282
Iscritto il: sab nov 02, 2013 3:29 pm

Re: Ubuntu e chiavetta internet che non va ?

Messaggio da 1enry1 »

quindi nessuno che mi sa aiutare ?

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Ubuntu e chiavetta internet che non va ?

Messaggio da System » gio dic 01, 2016 8:48 am


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio