[bug] articolo 3 andato in blocco

Ti piacciono il sito e la community? Questo è il posto giusto per lasciare commenti, suggerimenti e... critiche.
Regole del forum
Rispondi
Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8747
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

[bug] articolo 3 andato in blocco

Messaggio da crazy.cat »

Non riesco più a modificare l'articolo 3, si è bloccato e ha perso l'autore e i tag.
http://bug.turbolab.it/turbolabit/issues/67
“La vita è come andare in bicicletta. Per mantenere l’equilibrio devi muoverti.”

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: [bug] articolo 3 andato in blocco

Messaggio da System » sab ago 31, 2013 11:43 am


Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8747
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: [bug] articolo 3 andato in blocco

Messaggio da crazy.cat »

Firefox mi stai facendo incavolare in questi giorni, se continui così ci salutiamo. Tutti gli articoli con firefox mi appaiono così
Immagine

Con Internet explorer 10 funziona tutto.

Già, reinstallato firefox, cancellato tutto il profilo di firefox e ricreato senza estensioni e continua a non andare, mi sono spariti anche i pulsanti per collegarmi con account esterni al sito dei bug.
Immagine

P.s. Con internet explorer 10 non si lascia pubblicare:
Maledizione, impossibile variare lo stato di pubblicazione! error: Not Found

Adesso esco che è meglio... :x
“La vita è come andare in bicicletta. Per mantenere l’equilibrio devi muoverti.”

Avatar utente
Zane
Fondatore
Fondatore
Messaggi: 4668
Iscritto il: mer mag 01, 2013 11:20 am
Contatta:

Re: [bug] articolo 3 andato in blocco

Messaggio da Zane »

Questa volta sono riuscito a replicare. Il problema era il solito Rocket Loader di CloudFlare.

L'ho disabilitato completamente: peccato, perchè con Chrome non da problemi, ma d'altro canto... lo valuteremo di nuovo quando sarà più maturo.
Zane - TurboLab.it

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8747
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: [bug] articolo 3 andato in blocco

Messaggio da crazy.cat »

Tra un pannolino e l'altro riesci anche a sistemare i bug... :clap

In effetti ora va bene tutto e ho spedito l'articolo in pubblicazione.
“La vita è come andare in bicicletta. Per mantenere l’equilibrio devi muoverti.”

Avatar utente
Zane
Fondatore
Fondatore
Messaggi: 4668
Iscritto il: mer mag 01, 2013 11:20 am
Contatta:

Re: [bug] articolo 3 andato in blocco

Messaggio da Zane »

Francesca è ancora in ospedale (stanno tornado a casa in queste ore con il neo-nonno). Dopo esser stato là con loro tutta notte, ho dormito tutto il pomeriggio e poi ho fatto TurboLab.it come se non ci fosse un domani (ho anche fatto alcune ottimizzazioni alle performance e sistemato ciapini vari) :lol:

Bene, sono contento che ti si sia risolto.
Zane - TurboLab.it

Avatar utente
Andy94
Livello: Workstation (10/15)
Livello: Workstation (10/15)
Messaggi: 1364
Iscritto il: mer mag 01, 2013 1:35 pm
Località: Villorba (TV)

Re: [bug] articolo 3 andato in blocco

Messaggio da Andy94 »

Zane ha scritto:L'ho disabilitato completamente
Visto quello che faceva forse è stato meglio così... Ne riparleremo. ;)
Se la pazienza è una virtù, attendere è un'arte...
Stiamo tornando...

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: [bug] articolo 3 andato in blocco

Messaggio da System » sab ago 31, 2013 8:19 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio