Errore in un articolo

Ti piacciono il sito e la community? Questo è il posto giusto per lasciare commenti, suggerimenti e... critiche.
Regole del forum
Rispondi
Avatar utente
x-free
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 450
Iscritto il: ven mag 03, 2013 12:57 pm

Errore in un articolo

Messaggio da x-free »

Ieri ho scritto questo http://turbolab.it/74. Salvato correttamente, oggi vado per inserire due autori. Non mi è consentito aprire il contenuto e mi rimanda a questo messaggio d'errore
Si è verificato un errore
Si è verificato un errore durante la preparazione dei dati.
Ti saremmo grati se potessi segnalarci il problema.
Se clicco su "segnalarci il problema" vengo rimandato qui. E quindi segnalo :)

PS. Volevo aprire un bug ma ho scioccamente dimenticato le credenziali :fiu
People keep thinking that I care. Weird

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Errore in un articolo

Messaggio da System » gio set 19, 2013 3:40 pm


Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 8702
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: Errore in un articolo

Messaggio da crazy.cat »

“La vita è come andare in bicicletta. Per mantenere l’equilibrio devi muoverti.”

Avatar utente
Zane
Fondatore
Fondatore
Messaggi: 4662
Iscritto il: mer mag 01, 2013 11:20 am
Contatta:

Re: Errore in un articolo

Messaggio da Zane »

Grazie ad entrambi. Ci guardo dentro ASAP.

@x-free: c'è un problema in the bug genie che non consente di recuperare la password. se non riesci "a tentativi" (i tenativi non sono loggati, quuidi vai tranqullo) devo segarti l'account e ti devi re-registrare.
Zane - TurboLab.it

Avatar utente
x-free
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 450
Iscritto il: ven mag 03, 2013 12:57 pm

Re: Errore in un articolo

Messaggio da x-free »

Zane ha scritto: @x-free: c'è un problema in the bug genie che non consente di recuperare la password. se non riesci "a tentativi" (i tenativi non sono loggati, quuidi vai tranqullo) devo segarti l'account e ti devi re-registrare.
Fai che segarmi l'account (ho già fatto qualche tentativo a vuoto), quando hai fatto mi ri-registro (e stavolta me le segno le credenziali :-D ). Senza fretta, tanto ci ha pensato crazy a creare il bug ;)
People keep thinking that I care. Weird

Avatar utente
Zane
Fondatore
Fondatore
Messaggi: 4662
Iscritto il: mer mag 01, 2013 11:20 am
Contatta:

Re: Errore in un articolo

Messaggio da Zane »

La prima immagine dell'articolo, ovvero quella che viene usata come "spotlight", era stata cancellata dalla gallery ma non rimossa dal testo.

La situazione era gestita dal punto di vista dello spotlight da mostrarsi sul sito, ma non era gestita nel contesto di creazione dell'immagine di anteprima per i social network (tag <meta property="og:image" content="http://turbolab.it/immagini/...." /> presente nell'HTML).

Ora è corretto, procedi pure con le tue cose!
Zane - TurboLab.it

Avatar utente
x-free
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 450
Iscritto il: ven mag 03, 2013 12:57 pm

Re: Errore in un articolo

Messaggio da x-free »

Zane ha scritto:La prima immagine dell'articolo, ovvero quella che viene usata come "spotlight", era stata cancellata dalla gallery ma non rimossa dal testo.

La situazione era gestita dal punto di vista dello spotlight da mostrarsi sul sito, ma non era gestita nel contesto di creazione dell'immagine di anteprima per i social network (tag <meta property="og:image" content="http://turbolab.it/immagini/...." /> presente nell'HTML).

Ora è corretto, procedi pure con le tue cose!
Bene :)
People keep thinking that I care. Weird

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Errore in un articolo

Messaggio da System » sab set 21, 2013 5:51 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio