Windows 1903 domande e problemi!!!

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Rispondi
Avatar utente
spanico
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 8
Iscritto il: mar mag 28, 2019 6:35 pm

Windows 1903 domande e problemi!!!

Messaggio da spanico » lun giu 03, 2019 4:56 pm

Ciao Ragazzi ho scaricato da un vostro link suggerito la versione Win10_1903_V1_Italian_x64 e avevo appunto due curiosità su essa;
la prima volevo sapere se è UEFI compatibile facendola con Rufus e la seconda perchè sia su questa versione o quella scaricata dal link ufficiale microsoft non c'è mai all'nterno la versione Enterprise???

Poi ho un problema dopo aver installato la versione PRO non riesco a modificare il file di registro con il comando REGEDIT anche lanciandolo come amministratore.
Sapete se in questa versione 1903 hanno messo nuovi blocchi a me sconosciuti???
Di solito ad ogni fine installazione entravo li dentro per bloccare definitivamente il windows defender e mi ero creato anche un file .reg per fare prima,ma ora non mi fuziona più neanche facendolo manualmente!!!

Aspetto vostre dritte. ;-)

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Windows 1903 domande e problemi!!!

Messaggio da System » lun giu 03, 2019 4:56 pm


Avatar utente
Sabato Maiello
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 408
Iscritto il: sab apr 08, 2017 12:01 pm

Re: Windows 1903 domande e problemi!!!

Messaggio da Sabato Maiello » lun giu 03, 2019 5:57 pm

Con Rufus puoi creare la usb bootabile e la crea proprio UEFI (a meno che non modifichi manualmente e imposti su MBR)
La versione Enterprise nelle iso citate qui su TLI non c'è ma se cerchi meglio nel web la trovi. (attenzione ai bacherozzi,insomma da dove la scarichi)
Anzi ci ho ripensato: eccola https://www.microsoft.com/en-us/evalcen ... enterprise

Quanto alle modifiche al regedit ,l'unico modo per disattivare defender è disattivarlo momentaneamente da interfaccia grafica (insomma lo richiami dalle impostazioni e lo disattivi .) Dopo un lasso di tempo si riattiva (ri/ :-> Attiva?) da solo.

Un altro modo è installare un altro antivirus,dove free per free tieniti quello :D

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 7468
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana

Re: Windows 1903 domande e problemi!!!

Messaggio da crazy.cat » lun giu 03, 2019 6:09 pm

spanico ha scritto:
lun giu 03, 2019 4:56 pm
Di solito ad ogni fine installazione entravo li dentro per bloccare definitivamente il windows defender e mi ero creato anche un file .reg per fare prima,ma ora non mi fuziona più neanche facendolo manualmente!!!
Dovrei andare a cercare le chiavi di registro ma ho il sospetto siano cambiate.
Ormai windows defender non è poi così male (mi sono convertito pure io...).
La vita è una frana di pietre! Non cercare il senso, cerca un riparo!

Avatar utente
spanico
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 8
Iscritto il: mar mag 28, 2019 6:35 pm

Re: Windows 1903 domande e problemi!!!

Messaggio da spanico » lun giu 03, 2019 6:15 pm

Ma infatti non funzionando più il mio vecchio file .reg le ho trovate manualmente sul regedit le stringhe nuove per disattivare permanentemente il defender ma poi quando gli cambi il valore da 1 a 0 mi da errore nel salvataggio come se fossero protette,che palle io lo odio!!! :-(

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 7468
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana

Re: Windows 1903 domande e problemi!!!

Messaggio da crazy.cat » lun giu 03, 2019 6:39 pm

spanico ha scritto:
lun giu 03, 2019 6:15 pm
Ma infatti non funzionando più il mio vecchio file .reg le ho trovate manualmente sul regedit le stringhe nuove per disattivare permanentemente il defender ma poi quando gli cambi il valore da 1 a 0 mi da errore nel salvataggio come se fossero protette,che palle io lo odio!!! :-(
Potresti copiare nel post le chiavi di registro così mi evito di doverle cercare così provo poi io.
La vita è una frana di pietre! Non cercare il senso, cerca un riparo!

Avatar utente
spanico
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 8
Iscritto il: mar mag 28, 2019 6:35 pm

Re: Windows 1903 domande e problemi!!!

Messaggio da spanico » lun giu 03, 2019 6:48 pm

Dovrebbe essere questa:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Defender\Features

0: Tamper Protection is disabled.
1: Tamper Protection is enabled.

ma appena metti zero e salvi mi da un errore almeno a me prova anche tu e mi fai sapere!!!

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 7468
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana

Re: Windows 1903 domande e problemi!!!

Messaggio da crazy.cat » lun giu 03, 2019 6:52 pm

spanico ha scritto:
lun giu 03, 2019 6:48 pm
Dovrebbe essere questa:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Defender\Features

0: Tamper Protection is disabled.
1: Tamper Protection is enabled.

ma appena metti zero e salvi mi da un errore almeno a me prova anche tu e mi fai sapere!!!
Una sola chiave è poco, nelle versioni precedenti erano almeno 4.
https://turbolab.it/sicurezza-13/come-d ... ewall-1272
La vita è una frana di pietre! Non cercare il senso, cerca un riparo!

Avatar utente
spanico
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 8
Iscritto il: mar mag 28, 2019 6:35 pm

Re: Windows 1903 domande e problemi!!!

Messaggio da spanico » lun giu 03, 2019 7:16 pm

Sul mio vecchio file . reg ho 4 stringhe:

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"Windows Defender"=-

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\StartupApproved\Run]
"Windows Defender"=-

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]
"WindowsDefender"=-

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender]
"DisableAntiSpyware"=dword:00000001

e alcune corrispondono sul 1903 ma tanto non te le fa modificare manualmente,tu ci hai provato???

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 7468
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana

Re: Windows 1903 domande e problemi!!!

Messaggio da crazy.cat » mar giu 04, 2019 5:40 am

spanico ha scritto:
lun giu 03, 2019 7:16 pm
tu ci hai provato???
In effetti lo stato dei servizi, per non farli avviare, non sembra più modificabile.
Devo guardarci, non ho idea al momento.
La vita è una frana di pietre! Non cercare il senso, cerca un riparo!

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 7468
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana

Re: Windows 1903 domande e problemi!!!

Messaggio da crazy.cat » mar giu 04, 2019 6:18 am

Prova ad applicare il file reg che avevo allegato all'articolo che ti ho indicato, ti darà degli errori la prima volta, riavvia il pc e poi riapplicalo di nuovo, non dovrebbe più darti degli errori.
Credo che ci siano ancora uno o due servizi da aggiungere, però a me risulta windows defender come disattivato su un windows 10 pro che ho in una macchina virtuale.
Può essere una base di partenza.
Io ho usato l'utente administrators per fare la modifica, bisogna riprovarla con una utenza normale eseguendo regedit come amministratore.
La vita è una frana di pietre! Non cercare il senso, cerca un riparo!

Avatar utente
spanico
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 8
Iscritto il: mar mag 28, 2019 6:35 pm

Re: Windows 1903 domande e problemi!!!

Messaggio da spanico » mar giu 04, 2019 9:22 am

Grazie alla prima installazione ci provo,poi ti faccio sapere!!! ;-)

Avatar utente
Sabato Maiello
Livello: Chiavetta USB (8/15)
Livello: Chiavetta USB (8/15)
Messaggi: 408
Iscritto il: sab apr 08, 2017 12:01 pm

Re: Windows 1903 domande e problemi!!!

Messaggio da Sabato Maiello » mar giu 04, 2019 3:50 pm

.. Prego :bah

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Windows 1903 domande e problemi!!!

Messaggio da System » mar giu 04, 2019 3:50 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio