Rallentamenti anomali

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Rispondi
Avatar utente
Ozne
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 521
Iscritto il: mer apr 23, 2014 11:05 am

Rallentamenti anomali

Messaggio da Ozne »

Ultimamente sto notando su windows 7 dei rallentamenti appena dopo aver fatto log in su un secondo utente, o su alcuni programmi (tixati).

In pratica il mouse viene rallentato, o al trascinamento delle finestre ho un ritardo, con un effetto melassa... :D
Non riesco a capire da cosa dipenda, e non ricordo da quando questo problema è apparso.

Idee? :s

Grazie

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Rallentamenti anomali

Messaggio da System » mer lug 08, 2020 6:23 pm


Avatar utente
CUB3
Moderatore
Moderatore
Messaggi: 1844
Iscritto il: lun gen 26, 2015 10:13 am

Re: Rallentamenti anomali

Messaggio da CUB3 »

Quando noti questi rallentamenti hai controllato il task manager per vedere se c'è un processo che occupa tutta la CPU?
"Let me tell you a secret: when you hear that the machine is “smart”, what it actually means is that it’s exploitable." Mikko Hypponen

Avatar utente
Ozne
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 521
Iscritto il: mer apr 23, 2014 11:05 am

Re: Rallentamenti anomali

Messaggio da Ozne »

si, ho controllato in gestione attività, ma non ho notato niente di particolare, comunque il rallentamento è di qualche secondo al passaggio tra un utente e l'altro o anche quando passo da un programmaa schermo intero al desktop con alt+tab, o con alcuni programmi, come tixati, ma solo nel trascinare la finestra, quindi nessun rallentamento all'esecusione, l'interfaccia risponde correttamente, ma se provo a spostare la finestra ho un ritardo dell'imput del mouse.

Ho aggiornato driver nvidia, e tutti i driver e bios della scheda madre , senza risolvere
Ho anche provato a cambiare il risparmio energetico, e disabilitato la sospensione selettiva delle usb, ma non pare aver giovato.
Ho anche aggiornato tempo fa windows all'ultima versione, potrebbe essere quello il problema. :mad:
Potrebbe essere un problema hardware, delle ram, o scheda video, ma non mi spiegherei il comportamento che ha solo per certi programmi e in alcune situazioni.

negli eventi di sistema, all'avvio mi indica come grave la mancata esecuzione di "Hypervisor launch"

Codice: Seleziona tutto

Hypervisor launch failed; Either SVM not present or not enabled in BIOS.
e un problema in Kernel boot (124)

Codice: Seleziona tutto

Il controllo dei criteri per l'abilitazione della sicurezza basata sulla virtualizzazione 0 non riuscito con stato: La modalità protetta virtuale non è inizializzata. È possibile che l'hypervisor o la modalità protetta virtuale non sia presente o abilitato.
e la mancata esecusione dei servizi hvservice, HvHost, CmService. uno dipendente dell'altro.

Provo a vedere di risolvere questi problemi. :ninja

EDIT
sono andato a smanettare nel programma di controllo del moude logitech, e abbassando la frequenza di aggiornamento, non i dpi, da 1000 a 250, il problema di ritardo nel trascinamento della finestra è scomparso, ma il mouse è molto più reattivo e devo sistemare i dpi. Questo problema comunque non me lo aveva mai dato. :bam

https://i.imgur.com/JIowSLS.jpg

Veramente strano. In teoria aumentando la frequenza di aggiornamnto, dovrebbe diminuire il lag, e non il contrario. Giusto? :s
Ora è da vedere se ho risolto completamente i problemi, o solo una parte.

Avatar utente
Ozne
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 521
Iscritto il: mer apr 23, 2014 11:05 am

Re: Rallentamenti anomali

Messaggio da Ozne »

Niente da fare, il problema continua ad esserci anche diminuendo la frequenza di aggiornamento del mouse.
In verità si è risolto solo il lag nello spostamento delle finestre di alcuni programmi, ma al passaggio da un'applicazione full screen al desktop alt+tab ho comunque un rallentamento per alcuni secondi. :impreco

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Rallentamenti anomali

Messaggio da System » dom lug 12, 2020 12:07 pm


Rispondi