Caratteri "speciali" non accettati.

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Rispondi
Avatar utente
Luigi
Livello: microSD (7/15)
Livello: microSD (7/15)
Messaggi: 309
Iscritto il: gio set 05, 2013 5:18 pm
Località: Vigliano

Caratteri "speciali" non accettati.

Messaggio da Luigi »

Buongiorno,
sto compilando una lista dei miei francobolli e di punto in bianco i vari programmi tipo blocco note che uso non accettano più i caratteri € ½ ¼ ecc.
Uso programmi alternativi a blocco note principalmente per avere l'opzione: Sempre in primo piano, ma anche per le varie funzionalità presenti.
Dopo anni che usavo GetDiz ho provato: AkeIPad e Alternate TextBrowser + altri che non ricordo ma che ho cancellato perchè in inglese.
Nessuno di questi accetta più i suddetti caratteri.
Ho provato con le varie opzioni consigliate in rete, ma niente da fare!! il simbolo euro viene visualizzato quando lo inserisco, ma quando riapro il file è diventato un ? oppure un Ç. (anche copiandolo da Mappa caratteri diventa un quadretto).
Ho pensato che il motivo fosse da imputare al fatto che lavoro su una chiavetta USB, ma anche lavorando su alcuni elenche che ho sul pC la situazione non cambia!!
Percè mi succede questo?
Sarà mica qualche impostazione di Win11 installatasi con un aggiornamento?
Grazie
Buona domenica.
Luigi :ciao :ciao
System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Caratteri "speciali" non accettati.

Messaggio da System » dom feb 25, 2024 12:08 pm


Avatar utente
Zigul
VIP
VIP
Messaggi: 214
Iscritto il: dom ott 08, 2023 12:11 am

Re: Caratteri "speciali" non accettati.

Messaggio da Zigul »

Ti succede solo con i programmi alternativi o anche con il Blocco Note? Se il Blocco Note non presenta l'errore, allora potrebbe essere sensato reinstallare i programmi alternativi; se invece anche Blocco Note sbaglia codifica, potrebbe essere necessario aggiungere una voce al registro (se non l'hai già fatto).
Suppongo che inserire i caratteri speciali con la combinazione "tasto Windows" + "." non abbia miglior fortuna, giusto?
Si tratta di una mancata codifica dei caratteri UTF; prova con Notepad++ (in italiano), dove puoi scegliere direttamente nel programma la codifica da utilizzare.
Avatar utente
sarevede
Livello: microSD (7/15)
Livello: microSD (7/15)
Messaggi: 347
Iscritto il: mer mag 21, 2014 2:52 pm

Re: Caratteri "speciali" non accettati.

Messaggio da sarevede »

prova con WordPad
Avatar utente
Luigi
Livello: microSD (7/15)
Livello: microSD (7/15)
Messaggi: 309
Iscritto il: gio set 05, 2013 5:18 pm
Località: Vigliano

Re: Caratteri "speciali" non accettati.

Messaggio da Luigi »

eccomi qua!
Sia blocco note che wordpad non presentano problemi e devo dire che se blocco note avesse l'opzione "sempre in primo piano" andrebbe più che bene :yes
Ho installato Notepad++Portable e funziona benissimo, anche se ha tante di quelle funzioni che non saprei neanche da dove cominciare :D :D
Devo solo trovare dove si cambia e ingrandisce il carattere! :fiu
La reinstallazione dei vari programmi suggerita l'avevo già fatta senza risultati :(
Ho riscontrato che curiosamente il problema con AkeIPad si presenta alcuni file e in altri no :o eppure l'impostazione del programma è la stessa!!
A questo punto Notepad++ è la soluzione migliore!!
Ciao
Avatar utente
Zigul
VIP
VIP
Messaggi: 214
Iscritto il: dom ott 08, 2023 12:11 am

Re: Caratteri "speciali" non accettati.

Messaggio da Zigul »

Luigi ha scritto: lun feb 26, 2024 11:43 am Devo solo trovare dove si cambia e ingrandisce il carattere! :fiu
Per aumentare e scegliere il carattere puoi andare su "Settings / Style configurator / Font Style" (in italiano dovrebbe essere tipo "Impostazioni / Configuratore stili / Stile font").
Per averlo sempre in primo piano, puoi attivare "Always on top" nel menu "View" ("Sempre davanti" su "Visualizza"?).
Avatar utente
Luigi
Livello: microSD (7/15)
Livello: microSD (7/15)
Messaggi: 309
Iscritto il: gio set 05, 2013 5:18 pm
Località: Vigliano

Re: Caratteri "speciali" non accettati.

Messaggio da Luigi »

Zigul ha scritto: lun feb 26, 2024 2:58 pm Per aumentare e scegliere il carattere puoi andare su "Settings / Style configurator / Font Style" (in italiano dovrebbe essere tipo "Impostazioni / Configuratore stili / Stile font").
ero arrivato li, e non cambiava niente, poi ho capito che devo attivare anche : Applica..... :fiu
Per averlo sempre in primo piano, puoi attivare "Always on top" nel menu "View" ("Sempre davanti" su "Visualizza"?).
questo era la prima cosa che volevo, peccato non resti attivato e bisogna attivarlo ogni volta che si apre un file!
Grazie ancora.
:ciao :ciao
System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Caratteri "speciali" non accettati.

Messaggio da System » lun feb 26, 2024 3:54 pm


Rispondi