Non riesco a navigare in internet con browser su Windows Vista appena installato

Se Windows genera un errore, hai un problema di virus o vuoi discutere/segnalare l'uscita della nuova versione di un software per la piattaforma Microsoft, questa è la sezione giusta.
Regole del forum
Avatar utente
Maurizio1967
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 19
Iscritto il: ven ott 16, 2020 6:53 pm

Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da Maurizio1967 »

Buongiorno,
credevo di aver risolto il problema di installare Windows Vista da immagine iso; tutte le funzioni vanno bene, tranne il fatto che non si riesce a navigare su internet; ho cercato quindi un'altra immagine di Windows Vista su internet, e si verifica lo stesso problema; quindi il problema non dovrebbe dipendere dal s.o. scaricato ma dal browser; la connessione internet è perfettamente funzionante; ho internet Explorer 7 (installato sul s.o.); internet Explorer 7 è il più funzionante rispetto ad altri provati, come ad es. Chrome, Opera, Maxthon; altri browser non si riescono a scaricare dato che non si riesce ad accedere ai relativi siti, si riesce ad accedere solo alla home page di Google e poche altre pagine web; la pagina di errore è la seguente:
"impossibile visualizzare la pagina web - cause più probabili:
-nessuna connessione a internet
-si sono verificati problemi relativi al sito web
-è possibile che nell'indirizzo sia presente un errore di digitazione"

ma nessuna delle 3 ipotesi (secondo me) è attendibile;

naturalmente il browser è stato appena installato, è impostato alle condizioni di fabbrica e non è viziato da alcuna impostazione modificata; anche se Microsoft ha terminato il supporto tecnico per questa versione e quindi probabilmente non c'è protezione nella navigazione, le pagine web dovrebbero essere ugualmente caricate sul browser

Quindi chiedo, da cosa potrebbe dipendere questa impossibilità di raggiungere i siti web (il problema, come ripeto, si verifica su diversi browser) ?

Attendo vostra risposta,
grazie

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da System » sab ott 24, 2020 11:45 am


Avatar utente
The Doctor
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1883
Iscritto il: mer mag 01, 2013 3:46 pm
Località: Altrove
Contatta:

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da The Doctor »

Vista, al pari di XP, è un sistema operativo ormai superato e deprecato. Internet Explorer 7 non è più supportato per ovvi motivi di sicurezza. L'unica soluzione è utilizzare almeno Windows 7, anche se ne è terminato il supporto.
Io sto con Wile Coyote e Gatto Silvestro...

Avatar utente
Maurizio1967
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 19
Iscritto il: ven ott 16, 2020 6:53 pm

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da Maurizio1967 »

Ti ringrazio per la tua risposta, ma Windows Vista anche se:
"ormai superato e deprecato e Internet Explorer 7 non è più supportato per ovvi motivi di sicurezza",
la navigazione dovrebbe funzionare ugualmente; perché, prima di reinstallare da fabbrica Windows Vista, la navigazione funzionava correttamente;
quindi non riesco a capire perché ora, con la nuova installazione da fabbrica, non funziona più;

Attendo vostra gentile risposta,
grazie

Avatar utente
The Doctor
Livello: Storage Area Network (12/15)
Livello: Storage Area Network (12/15)
Messaggi: 1883
Iscritto il: mer mag 01, 2013 3:46 pm
Località: Altrove
Contatta:

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da The Doctor »

Hai controllato in gestione periferiche se mancano dei driver?
Io sto con Wile Coyote e Gatto Silvestro...

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9017
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da crazy.cat »

1) apri un prompt dei comandi e digita ping google.it e vedi se risponde il sito
2) scarica un browser più moderno, che dovrebbe essere compatibile con vista, palemoon https://www.palemoon.org/download.shtml ... e_versions lo prendi da un altro pc lo porti su quello con una chiavetta.
3) puoi aggiornare alla 9 https://www.microsoft.com/it-it/downloa ... x?id=29254 e riprovare con questo browser
Se tutti i documenti raccontavano la stessa favola, ecco che la menzogna diventava un fatto storico, quindi vera.

Avatar utente
Maurizio1967
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 19
Iscritto il: ven ott 16, 2020 6:53 pm

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da Maurizio1967 »

Buonasera,
"the Doctor" chiede di "controllare in gestione periferiche se mancano dei driver"; ma non mi sembra che servono driver per navigare in internet;

Per rispondere a "crazy.cat":
-il ping ha funzionato, nel senso che c'è stata una risposta, quindi la connessione tutta ok, ma di questo non avevo dubbio.
-ho scaricato su chiavetta (da un'altro computer) Palemoon ma anche tanti altri browser Portable, ma sul mio Windows Vista nemmeno si avviano/aprono.
-su Windows Vista non si riesce a scaricare internet explorer 9 e non esiste una versione portable di internet Explorer 9.

Grazie infinite per il vostro interessamento

Avatar utente
leofelix
Moderatore
Moderatore
Messaggi: 1693
Iscritto il: mer lug 03, 2013 11:46 am
Località: Italia

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da leofelix »

Non ho idea di quale possa essere la ragione tuttavia se il sistema non è aggiornato, come presumo, gli manca qualcosa che magari ti permette proprio di navigare con IE.
Prova con Slimjet (c'è anche la versione portabile) e va con XP e Vista (è basato su Chromium)
https://www.slimjet.com/it/
https://www.slimjet.com/it/dlpage.php
Raccolte a tulipano le cinque dita della mano destra, altalenò quel fiore nella ipotiposi digito-interrogativa tanto in uso presso gli Apuli (Gadda)

Avatar utente
Maurizio1967
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 19
Iscritto il: ven ott 16, 2020 6:53 pm

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da Maurizio1967 »

Ma 1 settimana fa, prima di reinstallare Windows Vista, il vecchio Windows Vista che avevo, permetteva di scaricare i browser e permetteva ai browser (Chrome, Firefox ecc.) di navigare normalmente; la differenza è che il vecchio Windows Vista era stato installato dalla casa del computer, questo che ho installato adesso l'ho preso da una immagine iso di Windows Vista (purtroppo non avevo il disco di installazione).

Li ho provati tutti i browser (normali e portatili), non va bene nessuno;

Al momento posso solamente desumere che dipende dal Windows Vista installato, ma non capisco come è possibile questa relazione!

Avatar utente
leofelix
Moderatore
Moderatore
Messaggi: 1693
Iscritto il: mer lug 03, 2013 11:46 am
Località: Italia

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da leofelix »

Maurizio1967 ha scritto:
sab ott 24, 2020 8:56 pm
Al momento posso solamente desumere che dipende dal Windows Vista installato, ma non capisco come è possibile questa relazione!
Temo tu ti sia risposto da solo, la versione che usavi prima di passare a questa nuova era quella preinstallata col PC.
Ogni marca di computer ha l'abitudine di modificare delle impostazioni in modo che possa andare bene solo sui loro PC.
Driver inclusi
Raccolte a tulipano le cinque dita della mano destra, altalenò quel fiore nella ipotiposi digito-interrogativa tanto in uso presso gli Apuli (Gadda)

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9017
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da crazy.cat »

Maurizio1967 ha scritto:
sab ott 24, 2020 5:39 pm
Buonasera,
"the Doctor" chiede di "controllare in gestione periferiche se mancano dei driver"; ma non mi sembra che servono driver per navigare in internet;
Io uno sguardo lo darei lo stesso, visto che non si capisce bene cosa ti succede togliamoci il pensiero dei driver sbagliati o mancanti.
Marca e modello preciso del computer?


Numero particolare
Messaggi: 8888
Se tutti i documenti raccontavano la stessa favola, ecco che la menzogna diventava un fatto storico, quindi vera.

Avatar utente
Maurizio1967
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 19
Iscritto il: ven ott 16, 2020 6:53 pm

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da Maurizio1967 »

Tu dici:
"Ogni marca di computer ha l'abitudine di modificare delle impostazioni in modo che possa andare bene solo sui loro PC"

Potrebbe essere qualcosa di simile, ma non è proprio così, non penso che i produttori di pc possano modificare qualcosa a Windows, dato che è un sistema operativo chiuso.

Avatar utente
leofelix
Moderatore
Moderatore
Messaggi: 1693
Iscritto il: mer lug 03, 2013 11:46 am
Località: Italia

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da leofelix »

Oltre a rispondere alla domanda di crazy.cat poco sopra, vedi un po' se per caso ti manca questo?
https://www.microsoft.com/it-IT/downloa ... px?id=8483
A questo punto immagino che se inizialmente riuscivi a navigare e a installare è perchè il sistema era aggiornato, con la nuova installazione ti vengono a mancare degli aggiornamenti fondamentali.
Raccolte a tulipano le cinque dita della mano destra, altalenò quel fiore nella ipotiposi digito-interrogativa tanto in uso presso gli Apuli (Gadda)

Avatar utente
Matilda12
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 238
Iscritto il: ven ott 18, 2013 2:18 pm
Località: Marche

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da Matilda12 »

leofelix ha scritto:
sab ott 24, 2020 11:15 pm
A questo punto immagino che se inizialmente riuscivi a navigare e a installare è perchè il sistema era aggiornato, con la nuova installazione ti vengono a mancare degli aggiornamenti fondamentali.
Leggendo questa considerazione leofelix mi è venuto pensato che potresti verificare/scaricare i necessari Service Pack nel tempo rilasciati per Windows Vista, magari potrebbero andare a colmare il buco di qualche componente mancante.
Tutto questo non sapendo di preciso a quale SP è attualmente aggiornata l'iso di Windows Vista da te installata (anche su TurboLab.it è disponibile l'iso con il SP2).

E' solo un tentativo, ovviamente.

Tra le altre cose, leggendo l'articolo "How to troubleshoot network connectivity problems in Internet Explorer", ho trovato questo:
Reset the Winsock protocol
Another possible cause of network connectivity problems is the mis-configuration or the corruption of the Winsock protocol on the computer. This protocol is used by Windows to communicate with other computers and to access resources on the Internet, such as e-mail and Web sites. If there is a problem with Winsock, Windows Vista will no longer be able to access the Internet.

Caution Programs that access or that monitor the Internet, such as antivirus programs, firewall programs, and proxy clients, may be adversely affected when you reset the configuration of the Winsock protocol. If you have a program that no longer functions correctly after you follow these steps, you may have to uninstall and then reinstall the program to restore its functionality, or you may have to repair the program by using the application’s Setup program.

After the restore point has been successfully created, reset the configuration of the Winsock protocol back to its default settings.
To do this, follow these steps:

Click Start, and in Start Search, type cmd.
Right-click the cmd entry that appears in the search results, and then click Run as administrator. If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.
At the command prompt, type the following, and then press ENTER:
netsh winsock reset
Then, you should see the following message:
Successfully reset the Winsock Catalog. You must restart the computer in order to complete the reset.
Restart the computer.

Note If you receive an “Access Denied” error message instead of the message that is mentioned in step 3, the command prompt was not correctly elevated. In this case, close the Command Prompt window, and repeat steps 1 through 3. Make sure that you correctly implement step 2.
:ciao
"Facesti come quei che va di notte, che porta il lume dietro e sé non giova, ma dopo sé fa le persone dotte"
Dante (Purgatorio, Canto XXII)

Avatar utente
Maurizio1967
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 19
Iscritto il: ven ott 16, 2020 6:53 pm

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da Maurizio1967 »

Grazie Matilde 12,
ho provato a fare il "reset del Winsock protocol", ma non ho risolto il problema

Avatar utente
Matilda12
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 238
Iscritto il: ven ott 18, 2013 2:18 pm
Località: Marche

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da Matilda12 »

The Doctor ha scritto:
sab ott 24, 2020 12:43 pm
Hai controllato in gestione periferiche se mancano dei driver?
Oltre a rimandare a questo suggerimento di The Doctor, sempre come tentativo, perché non provi con TeamViewer (o similari, intendiamoci)?
Voglio dire: scarica TeamViewer con un altro elaboratore, poi lo copi sulla macchina con Vista. Una volta lanciato, senza necessità di installarlo, ti dovrebbe segnalare se sente o meno la connessione internet.
E' solo un modo per restringere il campo di indagine. Così facendo, qualora TeamViewer non restituisse problemi, allora il problema potrebbe risiedere su qualche componente del sistema operativo deputata a far funzionare il browser.

Sto andando avanti per tentativi e a tentoni ... ma io farei così: provare a ridurre il campo d'indagine del problema.

Perdonami: quando hai pingato, come suggerito da crazy.cat, l'esito del ping era positivo, sì? Ossia i pacchetti non venivano persi, giusto?
Cioè ottenevi qualcosa del tipo:
Esecuzione di Ping google.it [216.58.208.131] con 32 byte di dati:
Risposta da 216.58.208.131: byte=32 durata=19ms TTL=114
Risposta da 216.58.208.131: byte=32 durata=19ms TTL=114
Risposta da 216.58.208.131: byte=32 durata=20ms TTL=114
Risposta da 216.58.208.131: byte=32 durata=19ms TTL=114

Statistiche Ping per 216.58.208.131:
Pacchetti: Trasmessi = 4, Ricevuti = 4,
Persi = 0 (0% persi),
Tempo approssimativo percorsi andata/ritorno in millisecondi:
Minimo = 19ms, Massimo = 20ms, Medio = 19ms
"Facesti come quei che va di notte, che porta il lume dietro e sé non giova, ma dopo sé fa le persone dotte"
Dante (Purgatorio, Canto XXII)

Avatar utente
leofelix
Moderatore
Moderatore
Messaggi: 1693
Iscritto il: mer lug 03, 2013 11:46 am
Località: Italia

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da leofelix »

Ultimi tentativi:
a) hai provato a resettare Internet Explorer?
cfr https://support.microsoft.com/it-it/hel ... page-error
b) a modificare i DNS dalla scheda di rete magari con quelli di Google?
c) hai controllato che non ci siano violazioni di integrità?
(prompt dei comandi - come amministratore - digitare "sfc - scannow")

In relazione al fatto che Windows non può essere modificato in quanto sistema chiuso, mi sono spiegato male, non avevo notato che avevi già ripristinato da immagine una volta il tuo Vista OEM. Quello che intendevo dire è altro, ovvero che le modifiche non riguardano l'OS in sè (fatto salvo un previo accordo con la Microsoft) ma altre componenti, come software e driver, atte a far funzionare al meglio il PC o portatile della marca che si usa.

scrivevi:
internet Explorer 7 è il più funzionante rispetto ad altri provati, come ad es. Chrome, Opera, Maxthon
Opera, Chrome e Maxton non supportano più Windows Vista.
Raccolte a tulipano le cinque dita della mano destra, altalenò quel fiore nella ipotiposi digito-interrogativa tanto in uso presso gli Apuli (Gadda)

Avatar utente
Matilda12
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 238
Iscritto il: ven ott 18, 2013 2:18 pm
Località: Marche

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da Matilda12 »

Dopo aver seguito i suggerimenti di leofelix, come extrema ratio, potresti pensare di installare un altro sistema operativo di casa Microsoft, tipo Windows 7, seguendo le istruzioni di questo articolo su TurboLab.it:
Scaricare Windows 7 DVD/ISO in italiano: download diretto ufficiale

Ricordando che:
Proseguendo il setup senza fornire una Product key, il sistema operativo resterà pienamente funzionante solo per 30 giorni.
Avresti tempo e modo di verificare se anche con Windows 7 l'inconveniente si replica e dunque, se così fosse, non sarebbe più legato al S.O., piuttosto a qualche caratteristica del tuo elaboratore.
"Facesti come quei che va di notte, che porta il lume dietro e sé non giova, ma dopo sé fa le persone dotte"
Dante (Purgatorio, Canto XXII)

Avatar utente
Maurizio1967
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 19
Iscritto il: ven ott 16, 2020 6:53 pm

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da Maurizio1967 »

Innanzitutto grazie a tutti per l'interessamento al mio caso;

Premetto che in 2 gg. questo è il 3° Windows Vista che provo a installare sul notebook; naturalmente questi 3 Windows Vista (2 in lingua italiana e 1 in lingua inglese) li ho presi da immagini iso su internet;

ho fatto l'operazione (suggerita da "the Doctor") per Team Viewer; Team Viewer "sente" la connessione (anche se non ho avuto dubbi sulla connessione);

nel ping che faccio, i pacchetti non vengono persi, il ping è positivo, la risposta al ping è come ha descritto dettagliatamente "Matilda12";

Ho resettato internet Explorer 7;

Ho modificato i dns della scheda di rete con quelli di Google;

Ho controllato che non ci siano violazioni di integrità;

Forse ormai tutti i browser non supportano più Windows Vista, probabilmente però sotto l'aspetto della sicurezza; fino a 1 settimana fa, quando ancora avevo sul notebook installato Windows Vista, originale di Acer, riuscivo a navigare tranquillamente con Chrome, Firefox e Opera;

Utilizzo una connessione in hotspot/tethering con il mio smartphone, la stessa connessione funziona su un notebook con Windows 7 ma non funziona sull'altro notebook con Windows Vista (derivato da iso trovato su internet);

Quando installo Windows Vista inserisco il product key del mio Windows Vista originale che avevo trovato sul notebook (e che ora non c'è più).

Penso non ci sia niente da fare; è la versione trovata su internet che ha qualcosa che non fa navigare;

grazie ancora a tutti per il vostro interessamento al mio caso.

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9017
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da crazy.cat »

Visto che non se ne viene fuori e non si capisce dove sia il problema, prova a utilizzare questo software in versione portable
https://www.tweaking.com/content/page/w ... n_one.html
fagli fare tutte le riparazioni che offre e vediamo cosa succede.
Se tutti i documenti raccontavano la stessa favola, ecco che la menzogna diventava un fatto storico, quindi vera.

Avatar utente
Ozne
Livello: Disco fisso (9/15)
Livello: Disco fisso (9/15)
Messaggi: 585
Iscritto il: mer apr 23, 2014 11:05 am

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da Ozne »

potrebbe essere un problema di certificati? 🤔

avevo un problema simile con firefox, ma in quel caso apparivano avvisi sui certificati. Il problem asi verificò quando disinstallai un antivirus che aveva rimpiazzato e poi rimosso un certificato dal sistema. Ho dovuto rimpiazzare il certificato con uno generico di google.

Avatar utente
Matilda12
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 238
Iscritto il: ven ott 18, 2013 2:18 pm
Località: Marche

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da Matilda12 »

Sulla scia del suggerimento di crazy.cat, dopo aver seguito le sue indicazioni, puoi provare anche quest'altro strumento a hoc per la connessione ad internet (freeware e standalone): Complete Internet Repair.

:muro
"Facesti come quei che va di notte, che porta il lume dietro e sé non giova, ma dopo sé fa le persone dotte"
Dante (Purgatorio, Canto XXII)

Avatar utente
Maurizio1967
Livello: EPROM (2/15)
Livello: EPROM (2/15)
Messaggi: 19
Iscritto il: ven ott 16, 2020 6:53 pm

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da Maurizio1967 »

Buongiorno,

ho provato https://www.tweaking.com/content/page/w ... n_one.html
suggerito da crazy.cat, ma problema non risolto

ho provato il programma
"Complete Internet Repair"
suggerito da Matilda12, ma problema non risolto

Al momento non posso scaricare un file iso di Windows 7 (versione prova) (per provare a vedere se su quel s.o. funziona internet Explorer), perché sul mio smartphone rimangono solo 8 gb (io sul pc navigo in hotspot) e mi devono bastare fino all' 11.11.20 ; semmai proverò in seguito.

Sembra che ormai non ci siano altri tentativi da fare; probabilmente mi orientero' su un sistema operativo Linux.

Grazie ancora per l'immenso apporto che mi avete dato.

Avatar utente
Matilda12
Livello: BD-ROM (6/15)
Livello: BD-ROM (6/15)
Messaggi: 238
Iscritto il: ven ott 18, 2013 2:18 pm
Località: Marche

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da Matilda12 »

Per mio conto, sono davvero dispiaciuto di non essere riuscito a darti suggerimenti concreti per la risoluzione del problema.

A tempo perso, qualche altra prova potrebbe farsi.

Magari, qualora l'elaboratore in questione fosse un portatile (strada più fattibile in termini di trasferimento delle attrezzature), potresti provare con un'altra tipologia di collegamento alla rete, che non sia via smartphone.
Resta sempre in piedi l'opzione di installare, quando sarà possibile, un altro Windows (7, come detto) per verificare l'eventuale impossibilità di navigare anche con questo.

Infine, come pure da te paventato, non è da escludere una soluzione Linux (a me piace molto Mint, ma fatti consigliare qui sul forum da chi è esperto del mondo Linux!). Prima di installare una distro Linux, nulla esclude che tu possa provarla come live cd e, anche in questo caso, controllare se la connessione funziona.

In bocca al lupo, davvero! Per tutto! :ciao

P.S.
Sopra ho scritto "a hoc" ... e ho perso una "d" strada facendo!!! :imbarazzo:
"Facesti come quei che va di notte, che porta il lume dietro e sé non giova, ma dopo sé fa le persone dotte"
Dante (Purgatorio, Canto XXII)

Avatar utente
crazy.cat
Amministratore
Amministratore
Messaggi: 9017
Iscritto il: mer mag 01, 2013 4:02 pm
Località: Noventa Padovana
Contatta:

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da crazy.cat »

Maurizio1967 ha scritto:
lun ott 26, 2020 4:32 pm
probabilmente mi orientero' su un sistema operativo Linux.
Per vista mi devo arrendere, se vuoi dare uno sguardo a una distro linux simil windows puoi provare questa viewtopic.php?f=10&t=9963
Oppure anche zorin https://zorinos.com/
Ne esisteva un clone quasi perfetto, ma mi sfugge il nome, l'avevo installato in ufficio per fare una prova e non si erano accorti della differenza.
Se tutti i documenti raccontavano la stessa favola, ecco che la menzogna diventava un fatto storico, quindi vera.

Avatar utente
carminer82
Livello: Scheda perforata (1/15)
Livello: Scheda perforata (1/15)
Messaggi: 3
Iscritto il: ven set 19, 2014 8:51 pm

Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da carminer82 »

Provato firefox?

System
System
Bot ufficiale TurboLab.it
Bot
Messaggi:
Iscritto il: sab dic 31, 2016 6:19 pm
Contatta: Contatta

Re: Re: Non riesco a navigare in internet con browser su Windows Vista appena installato

Messaggio da System » sab ott 31, 2020 5:56 pm


Rispondi
  • Argomenti simili
    Risposte
    Visite
    Ultimo messaggio